Ss Brewing Technologies Giveaway!

Home Brew Forums > Home Brewing Beer > DIY Projects > Need Electric Motor Wiring Help
Reply
 
LinkBack Thread Tools
Old 01-20-2013, 03:26 PM   #1
akthor
Feedback Score: 0 reviews
Recipes 
 
Join Date: May 2010
Location: , ME
Posts: 1,463
Liked 24 Times on 22 Posts

Default Need Electric Motor Wiring Help

So we got a new motor to motorize my grain mill, the old motor I got off of Ebay wasn't strong enough. The new motor came with no power cord so it needs to be wired up. Since it can go forward and reverse I figure I would use the control box and wiring from the old motor. But I have no idea what wires go to what?

So coming out of the control box are 4 wires: white, black, green, and red.

Coming out of the motor: black, yellow, a black wire that has writing on it, and two sets of 3 wires whose ends are crimped together which I assume means they belong together: black, white, orange and black, red, blue

I've attached some pictures that hopefully will help.

So what do I do? Thanks for any help.

2013-01-20-10.53.08.jpg   2013-01-20-10.53.56.jpg   2013-01-20-10.54.00.jpg   2013-01-20-10.54.28.jpg   2013-01-20-10.55.20.jpg  

__________________
TEN GALLON ALES
akthor is offline
 
Reply With Quote Quick reply to this message
Old 01-20-2013, 05:25 PM   #2
akthor
Feedback Score: 0 reviews
Recipes 
 
Join Date: May 2010
Location: , ME
Posts: 1,463
Liked 24 Times on 22 Posts

Default

I have looked at all sorts of wiring diagrams and just can't see how it goes?

__________________
TEN GALLON ALES
akthor is offline
 
Reply With Quote Quick reply to this message
Old 01-20-2013, 05:37 PM   #3
akthor
Feedback Score: 0 reviews
Recipes 
 
Join Date: May 2010
Location: , ME
Posts: 1,463
Liked 24 Times on 22 Posts

Default

Here is a better pic of the diagram on the motor I just don't understand:

What wire is P1 or P2 whats line 1 and line 2 what does insulate mean?

And how do these correspond to the four wires coming out of the box?

Seems like I got too many wires?

I need to wire it according to the low voltage side.

Help?

image-8-.jpg  
__________________
TEN GALLON ALES
akthor is offline
 
Reply With Quote Quick reply to this message
Old 01-20-2013, 09:56 PM   #4
reynolds5520
HBT_LIFETIMESUPPORTER.png
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jan 2010
Location: Western Fingerlakes NY
Posts: 250
Liked 34 Times on 27 Posts
Likes Given: 14

Default

Looks like that motor should work fine for you. I will help you figure it out but it may take some back and forth discussion.

Let's start with the motor and get it to turn, then move on to that control box.

Quote:
Originally Posted by akthor View Post
Coming out of the motor: black, yellow, a black wire that has writing on it, and two sets of 3 wires whose ends are crimped together which I assume means they belong together: black, white, orange and black, red, blue
In those wiring diagrams on the motor where it shows a group of various colors going to "insulate", that means you connect that group together with an insulated connector. In other words, the ones you describe as crimped together.

As you work on this you should label each wire as it is identified and before you cut it from a group - it will save trouble identifying it later.


It sounds like the wiring is now configured for the "high voltage" input (based on the colors that are grouped together.)

In the Black/Red/Blue group, that Black is T1 - label it.

In the Orange/White/Black group, that Black is the one they identify as Black on the diagram - label it as Black so it doesn't get confused with another black.


That leaves us with two blacks (one with writing) and a yellow.

The Yellow is obviously Yellow on the diagram.

Now the harder part, the two blacks. One is P1 and the other is P2.

Can you tell anything from the writing on the one wire?

Are there any signs that one was capped off? P2 isn't used in the high voltage configuration.

Are you looking at these inside the cable box on the side of the motor? Any labels in there? Can you provide a picture in the box?

Any numbers on the wires? The factory diagram I downloaded has numbers on the internal connections.

Edit:
To answer another of your specific questions - Line 1 and Line 2 on the diagram are the incoming power, either from a power cord or the control box.


Edit 2:
Do you have a Volt/Ohm meter for testing?
__________________
reynolds5520 is offline
 
Reply With Quote Quick reply to this message
Old 01-20-2013, 10:12 PM   #5
reynolds5520
HBT_LIFETIMESUPPORTER.png
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jan 2010
Location: Western Fingerlakes NY
Posts: 250
Liked 34 Times on 27 Posts
Likes Given: 14

Default

Is that control box a separate box? Or is it mounted on the side of the motor?

The White/Black/Red/Green cable is likely the 220V 4-wire power in for the control.

__________________
reynolds5520 is offline
 
Reply With Quote Quick reply to this message
Old 01-20-2013, 10:56 PM   #6
akthor
Feedback Score: 0 reviews
Recipes 
 
Join Date: May 2010
Location: , ME
Posts: 1,463
Liked 24 Times on 22 Posts

Default

Separate box from my old motor. I think I got it figured out but the Pats are on so I will post here tomorrow what I came up with and better details on the wiring and questions with more pics if I need help.

If this motor is a 1/2 HP my old one must have been 1/16th HP

__________________
TEN GALLON ALES
akthor is offline
 
Reply With Quote Quick reply to this message
Old 01-20-2013, 10:58 PM   #7
reynolds5520
HBT_LIFETIMESUPPORTER.png
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jan 2010
Location: Western Fingerlakes NY
Posts: 250
Liked 34 Times on 27 Posts
Likes Given: 14

Default

I will watch for your update.

__________________
reynolds5520 is offline
 
Reply With Quote Quick reply to this message
Old 01-20-2013, 11:00 PM   #8
akthor
Feedback Score: 0 reviews
Recipes 
 
Join Date: May 2010
Location: , ME
Posts: 1,463
Liked 24 Times on 22 Posts

Default

Thank you again for the help and your time.

__________________
TEN GALLON ALES
akthor is offline
 
Reply With Quote Quick reply to this message
Old 01-21-2013, 07:14 PM   #9
akthor
Feedback Score: 0 reviews
Recipes 
 
Join Date: May 2010
Location: , ME
Posts: 1,463
Liked 24 Times on 22 Posts

Default

Ok so if I looked really close there was actual printing on the wires coming from the motor for P1, T1, P2 which helped clear up the confusion and insulate just means put them together which also cleared up a lot (electrical noob here) So if I bypass the switch box and connect (coming from power cord) white (Line 1) to P1 and black (Line 2) to black, yellow, white from the motor and plug it in the motor works.

But if I try connecting just the white and black from the switch box I get nothing and I have the red and green leads from the switch box left over and no idea where they would go. The switch box has a power light and with just the white and black hooked up the power light on the box does light up when you switch on the power switch but the motor doesn't come on. So obviously the red and green wires gotta go to something from the motor but which ones?

__________________
TEN GALLON ALES
akthor is offline
 
Reply With Quote Quick reply to this message
Old 01-21-2013, 08:34 PM   #10
SudsGuy
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jul 2008
Location: Alabama
Posts: 28
Default

Just to be clear - you have white, black, red and green out of the motor controller and the motor controller will power on? Your hang up is how to connect those four wires that are coming out of the control box?

The green should just be ground - it should go to a grounding lug on the motor if available. White should be neutral, black should be hot and the red should be for 220V operation (which it sounds like you don't need). Do you have a voltmeter? If so can you (carefully) use it to see what the potential (voltage) is between black-white and red-white when the control is switched on?

__________________
SudsGuy is offline
 
Reply With Quote Quick reply to this message
Reply



Quick Reply
Message:
Options
Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
capacitor to motor or mill - wiring help kegtoe DIY Projects 35 09-10-2013 05:44 AM
motor/capacitor wiring help bcgpete DIY Projects 16 06-12-2012 03:13 PM
Grain Mill motor wiring help? drkwoods DIY Projects 6 03-23-2012 05:26 AM
Motor wiring confusion ubermick DIY Projects 28 07-24-2010 10:31 PM
wiring new plug/cord on salvaged washer motor? hexmonkey DIY Projects 8 11-11-2008 12:06 AM