Happy HolidaySs Giveaway - Last Sponsor Giveaway of the Year!

Come Enter the BrewDeals/FastFerment Giveaway!


Home Brew Forums > Home Brewing Beer > Beginners Beer Brewing Forum > What happened?
Reply
 
LinkBack Thread Tools
Old 12-19-2009, 03:07 AM   #1
Fishin-Jay
HBT_SUPPORTER.png
Feedback Score: 0 reviews
 
Fishin-Jay's Avatar
Recipes 
 
Join Date: Nov 2009
Location: Coeur d Alene, I-duh-ho
Posts: 235
Liked 18 Times on 11 Posts
Likes Given: 13

Default What happened?

So I just did my second brew ever, Columbus IPA extract kit from Morebeer.

Once the boil was done, I chilled, did the whirlpool, and transfered to the carboy. I did a full boil starting with 6 gallons, but only had 4 gallons left at the end.

So, I figured I would top off to 5.0 gallons. Before I topped off I checked the OG and it was way low. It should have been 1.069 and i was only getting 1.062. Dammit. I topped of anyhow and checked the OG again and it dropped ( I knew it would) down to 1.050. I pitched WLP001 and now it is in a dark room waiting to start the ferment.

1. Why did I lose so much water in the boil? Does that happen to everyone? Should I just start by boiling 7 gallons in my 8 gallon brew pot?

2. Why was my OG so low, even after losing 2 gallons during the boil? I thought that with all that water loss that my OG should have been to high, and then come down to the proper OG when I topped off.

Here's the recipe:
9 lbs ultralight LME
1.5 lbs Crystal 15L
2 oz Galena
2 oz Columbus
2 oz Columbus
WLP001

__________________
Fishin-Jay is offline
 
Reply With Quote Quick reply to this message
Old 12-19-2009, 03:11 AM   #2
AZ_IPA
PKU
HBT_LIFETIMESUPPORTER.png
Feedback Score: 0 reviews
 
AZ_IPA's Avatar
Recipes 
 
Join Date: Jun 2008
Location: The Cold Part of AZ
Posts: 43,514
Liked 6275 Times on 5446 Posts
Likes Given: 817

Default

1. most of us probably average 1.5 gal/hr boil off. I try to have at least 6.5 into the kettle pre-boil.

2. did you temp correct your first reading? Your second reading was likely that much lower because when you added the 1 gallon of water, it likely didn't get mixed thoroughly.

__________________
AZ_IPA is online now
 
Reply With Quote Quick reply to this message
Old 12-19-2009, 03:19 AM   #3
Fishin-Jay
HBT_SUPPORTER.png
Feedback Score: 0 reviews
 
Fishin-Jay's Avatar
Recipes 
 
Join Date: Nov 2009
Location: Coeur d Alene, I-duh-ho
Posts: 235
Liked 18 Times on 11 Posts
Likes Given: 13

Default

Sounds like I need to add a bit more water and boil a little less aggressively.

Any ideas about the OG? That's really the one that has me scratching my head.

__________________
Fishin-Jay is offline
 
Reply With Quote Quick reply to this message
Old 12-19-2009, 03:22 AM   #4
AZ_IPA
PKU
HBT_LIFETIMESUPPORTER.png
Feedback Score: 0 reviews
 
AZ_IPA's Avatar
Recipes 
 
Join Date: Jun 2008
Location: The Cold Part of AZ
Posts: 43,514
Liked 6275 Times on 5446 Posts
Likes Given: 817

Default

Quote:
Originally Posted by Fishin-Jay View Post

Any ideas about the OG? That's really the one that has me scratching my head.
how are you measuring volume? You're not using the "pre-marked" labels on the ale pails are you? Those can be really inaccurate.

Like I said before - your first reading wasn't off that much (depending on what temp); and your second reading could have been so low because your wort and top-off water didn't get thoroughly mixed.

Regardless, you've made beer!
__________________
AZ_IPA is online now
 
Reply With Quote Quick reply to this message
Old 12-19-2009, 03:27 AM   #5
Fishin-Jay
HBT_SUPPORTER.png
Feedback Score: 0 reviews
 
Fishin-Jay's Avatar
Recipes 
 
Join Date: Nov 2009
Location: Coeur d Alene, I-duh-ho
Posts: 235
Liked 18 Times on 11 Posts
Likes Given: 13

Default

I measured volume by taking 5 one gallon containers of water, pouring it into my carboy, and then taking a sharpie to mark the outside, so I'm pretty sure my measurements are good.


I also adjusted for temp with the OG. It's quite possible that my second measurement was off some due to poor mixing, but even so, 1.050 is way below my target of 1.069.

Considering I was missing 20% of the final volume, am I wrong to believe that my OG should have been high before topping off?

I'm sure the beer will be good, but I'm confused by the inconsistency of what I made vs what the recipe says I should have ended up with. Thanks for the help so far!

__________________
Fishin-Jay is offline
 
Reply With Quote Quick reply to this message
Old 12-19-2009, 03:34 AM   #6
AZ_IPA
PKU
HBT_LIFETIMESUPPORTER.png
Feedback Score: 0 reviews
 
AZ_IPA's Avatar
Recipes 
 
Join Date: Jun 2008
Location: The Cold Part of AZ
Posts: 43,514
Liked 6275 Times on 5446 Posts
Likes Given: 817

Default

Quote:
Originally Posted by Fishin-Jay View Post
I measured volume by taking 5 one gallon containers of water, pouring it into my carboy, and then taking a sharpie to mark the outside, so I'm pretty sure my measurements are good.
correct. your volume measurements should be fine

Quote:
Originally Posted by Fishin-Jay View Post

I also adjusted for temp with the OG. It's quite possible that my second measurement was off some due to poor mixing, but even so, 1.050 is way below my target of 1.069.

Considering I was missing 20% of the final volume, am I wrong to believe that my OG should have been high before topping off?
Correct - You should have been above your expected 1.069 with your lower volume. hmmmm. Is is possible you left a gallon or so of LME in the container?

I can't think of anything else. Usually, extract recipes only "miss" their OG if there are data collection errors, but it sounds like your volume and gravity measurements are accurate.

Are your thermometers and hydrometers calibrated? That's the only other thing I can think of.
__________________
AZ_IPA is online now
 
Reply With Quote Quick reply to this message
Old 12-19-2009, 03:46 AM   #7
Fishin-Jay
HBT_SUPPORTER.png
Feedback Score: 0 reviews
 
Fishin-Jay's Avatar
Recipes 
 
Join Date: Nov 2009
Location: Coeur d Alene, I-duh-ho
Posts: 235
Liked 18 Times on 11 Posts
Likes Given: 13

Default

I just double checked my temp adjustments based upon "How to Brew" and I'm still getting the same answers.

Thanks for walking me through the process again. It at least verifies that I understand how things should be. Now I just need to figure out why it didn't turn out that way.

BTW, Pinetop is beautiful. My wife and I used to live in Snowflake and worked at a summer camp for disabled children there in Pinetop. We miss it!

Anybody else have a theory?

__________________
Fishin-Jay is offline
 
Reply With Quote Quick reply to this message
Old 12-19-2009, 03:48 AM   #8
AZ_IPA
PKU
HBT_LIFETIMESUPPORTER.png
Feedback Score: 0 reviews
 
AZ_IPA's Avatar
Recipes 
 
Join Date: Jun 2008
Location: The Cold Part of AZ
Posts: 43,514
Liked 6275 Times on 5446 Posts
Likes Given: 817

Default

Quote:
Originally Posted by Fishin-Jay View Post

BTW, Pinetop is beautiful. My wife and I used to live in Snowflake and worked at a summer camp for disabled children there in Pinetop. We miss it!
when's the last time you've been to the White Mountains? I've only been up here 3.5 years, but the locals talk about how much it's changed (progress? ) in the last 10.

Quote:
Originally Posted by Fishin-Jay View Post
Anybody else have a theory?
I can't think of anything else, other than you got short changed on LME maybe?
__________________
AZ_IPA is online now
 
Reply With Quote Quick reply to this message
Old 12-19-2009, 03:53 AM   #9
Fishin-Jay
HBT_SUPPORTER.png
Feedback Score: 0 reviews
 
Fishin-Jay's Avatar
Recipes 
 
Join Date: Nov 2009
Location: Coeur d Alene, I-duh-ho
Posts: 235
Liked 18 Times on 11 Posts
Likes Given: 13

Default

Quote:
Originally Posted by AZ_IPA View Post
when's the last time you've been to the White Mountains? I've only been up here 3.5 years, but the locals talk about how much it's changed (progress? ) in the last 10.
I haven't been back in about 5 years, but my wife passed through this last summer. She confirmed the changes. When I first started spending time up in the area about 15 years ago it was still pretty backwoods, but I thought that was nice. Now I guess there's a 4 lane highway all the way from Phoenix up to Show Low.
__________________
Fishin-Jay is offline
 
Reply With Quote Quick reply to this message
Old 12-19-2009, 04:27 AM   #10
ajf
Senior Member
HBT_LIFETIMESUPPORTER.png
Feedback Score: 0 reviews
 
ajf's Avatar
Recipes 
 
Join Date: Oct 2005
Location: Long Island
Posts: 4,643
Liked 99 Times on 93 Posts
Likes Given: 39

Default

There's a number of things could be going on here.
First, as has already been said, you started the boil with too little wort which is one reason that you ended up with < 5g in the fermenter.
Next, you said that you whilrlpooled. Nothing wrong with that, but there's no point in whirlpooling if you're transferring everything into the fermenter. I suspect you left the trub and hop residue in the kettle. Again, nothing wrong with that, but that residue will contain a considerable amount of sugar, so you will lose some fermentables to the sludge remaining in the kettle.
You used 6 oz hops. Even if they are pellets, they will absorb some wort, but if they were leaf hops, they would absorb even more.
Then you said you used LME. Did you thoroughly rinse the LME containers with hot water to ensure that all the LME got transferred to the boil? If you don't rinse, you can leave a lot of LME behind in the container.
You said you temperature compensated your hydrometer reading. Even after applying temperature compensation, hydrometer readings can be very inaccurate at temps over 100 F.
Adding an extra gallon of water to 4 gallons of 1.062 wort should result in a gravity of 1.050, so that looks good.
Finally, have you calibrated your hydrometer? It is not unusual for them to read several points off. If it doesn't read 1.000 at the calibration temperature in pure water, then add the difference to every reading to compensate.

-a.

__________________

There are only 10 types of people in this world. Those that understand binary, and those that don't.

ajf is offline
 
Reply With Quote Quick reply to this message
Reply



Quick Reply
Message:
Options
Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Has this happened to anyone?? hopmadness General Beer Discussion 12 09-23-2008 04:04 AM
Has this happened to you? ohiobrewtus General Beer Discussion 21 09-05-2007 05:37 AM
What Happened? fa1321tx All Grain & Partial Mash Brewing 11 08-14-2007 08:06 PM
Hey, what happened to... perry All Grain & Partial Mash Brewing 11 08-05-2007 07:24 AM



Newest Threads

LATEST SPONSOR DEALS