Ss Brewing Technologies Giveaway!

Home Brew Forums > Home Brewing Beer > Beginners Beer Brewing Forum > Using a kit- need waiting times. Please help
Reply
 
LinkBack Thread Tools
Old 02-22-2011, 03:54 PM   #1
briandf21
Feedback Score: 0 reviews
Recipes 
 
Join Date: Feb 2011
Location: Portland, ME
Posts: 5
Default Using a kit- need waiting times. Please help

So I have been using a kit to brew my first batch. I have added the wort to the secondary. Primary fermentation seems to be complete. My gravity was higher than the kit said it should be, but readings have remained consistent. Now, I am waiting for the beer to settle in the secondary before I prime and bottle. I have it steady at 55 degrees to aid in settling, and haven't moved the carboy in a week. It has sat there and what little sediment there was when I transferred it appears to be on the bottom. How long should I let it settle before bottling? I know cold temps aid in clarification, and this kit seemed to have very fine barley, malt, hops, etc... With these beginner kits, do I need to wait two full weeks of clarifying or can I bottle today? It looks pretty clear for a brown ale...

__________________
briandf21 is offline
 
Reply With Quote Quick reply to this message
Old 02-22-2011, 04:02 PM   #2
cms
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jan 2011
Location: Lees Summit, MO
Posts: 169
Liked 1 Times on 1 Posts

Default

The stuff you moved to your secondary was beer - no longer wort after fermentation.

How long was it in the primary?

How far off from the FG were you? A small amount is perfectly fine, but a larger amount may indicate a stuck fermentation. if it's stuck, then sitting at 55 will probably keep it stuck (check your yeast to be sure you were fermenting at a temp appropriate for your yeast).

The time depends a a few things but primarily, if your fermentation was complete in the primary and most the suspended matter landed as trub in there, you may not get much more sediment in the secondary. Personally, I would go ahead and bottle in that case. But I am also very impatient. Another week or two will probably be the consensus from others.

__________________
cms is offline
 
Reply With Quote Quick reply to this message
Old 02-22-2011, 04:14 PM   #3
briandf21
Feedback Score: 0 reviews
Recipes 
 
Join Date: Feb 2011
Location: Portland, ME
Posts: 5
Default

The beer was in the primary for 1 week. It measured a bit high right before pitching... well, here are my measurements...
Before pitching and temperature adjusted: Kit says 1.043- 1.045. Actual: 1.052
After 1 week in Primary: Kit says final should be 1.010- 1.012
Mine was 1.024 at 61 degrees .
If the kit says the beginning and final is approximately a differential of .033, I know I am close to that with my differential being .028. More will add in bottle fermentation. Hope this clarifies my previous statement. Should I take another gravity reading, although my goal here is not to disturb it, and only really need to know if more time is necessary to further clarify the beer?

__________________
briandf21 is offline
 
Reply With Quote Quick reply to this message
Old 02-22-2011, 04:18 PM   #4
cms
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jan 2011
Location: Lees Summit, MO
Posts: 169
Liked 1 Times on 1 Posts

Default

1.024 sounds really high. That's only 56% attenuation. I suspect that you may need to warm up your fermenter and try to get your yeast back to work.

I would absolutely not bottle at 1.024.

__________________
cms is offline
 
Reply With Quote Quick reply to this message
Old 02-22-2011, 04:20 PM   #5
ongreystreet
Feedback Score: 0 reviews
Recipes 
 
Join Date: Nov 2010
Location: Columbia, MD
Posts: 313
Liked 6 Times on 6 Posts
Likes Given: 1

Default

If you have it at 55 it probably won't want to ferment anymore at that temp if it's an ale.

Do you have any reason to believe the OG was so high? Such as less water?

I'd be tempted to warm it back up and let it sit, see if the gravity drops again.

__________________
ongreystreet is offline
 
Reply With Quote Quick reply to this message
Old 02-22-2011, 05:57 PM   #6
briandf21
Feedback Score: 0 reviews
Recipes 
 
Join Date: Feb 2011
Location: Portland, ME
Posts: 5
Default

it sat for a week at 64 degrees. gravity did not change between day 4 and 7... when taking gravity readings, should it matter where in the pail the sample came from? I took both readings through the spigot.

__________________
briandf21 is offline
 
Reply With Quote Quick reply to this message
Old 02-22-2011, 06:51 PM   #7
ongreystreet
Feedback Score: 0 reviews
Recipes 
 
Join Date: Nov 2010
Location: Columbia, MD
Posts: 313
Liked 6 Times on 6 Posts
Likes Given: 1

Default

Quote:
Originally Posted by briandf21 View Post
it sat for a week at 64 degrees. gravity did not change between day 4 and 7... when taking gravity readings, should it matter where in the pail the sample came from? I took both readings through the spigot.
Most people do not ferment in a bottling bucket (one with a spigot) probably because there is just a risk of infection from spigot parts, leaks, etc.

I don't think it would make a huge difference, but it might not hurt to siphon a sample.
__________________
ongreystreet is offline
 
Reply With Quote Quick reply to this message
Old 02-22-2011, 07:10 PM   #8
JJL
Feedback Score: 0 reviews
Recipes 
 
Join Date: Feb 2010
Location: , WI
Posts: 1,279
Liked 30 Times on 23 Posts
Likes Given: 2

Default

FG seems high with an OG of only 1.052. In general, I would expect you'd be below 1.020. My guess is that since your ferm temp was low (btw 61F & 64F), it fermented slowly, and possibly got stuck. This explains your high FG. Then you transferred the beer off of the yeast cake before it was finished and dropped the temp below the active range for the yeast (55F). You might try warming the beer up to 68-70F, pitch a fresh packet of yeast in there, and let it sit another week. Then take another hydro reading before bottling.

__________________
JJL is offline
 
Reply With Quote Quick reply to this message
Old 02-22-2011, 07:15 PM   #9
logan3825
Feedback Score: 0 reviews
Recipes 
 
Join Date: Sep 2010
Location: Madison, Wisconsin
Posts: 1,028
Liked 45 Times on 34 Posts
Likes Given: 6

Default

What was the recipe? I have had beer finish high a few times. Usually when I use dark LME or lactose.

__________________
logan3825 is offline
 
Reply With Quote Quick reply to this message
Old 02-23-2011, 01:12 PM   #10
262andbrew
Feedback Score: 0 reviews
Recipes 
 
Join Date: Feb 2010
Location: Lincoln, NE
Posts: 109
Liked 2 Times on 2 Posts

Default

Which yeast did you use?

__________________
262andbrew is offline
 
Reply With Quote Quick reply to this message
Reply



Quick Reply
Message:
Options
Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anxious about WAITING! echotraveler Beginners Beer Brewing Forum 6 05-17-2010 07:23 PM
Waiting ZoneOne Beginners Beer Brewing Forum 2 04-28-2010 01:35 AM
First brew day. No waiting ernie00 Beginners Beer Brewing Forum 6 04-20-2010 12:39 AM
Bottled up and waiting. funkapottomous Beginners Beer Brewing Forum 6 02-11-2010 01:44 AM
Waiting on fermentation GTTailgater Beginners Beer Brewing Forum 4 04-26-2007 12:48 PM