Ss Brewing Technologies Giveaway!

Home Brew Forums > Home Brewing Beer > Beginners Beer Brewing Forum > Trying to figure out what happened
Reply
 
LinkBack Thread Tools
Old 08-01-2009, 03:56 AM   #1
Palefire
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jun 2009
Location: SF, CA
Posts: 1,130
Liked 11 Times on 8 Posts
Likes Given: 3

Default Trying to figure out what happened

So I'm just trying to figure out what happened here...

For my 5th brew, I made a PM version of BierMuncher's Black Pearl Porter. I used this recipe. Hit my mash temps fine, everything looked good. OG was 1.054, which was a little lower than expected, but good enough for now.

This was exactly one month ago. Tonight I bottled it, and when I measured my FG, it was 1.028. Bummer.

I did pitch at a pretty low temp, about 58 degrees. I really shook the hell out of the fermenter (bucket), so before I pitched there was a nice layer of foam/bubbles on top of the wort. I used S-04, and while I've always rehydrated in the past, I thought I'd throw caution to the wind here and just sprinkle on top. It took a long time for fermentation to start, almost 72 hours, but once it got going it seemed to ferment normally (based on airlock bubbling, which I know isn't really a good indication of anything - my point is only that airlock activity was pretty much the same as it's been for all my previous beers).

Anyone have any idea why the attenuation would have been so minimal? Hydro sample tasted good, so it looks like I'm going to have a nice tasting session porter, but still ... not sure what happened or what I could have done differently to avoid this problem.

Thanks in advance for any help!

__________________
Palefire is offline
 
Reply With Quote Quick reply to this message
Old 08-01-2009, 06:28 AM   #2
Scut_Monkey
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jan 2009
Location: Pittsburgh, Pennsylvania
Posts: 2,684
Liked 13 Times on 13 Posts

Default

From what you are saying I'm concluding that you didn't take a hydro sample before deciding to bottle. Is this correct? Also, from the way you describe it it sounds like you bottled some and then took a hydro reading. In other words, was the priming sugar in the beer when you took the hydro reading? This is the way I read it.

__________________
Scut_Monkey is offline
 
Reply With Quote Quick reply to this message
Old 08-01-2009, 06:34 AM   #3
mr_clean
Feedback Score: 0 reviews
Recipes 
 
Join Date: Feb 2009
Posts: 272
Liked 1 Times on 1 Posts

Default

Try the secondary,the gravity will usally drop more.

__________________
Ignorance is something you cant overcome,but you pass it on down and thats something much worse-Dropkick Murphys
http://beercalculus.hopville.com/recipe
mr_clean is offline
 
Reply With Quote Quick reply to this message
Old 08-01-2009, 02:54 PM   #4
Palefire
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jun 2009
Location: SF, CA
Posts: 1,130
Liked 11 Times on 8 Posts
Likes Given: 3

Default

Yes (no?), I didn't take a hydro sample before deciding to bottle. Stupid mistake, I know. While I was bottling, I took a sample (before adding the priming sugar) and put it in the hydro jar. After bottling the whole batch, I put the hydrometer in the jar and took the reading.

So, no, the priming sugar wasn't in the beer when I took the sample, and I can't secondary any more, since it's all bottled. But I did leave it in the primary for a full 4 weeks, which seems like it should have been long enough (especially for a beer like this, which wasn't super strong or anything like that) to fully ferment. Like I said, it'll probably taste fine, but I'm just trying to figure out what might have happened, so I can fix this problem if it happens again!

__________________
Palefire is offline
 
Reply With Quote Quick reply to this message
Old 08-01-2009, 03:23 PM   #5
sweet_corn
Feedback Score: 0 reviews
Recipes 
 
Join Date: Mar 2006
Location: Stevens Point, WI
Posts: 148
Liked 2 Times on 2 Posts

Default

Was your thermometer accurate. I have missed the mark on a few, usually if my mash temps were off by a bit.

__________________
sweet_corn is offline
 
Reply With Quote Quick reply to this message
Reply



Quick Reply
Message:
Options
Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't Figure Out What Happened nicknunns All Grain & Partial Mash Brewing 4 10-07-2009 05:06 PM
Can't figure it out?? DemonCleaner All Grain & Partial Mash Brewing 7 06-10-2009 10:53 PM
Please help me figure out what I have??? vtchuck Equipment/Sanitation 21 12-04-2007 05:21 AM
Can't Figure It Out Xiren General Techniques 3 09-16-2007 05:48 PM
Can anybody figure this one out? Sutpen Beginners Beer Brewing Forum 6 08-31-2007 08:09 PM