Happy HolidaySs Giveaway - Winners Re-Re-Drawn - 24 hours to Claim!

Get your HBT Growlers, Shirts and Membership before the Rush!


Home Brew Forums > Home Brewing Beer > Beginners Beer Brewing Forum > Please help a newbie...
Reply
 
LinkBack Thread Tools
Old 08-14-2005, 12:13 AM   #1
Mike_S
Feedback Score: 0 reviews
Recipes 
 
Join Date: Aug 2005
Location: Steubenville, Ohio
Posts: 3
Default Please help a newbie...

Okay, I made my first batch of wort ever today. I think I made some mistakes... Any help would be greatly appreciated!

I used the following pale ale recipie:
steep 3/4 lb. 40L, 3/4 lb. 60L, 1/4 lb. carapils at 155F for 30 min. in 1 gal. of water
sparge grains w/ 1/2 gal. of water at 150F [at this point, not knowing any better, I squeezed the nylon bag to get more of the water out! And it broke!!]
add to brewpot and add
8 lbs. pale malt extract
1/2 lb. light dry malt
1.8 oz. Perle pellets (6.6aa)
add 1 gal water to brewpot (total 2.5 gal), boil for 45 min.
add 1 oz. Cascade, 1 tsp Irish moss
boil 14 min., add 1 oz. Cascade

I then moved the pot to the laundry basin for chilling, but when filling the tub with ice, some cubes got into the wort (next time, I'll fill the tub first!).

I used a floating dairy thermometer (0-220F), when the wort reached 70F, I strained it into the primary fermenter, and added another 2.5 gal cool water.

I took a hydrometer reading and this is what I got (I don't think this is what it's supposed to read): 1.030 OG! The temp was 70F, so adjust it up 2 thousandths to 1.032. Isn't this too low? What happened?

Then I pitched the liquid yeast (White Labs American Pale Ale) and closed it up.

Later, when cleaning the equipment, I realized that the bottom of the dairy thermometer was broken which means that small pieces of glass went somewhere! Most likely in the strainer used between the brew pot and the primary fermenter - I hope!

Okay, what did I do wrong (besides the obvious)? Any suggestions? Thanks.

__________________
Mike_S is offline
 
Reply With Quote Quick reply to this message
Old 08-14-2005, 12:29 AM   #2
vtfan99
HBT_SUPPORTER.png
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jun 2005
Location: Williamsburg, Va
Posts: 339
Liked 4 Times on 4 Posts
Likes Given: 1

Default

Try putting your hydrometer in plain water. Take a reading and check its accuracy (it should be 1.000). Also, you said you added 2.5 gal of water at the end. Was this what the recipe called for or were you topping up to 5 gallons? Make sure you match the final volume of wort to the volume called for in the recipe. If it says to make 5 gals, then only top off until you reach 5 gals, otherwise you will dilute your wort...which could explain what happened.

Other than that, everything else sounds fine...except for the glass. My advice would be to find out where that went and be sure it wasn't into the beer. The ice falling in is not ideal, but will most definitely be harmless. Glass on the other hand....don't know what I would do in that case....I can't even imagine the possibility of drinking pieces of glass. If you bottle, you mind think about pouring each bottle through some cheese cloth before you drink it.

Like I said...your process sounds spot on! Next batch, make sure to match the volume of the recipe and get a new thermometer. Happy brewing!

__________________
vtfan99 is offline
 
Reply With Quote Quick reply to this message
Old 08-14-2005, 12:41 AM   #3
80/-
Feedback Score: 0 reviews
Recipes 
 
Join Date: Feb 2005
Posts: 96
Liked 1 Times on 1 Posts

Default

Quote:
Originally Posted by vtfan99
Other than that, everything else sounds fine...except for the glass. My advice would be to find out where that went and be sure it wasn't into the beer.
As long as you can be certain that none of the mercury from the thermometer has made its way intot the wort then I'd agree with everythin that vtfan99 says.

If there are two things you definitely don't want in your beer, it's shards of glass and mercury !

slainte!

80/-
__________________
80/- is offline
 
Reply With Quote Quick reply to this message
Old 08-14-2005, 01:59 AM   #4
Mike_S
Feedback Score: 0 reviews
Recipes 
 
Join Date: Aug 2005
Location: Steubenville, Ohio
Posts: 3
Default

vtfan99 and 80/-, thanks for your replies! I also posted this question on realbeer.com and I discovered that I failed to vigorously shake the bucket after topping off to 5 gallons. So I went back and did that and took another reading - this time it's 1.063 at 70F, right where it should be. BTW, just the very bottom of the outside glass casing of the thermometer broke, revealing the rubber fitting that the thermometer itself sits in. No mercury or anything else got out. I strained all the wort into the fermenter, but just in case I'll take your advice and use cheesecloth when pouring. Thanks you guys!

__________________
Mike_S is offline
 
Reply With Quote Quick reply to this message
Old 08-14-2005, 03:34 AM   #5
baja_bug
Feedback Score: 0 reviews
Recipes 
 
Join Date: Aug 2005
Location: cedar park TX
Posts: 28
Default

if the thermometer "liquid" is red your safe its an alcohol therm. you rarely see mercury thermometers anymore especially food grade im a chef by trade and i deal with theese things

although if the therm is silver liquid it is a mercury and i would discard the wort in that case. i mean is a batch of wort worth yours or someone elses life? not trying to sound preachy especially being a noob on here and to brewing

andrew

__________________
baja_bug is offline
 
Reply With Quote Quick reply to this message
Old 08-15-2005, 10:33 PM   #6
Mike_S
Feedback Score: 0 reviews
Recipes 
 
Join Date: Aug 2005
Location: Steubenville, Ohio
Posts: 3
Default

baja,
No that's not preachy at all! That's a really important point! The glass floating dairy thermometer itself is enclosed in a sealed glass tube with rubber at the bottom. A small section of the outer glass broke where the rubber is so, fortunately, nothing (it's a red liquid thermometer) escaped - i.e., the inner glass tube is still perfectly intact.

__________________
Mike_S is offline
 
Reply With Quote Quick reply to this message
Old 08-19-2005, 05:22 AM   #7
Lost
Feedback Score: 0 reviews
Recipes 
 
Join Date: Aug 2005
Location: Tampa, FL
Posts: 606
Liked 7 Times on 6 Posts

Default

Sounds like you did better than you think you did.. I recall my very first batch.. I made a LOT of mistakes including massive boilover.. oh well live and learn. You'd be surprised how many mistakes you can make and still end up with good beer.

Here's a few pointers:
-I believe irish moss should be added for 15 min (or 45 min into a 60 min boil)... at least I know that whirloc tabs are added for 15 min.. I assume irish moss is the same.
Soak the grains in 150 - 159 F water (if this were an all grain batch then higher tems result in fuller bodied beer while lower tems result in thinner beer with higher alcohol %) Sparge the grains with 170 F water.
-Careful not to get ice in the pot as that could lead to an infection (bad) but the sooner fermentation starts the less likely you'll have an infection. Also, the faster you cool your beer the better. Never ever aerate, pour, or vigorously stir your wort until it is below 80 F - then aerate vigorously but only this one time when you pitch the yeast.

Sounds like you'll have some very good beer in a few weeks.. let us know how it turns out.

__________________
Lost is offline
 
Reply With Quote Quick reply to this message
Reply



Quick Reply
Message:
Options
Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Newbie from MN Ego Archive Introductions 1 07-10-2008 07:29 AM
Newbie at this HippeeSandee Cider Forum 3 12-06-2007 03:36 PM
newbie Organic Mechanics Introductions 2 03-15-2007 02:44 PM
Newbie here! abs2003 Beginners Beer Brewing Forum 3 07-21-2006 07:04 AM
Newbie here... usc_cop Beginners Beer Brewing Forum 11 07-20-2006 08:55 PM



Newest Threads

LATEST SPONSOR DEALS