Kegconnection Complete Starter Kit and More Giveaway!


Home Brew Forums > Home Brewing Beer > All Grain & Partial Mash Brewing > New equipment lots of stuck sparge after stuck sparge - how to solve?

Reply
 
LinkBack Thread Tools
Old 05-11-2010, 06:15 PM   #1
SamuraiSquirrel
Feedback Score: 3 reviews
Recipes 
 
Join Date: Jun 2009
Location: Aurora, IL
Posts: 583
Liked 8 Times on 8 Posts

Default New equipment lots of stuck sparge after stuck sparge - how to solve?

Just for a little background on my situation............

(Batch sparge is the method I'm referring to in all cases below)

I had a twelve gallon regtangular cooler that I converted into my first mash tun. I built a copper manifold and drilled holes every quarter inch or so. Used a 1/2" ball valve reduced down to 3/8" barbed adapter and 3/8" tubing. The hole in the cooler wall was about 8 inches up the wall so it relied on some siphoning action to get the wort out. Despite the fact that it relied on siphon/suction action to get the wort out i never had a stuck sparge with this setup. I opened up the ball valve full bore each time and rarely used rice hulls (only for super wheaty beers). Never even had a slow sparge much less a stuck sparge. I probably brewed 7 or 8 batches on it. The whole double batch sparge process took 15-20 minutes and I averaged about 75% efficiency on it. The only problem with this setup was the cooler was cheap and lost 5-6 degrees over the course of the mash so I decided to "upgrade".

I recently got a ten gallon igloo cooler after reading that they hold temperature better. Also, i figured that I would eliminate the siphon/suction action design flaw from my first cooler since the hole is right at the bottom of the cooler. I built a manifold for the new cooler. I cut slits (lots of them) in the manifold this time thinking the more drainage points the better. Used a 1/2" ball valve again this time but just went straight to 1/2" barbed adapter and 1/2" tubing.

I have brewed 3 batches with this new setup and can't seem to get things right. The first two batches got completely stuck. I tried stirring, blowback to clear things out. Nothing seemed to work. It would run for a few seconds and then slow to a trickle. I added a pound of rice hulls to my third batch. It didn't stick as bad as the first two but the first runnings (about 3 gallons) took an hour to drain.

So I am having some trouble dianosing what is causing my problem here (any input from the ten gallon igloo cooler users would be appreciated). I am guessing:

1) The slits are smaller than the holes from my previous setup resulting in stuck or slow runoff.
2) Increased grain bed depth contributing to stuck/slow runoff (the grainbed was extremely spread out in my previous setup. It is much deeper with the igloo setup).
3) 1/2" vs 3/8" tubing (I am guessing this is a non-factor).

All things being said my efficiency has jumped up but brew day is long enough without it taking me an hour and a half to two hours to get my beer out. Not to mention adding the frustration of a stuck sparge on every brew. My first idea for a solution is to drill some holes in my existing manifold (between the slits that currently exist) in order to provide some additional drainage points.

__________________
SamuraiSquirrel is offline
 
Reply With Quote Quick reply to this message
Old 05-11-2010, 06:28 PM   #2
lschiavo
Drinks Beer
HBT_SUPPORTER.png
Feedback Score: 0 reviews
 
lschiavo's Avatar
Recipes 
 
Join Date: Sep 2009
Location: Surrounded by Yoopers
Posts: 3,926
Liked 752 Times on 499 Posts
Likes Given: 513

Default

I know your pain with the stuck sparges. I have only gotten them with wheat. I use a 10-gal igloo with a false bottom so I dont have any experience with a manifold. I would try adding some holes along with the slots you have already cut. The grain will form a filter and maybe the slots just arent enough? I do use 1/2-in tubing on my system. I cannot say if this would be an issue but it wouldnt take much to change out.

Good luck

__________________
lschiavo is offline
 
Reply With Quote Quick reply to this message
Old 05-11-2010, 07:01 PM   #3
buzzkill
Feedback Score: 0 reviews
Recipes 
 
Join Date: Feb 2009
Location: Green Country Oklahoma
Posts: 987
Liked 20 Times on 20 Posts
Likes Given: 15

Default

I use a 10 gal. cooler, and when I start my drain,I just crack the valve so the runoff is slow. then slowly open it more,but never full open.

__________________
buzzkill is offline
 
Reply With Quote Quick reply to this message
Old 05-11-2010, 10:37 PM   #4
jagg
HBT_SUPPORTER.png
Feedback Score: 0 reviews
Recipes 
 
Join Date: Nov 2006
Location: North Central NC
Posts: 526
Liked 2 Times on 2 Posts

Default

I would suggest trying the stainless braid, its only about 4 bucks from lowes, if that solves yor stuck sparges you know there is some problem with your manifold, I have never had a stuck sparge using the stainless braid, good luck.

__________________
jagg is offline
 
Reply With Quote Quick reply to this message
Old 05-12-2010, 07:37 PM   #5
SamuraiSquirrel
Feedback Score: 3 reviews
Recipes 
 
Join Date: Jun 2009
Location: Aurora, IL
Posts: 583
Liked 8 Times on 8 Posts

Default

Started off with the braid on this cooler and got stuck on the first batch........... thats why i built the manifold. It doesn't seem to have solved my problem.

__________________
SamuraiSquirrel is offline
 
Reply With Quote Quick reply to this message
Old 05-12-2010, 07:42 PM   #6
lschiavo
Drinks Beer
HBT_SUPPORTER.png
Feedback Score: 0 reviews
 
lschiavo's Avatar
Recipes 
 
Join Date: Sep 2009
Location: Surrounded by Yoopers
Posts: 3,926
Liked 752 Times on 499 Posts
Likes Given: 513

Default

Quote:
Originally Posted by yeast_infection View Post
Started off with the braid on this cooler and got stuck on the first batch........... thats why i built the manifold. It doesn't seem to have solved my problem.
Maybe a false bottom? Costs a few bucks but has worked well for me except for a few wheat batches. I have even started recirculating with a pump and have not had problems. Again, no experience with braids or manifolds.
__________________
lschiavo is offline
 
Reply With Quote Quick reply to this message
Old 05-12-2010, 08:24 PM   #7
Montanaandy
Feedback Score: 0 reviews
Recipes 
 
Join Date: Oct 2009
Location: Montana
Posts: 1,011
Liked 12 Times on 11 Posts
Likes Given: 72

Default

I found that when I switched from adding my grains first to adding the strikenwater first and then the grains it solved my stuck sparge problems. Don't know which way you ar e going about this but if you are adding the grains first try adding your water first. Montanaandy

__________________
Montanaandy is offline
 
Reply With Quote Quick reply to this message
Old 05-12-2010, 08:57 PM   #8
rico567
HBT_SUPPORTER.png
Feedback Score: 0 reviews
 
rico567's Avatar
Recipes 
 
Join Date: Apr 2008
Location: Central IL
Posts: 3,018
Liked 82 Times on 77 Posts
Likes Given: 21

Default

I am using the Rubbermaid (Home Depot version) 10 gal. cylindrical cooler, which I can't imagine is different than the Igloo in its interior dimensions. I use the kit from Bargain Fittings, consisting of about 9" of large-diameter braid and a brass spigot and connecting parts. I have had no problem with stuck sparges, and I have never used rice hulls. My max grain in this setup has been 15+ pounds, so it's got a pretty deep grain bed.

As was mentioned in a previous post, I follow the procedure I read somewhere of just cracking the valve open when I vorlauf. This system will run clear in 1-2 quarts of vorlauf, then the bed appears to be set. I still gradually open the valve as I go...probably 15 minutes to take the first runnings, maybe a bit more, and maybe a bit less to take the second.

__________________

“Malt does more than Milton can / To justify God’s ways to man”

-A. E. Housman (1859–1936). A Shropshire Lad , 1896.

rico567 is offline
 
Reply With Quote Quick reply to this message
Old 05-12-2010, 10:07 PM   #9
phatuna
Feedback Score: 0 reviews
Recipes 
 
Join Date: Mar 2009
Location: San Diego
Posts: 793
Liked 5 Times on 5 Posts
Likes Given: 1

Default

it must be your manifold. I use the home depot version w/ the ss toilet supply line. I've maxed out the cooler w/ 23lbs of grain and do get an occassional stick, but not like you are describing.
You likely need to widen the holes in your manifold.

__________________
phatuna is offline
 
Reply With Quote Quick reply to this message
Old 05-13-2010, 02:42 AM   #10
HodgsonsBrewer
Feedback Score: 0 reviews
Recipes 
 
Join Date: Feb 2010
Location: Santa Roas, Ca
Posts: 38
Liked 1 Times on 1 Posts
Likes Given: 2

Default

You might need more time to learn your system. Start by opening your ball valve really slow. Let it run like that until you get a clear run off, recirculate what you have collected and start your sparge. Think of the grain as "floating" and keep it floating. Your sparge rate should match your flow rate into your boil kettle. Dont let the water go below the grain keep an inch or two of water above the grain. Make sure your sparge water temp is 170+, if you get below 145 things will gel up and you'll be stuck. Good luck.

__________________
HodgsonsBrewer is offline
 
Reply With Quote Quick reply to this message
Reply


Quick Reply
Message:
Options
Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
First Stuck Sparge, Help? Want2Brew All Grain & Partial Mash Brewing 14 12-09-2010 05:37 PM
Stuck sparge...what do I do!!!! Q2XL All Grain & Partial Mash Brewing 31 12-08-2009 08:29 PM
Is this a stuck sparge? Palefire All Grain & Partial Mash Brewing 4 10-26-2009 07:46 PM
My First Stuck Sparge, what do I do?!? MVKTR2 All Grain & Partial Mash Brewing 10 07-30-2008 12:56 PM
Stuck Sparge Trodd All Grain & Partial Mash Brewing 15 08-21-2006 03:10 AM