Kegconnection Complete Starter Kit and More Giveaway!


Home Brew Forums > Home Brewing Beer > All Grain & Partial Mash Brewing > First AG -- Low OG

Reply
 
LinkBack Thread Tools
Old 01-18-2009, 04:43 PM   #1
holjim
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jan 2008
Posts: 51
Default First AG -- Low OG

I finally got my rig up and running and took my first swing at AG yesterday (brewing Ed's Haus Ale). My pre and post boil OGs were both rather low (.022 and .041 respectively) so I'm trying to narrow down the causes.

There were a few stumbles along the way. I had my strike water a nice 167 when I put it in the tun. I foolishly didn't close the lid as I waited for the temp to drop a bit before doughing in. As you can imagine, by the time the grain was there, the temp was now a tad shy of 150 so I then began the scramble to up the temp with boiling water.

In the end, I did get the temp up (but added a good deal of water in the process. I also didn't put anything under the tun when draining to tilt it and thus get every drop of wort out. But I did go to the boil with around 7 gallons. The boil seemed to go well (or at least nothing unusual seemed to happen). I did lose a lot to evaporation (I was probably at about 4.75 gallons and had to top off).

I'm not discouraged or terribly frustrated, as I know at least a few of the mistakes I've made and will avoid next time. Anything else sound out of whack?

I'll be back at it again shortly either way!

Jim

__________________
holjim is offline
 
Reply With Quote Quick reply to this message
Old 01-18-2009, 04:54 PM   #2
phidelt844
Feedback Score: 0 reviews
Recipes 
 
Join Date: Oct 2008
Location: Des Moines, IA
Posts: 174
Default

1.022 preboil @ 7 gallons with those ingredients lands you at around 40% efficiency from what I calculated. What is your mash process?

__________________
phidelt844 is offline
 
Reply With Quote Quick reply to this message
Old 01-19-2009, 01:52 AM   #3
hazzards
Feedback Score: 0 reviews
Recipes 
 
Join Date: Nov 2008
Location: Portland, Oregon
Posts: 22
Default

Did you have the grain in the tun when you added the strike water? I used to do this but had a really bad dough ball problem. My efficiency shot way up (~50% to 75-85%) when I started adding the grain to the water. Besides, my son likes stirring that way a lot more.

__________________

Enjoy,

Shane Hazzard
http://www.audioproc.com

hazzards is offline
 
Reply With Quote Quick reply to this message
Old 01-19-2009, 06:51 AM   #4
holjim
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jan 2008
Posts: 51
Default

I added the water to the tun prior to adding the grain. Again, unfortunately I left the lid open while the water was coming down in temp so I quickly found myself below my strike temp trying to play catch up. I probably should have dumped in the water, closed it up, waited a few minutes and then added my grain and THEN checked how much it had dropped. I added quite a bit of water trying to get the temp back up and I suspect that had a lot to do with my poor efficiency?

Jim

__________________
holjim is offline
 
Reply With Quote Quick reply to this message
Old 01-19-2009, 11:46 AM   #5
fratermus
Feedback Score: 0 reviews
Recipes 
 
Join Date: Feb 2008
Location: 75081
Posts: 1,189
Liked 2 Times on 1 Posts

Default

Quote:
Originally Posted by holjim View Post
There were a few stumbles along the way. I had my strike water a nice 167 when I put it in the tun. I foolishly didn't close the lid as I waited for the temp to drop a bit before doughing in.
Here's how I am doing it now, after a few missed strike temps:

* set probe thermometer to beep a degree or two above strike.
* do other stuff while temp slowly drops in the MLT (lid on or off)
* alarm goes off, we are within a degree or so.... paying direct attention now...
* probe thermometer goes to strike temp: add the grains, stir stir stir stir.

This allows me to work on measuring out sparge water, measuring out sanitizer, sanitizing the primary, etc, and not missing the point when the MLT water drops to strike temp. It reduces stress and has been a real improvement in my process.
fratermus is offline
 
Reply With Quote Quick reply to this message
Old 01-19-2009, 01:05 PM   #6
Bobby_M
Vendor and Brewer
HBT_SPONSOR.png
Vendor Ads 
Feedback Score: 2 reviews
 
Bobby_M's Avatar
Recipes 
 
Join Date: Aug 2006
Location: Whitehouse Station, NJ
Posts: 21,836
Liked 910 Times on 606 Posts
Likes Given: 26

Default

You really need to explain more about your mash and sparge process.

What was your intial water to grist ratio? How much water did you add after that?

How long did you mash for? What was the temp at the end of the mash?

Did you drain the tun prior to adding sparge water? How much wort drained on the first runnings? Did you batch sparge? How hot was your sparge water? Did you stir it in well?

__________________
BrewHardware.com
Sightglass, Refractometer, Ball Valve, Weldless bulkhead, Thermometer, Decals, Stainless Steel Fittings, Compression Fittings, Camlock Quick Disconnects, Scale, RIMS tube, Plate Chiller, Chugger Pump, Super Clear Silicone Tubing, and more!

New Stuff?
Bobby_M is online now
 
Reply With Quote Quick reply to this message
Old 01-19-2009, 08:10 PM   #7
dzamba
Feedback Score: 0 reviews
Recipes 
 
Join Date: Feb 2008
Location: Queens, NY
Posts: 109
Default

I had a similar problem. My first AG was on Sat and I came out 1.036 instead of 1.042. There was a few causes I can pinpoint this on.

I got my strike water to exactly 150F and then it dropped once I pitched it in the mash tun. I had to add a few more quarts of water to get it hotter. I should have gotten it higher than I needed and let it cool down. Also, when figuring how much sparge water to add I should have subtracted the extra quarts so it wouldn't get diluted.

I'll probably end up with about 3.5%. I'm not terribly disappointed. It was gonna be a lawnmower beer anyway.

__________________
Primary: Pear Mead
Secondary: Rear Window Double IPA
Bottling:
Drinking: Ed Wort's Apfelwein
On Deck: Orfy's Hobgobbolin 3 Clone, Left Hand Milk Stout Clone
dzamba is offline
 
Reply With Quote Quick reply to this message
Old 01-20-2009, 12:28 AM   #8
holjim
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jan 2008
Posts: 51
Default

Quote:
Originally Posted by Bobby_M View Post
You really need to explain more about your mash and sparge process.

What was your intial water to grist ratio? How much water did you add after that?

How long did you mash for? What was the temp at the end of the mash?

Did you drain the tun prior to adding sparge water? How much wort drained on the first runnings? Did you batch sparge? How hot was your sparge water? Did you stir it in well?
Essentially I followed Ed's mash schedule and then things went a bit awry.

1) boiled 3.5 gal of 168* and put it in the tun. When I realized it was coming down quickly without the lid on I added the grain, saw that I was under 150 so I scrambled to get a gallon or so of boiling water to raise the temp (not sure how much exactly made it in)

2) Mashed for 60 min - -temp was about 150 at the end.

3) Added 5 quarts of 175* water and then drained the tun prior to sparging. Not sure how much I got out of the first running but I suspect it was around the three gallon mark. My sparge water was also 175 -- 3.25 gal. and it was well stirred.

When I got to boil it was almost 7 gallons in the pot.

I read the sticky above about efficiency and obviously found issues with many of the things that happened. Sounds like if I can nail my temps and volumes I'll be in a much happier place.
__________________
holjim is offline
 
Reply With Quote Quick reply to this message
Old 01-20-2009, 03:09 AM   #9
AZ_IPA
PKU
HBT_LIFETIMESUPPORTER.png
Feedback Score: 0 reviews
 
AZ_IPA's Avatar
Recipes 
 
Join Date: Jun 2008
Location: The Cold Part of AZ
Posts: 41,977
Liked 6037 Times on 5280 Posts
Likes Given: 690

Default

let's see if I can beat Bobby_M to this one...

Increase your sparge temp to ~180-185. Believe me, you'll lose a lot of heat during the transfer of your sparge water, and you really want your grain bed to get to almost 170.

good luck on your next one. My first was ~62% and now I'm up to ~77%. It has a lot to do with accurate measurements also....

__________________
AZ_IPA is offline
 
Reply With Quote Quick reply to this message
Old 01-20-2009, 04:10 AM   #10
Bobby_M
Vendor and Brewer
HBT_SPONSOR.png
Vendor Ads 
Feedback Score: 2 reviews
 
Bobby_M's Avatar
Recipes 
 
Join Date: Aug 2006
Location: Whitehouse Station, NJ
Posts: 21,836
Liked 910 Times on 606 Posts
Likes Given: 26

Default

That 5 quarts added prior to sparging, if used, is supposed to be hot enough to get the grainbed up to 170F. I don't know exactly what temp it needs to be, but probably close to boiling. If you're not comfortable with that, skip that step and just drain the tun and save the volume for sparge. As AZ pointed out though, the sparge temp should be about 185F in that case.

__________________
BrewHardware.com
Sightglass, Refractometer, Ball Valve, Weldless bulkhead, Thermometer, Decals, Stainless Steel Fittings, Compression Fittings, Camlock Quick Disconnects, Scale, RIMS tube, Plate Chiller, Chugger Pump, Super Clear Silicone Tubing, and more!

New Stuff?
Bobby_M is online now
 
Reply With Quote Quick reply to this message
Reply


Quick Reply
Message:
Options
Thread Tools