Get your HBT Growlers, Shirts and Membership before the Rush!


Home Brew Forums > Home Brewing Beer > All Grain & Partial Mash Brewing > 1st all grain brew has watered down results
Reply
 
LinkBack Thread Tools
Old 01-03-2012, 11:51 PM   #1
zenyl
Feedback Score: 0 reviews
Recipes 
 
Join Date: Oct 2011
Location: Cleveland, Ohio
Posts: 7
Default 1st all grain brew has watered down results

Fairly new to brewing, been lurking quite a while - I was hoping to get some expert advice on how to improve my all-grain homebrew. I brewed a small batch of pale ale. It has a nice aroma, good initial taste, but the finish is very bland and watered down. So much so it's a bit disappointing. I was hoping for some backbone behind the hop flavor but there's just a watery tasteless void! I mashed all the ingredients at 152F (1.25qt/lb) for 75 minutes and did a 'teabag' sparge in 168F water. I stirred the mash inside the bag gently while it was submerged in sparge too - figured this would help efficiency. 60 minute boil adding 6 grams of hops at 20, 15, 10, 8, 1 minute (3 grams each of Mt Hood and Columbus). Immersion chiller cooled the wort in 15 minutes. I used US-05 rehydrated - both yeast and wort 68F when i pitched the yeast. I fermented at 62F in a homemade swamp cooler for 18 days (krausen dropped after 6) - then removed it from the swamp to room temps (~68F) for another 5 days as it dry hopped. Racked on top of corn sugar shooting for 2.8 volumes CO2, 4 weeks in the bottle at 72F. Refrigerated 37F for 2 weeks. Good head, carbonation, aroma. The hop flavor is good. There's just no real beer flavor here, it's tough to explain. It just tastes watered down after the initial taste on the tongue.

tl;dr beer has a bland watered-down finish...help!

2 2/3 gallon boil
carbon-filtered tap water
OG 1.066 (efficiency was higher than expected)
FG 1.014
11 SRM
35 IBU

recipe:
3.75 lb 2-Row
4.0 oz Caramunich I
4.0 oz Melanoiden Malt
4.0 oz Victory Malt
2.0 oz Carafoam
2.0 oz Caramel 80L

any advice? recipe need improved? mashed for too long/too low temp? fermented too cool? is this a common result of the hopbursting method?

__________________
zenyl is offline
 
Reply With Quote Quick reply to this message
Old 01-04-2012, 12:00 AM   #2
jgerard
Feedback Score: 0 reviews
Recipes 
 
Join Date: Mar 2011
Location: decatur, il
Posts: 292
Liked 9 Times on 9 Posts

Default

ops:
__________________
jgerard is offline
 
Reply With Quote Quick reply to this message
Old 01-04-2012, 12:47 AM   #3
jdrowell15
Feedback Score: 0 reviews
Recipes 
 
Join Date: Nov 2010
Location: Clawson, MI
Posts: 52
Liked 1 Times on 1 Posts

Default

Wow that's a tough one man, everything looks pretty good to me. I wonder if it could be a combination of a bunch of little things:
1. Old/bad grains
2. A not perfect recipe
3. A little low of a mash temp
4. A little high carbonation
5. A little too cold of a serving temp

I know, I'm grasping at straws here, but besides not knowing off the top of my head what a good pale ale recipe should look like I'm afraid this is all I can think of.

I'll have to keep checking back. I'd be curious if you find the problem what it is.

Good luck!

__________________
jdrowell15 is offline
 
Reply With Quote Quick reply to this message
Old 01-04-2012, 01:09 AM   #4
Oddball
Feedback Score: 0 reviews
Recipes 
 
Join Date: Aug 2011
Location: Montreal, Quebec
Posts: 209
Liked 13 Times on 11 Posts
Likes Given: 2

Default

I'm not sure how much of a difference this makes (maybe someone else can comment) but did you have the grains milled? They may not have done it if you didn't ask...

__________________
Oddball is offline
 
Reply With Quote Quick reply to this message
Old 01-04-2012, 01:17 AM   #5
poislb
Feedback Score: 9 reviews
Recipes 
 
Join Date: Mar 2011
Location: Kenosha, WI
Posts: 1,213
Liked 60 Times on 49 Posts
Likes Given: 68

Default

Check your thermometer, with low mash temps ya get a light body almost watered down mouth feel...At 152 ya should have had a medium body beer with pleanty of mouth feel....Thats at least what i was told, wouldnt hurt to at least check your thermometer though...

__________________
poislb is offline
 
Reply With Quote Quick reply to this message
Old 01-04-2012, 01:31 AM   #6
jdrowell15
Feedback Score: 0 reviews
Recipes 
 
Join Date: Nov 2010
Location: Clawson, MI
Posts: 52
Liked 1 Times on 1 Posts

Default

The thought of not milling grains, or badly milled grains, occurred to me as well. But then I noticed his OG of 1.066. No way he would have got that with non-milled grains.

That's a good point on the thermometer. Check it with boiling water and ice water and see if it is off. A medium bodied/malty beer is more like 153 to 156. So if you aimed for 152 but your thermometer is off and you got more like 149 then that will play a big part.

Another thought, do you check the mash temp at least a few times throughout your mash and when you do are you stirring it well? Which will also help keep the temp uniform throughout the mash. I've had it happen where I will first add the grains and hit my temp only to find that 10 minutes later it dropped 5 degrees.

__________________
jdrowell15 is offline
 
Reply With Quote Quick reply to this message
Old 01-04-2012, 01:31 AM   #7
ReverseApacheMaster
Registered User
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jul 2009
Location: Keller, Texas
Posts: 4,887
Liked 229 Times on 192 Posts

Default

Was the OG reading before or after you topped up with more water?

__________________
ReverseApacheMaster is offline
 
Reply With Quote Quick reply to this message
Old 01-04-2012, 01:38 AM   #8
jdrowell15
Feedback Score: 0 reviews
Recipes 
 
Join Date: Nov 2010
Location: Clawson, MI
Posts: 52
Liked 1 Times on 1 Posts

Default

The OP said it is a small batch, which makes sense looking at the recipe. So I'm assuming there was no water added after the boil. If so, that's probably your problem! LOL

__________________
jdrowell15 is offline
 
Reply With Quote Quick reply to this message
Old 01-04-2012, 03:29 AM   #9
zenyl
Feedback Score: 0 reviews
Recipes 
 
Join Date: Oct 2011
Location: Cleveland, Ohio
Posts: 7
Default

Thanks for the replies. I'll check my thermometer and make sure it's accurate. I checked the mash temperature 3 times and gave a little stir and the temp was 152 the entire time. I didn't top off any water because it was a small batch. The sparge water got me up to full volume prior to the boil. On a prior partial mash i took a reading before adding any extract and my efficiency was in the mid 60s but this time I got about 80. I figured it was due to stirring the mash up while it was in the sparge water (didn't do that on prior batches). I crush my own grains, all but the 80L needed to be crushed.

For starters I think I'll try for a higher mash temp next time and use a different thermometer

__________________
zenyl is offline
 
Reply With Quote Quick reply to this message
Old 01-04-2012, 03:47 AM   #10
daveooph131
Feedback Score: 0 reviews
Recipes 
 
Join Date: Mar 2009
Location: Dallas, TX
Posts: 1,116
Liked 31 Times on 27 Posts

Default

I doubt it's the mash temp unless the thermometer is off. 152 is a fine mash temp for a pale ale any higher should cause a cloying pale ale IMO.

__________________
Scrat Brewing Company
daveooph131 is offline
 
Reply With Quote Quick reply to this message
Reply



Quick Reply
Message:
Options
Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
First All-Grain Results Shepherd5 All Grain & Partial Mash Brewing 2 06-19-2010 07:01 PM
New to all-grain, please help educate me on some of the results I'm getting. jaobrien6 All Grain & Partial Mash Brewing 9 03-26-2010 02:55 PM
First All-Grain results in metal beer! FreddieK All Grain & Partial Mash Brewing 4 10-15-2009 04:34 AM
First all-grain brewed yesterday. So-so results. Help/suggestions? SamuraiSquirrel All Grain & Partial Mash Brewing 16 07-21-2009 03:28 AM
Results from my first AG brew briandickens All Grain & Partial Mash Brewing 0 11-05-2007 06:28 PM



Newest Threads

LATEST SPONSOR DEALS