Home Brew Forums

Home Brew Forums (http://www.homebrewtalk.com/forum.php)
-   Bottling/Kegging (http://www.homebrewtalk.com/f35/)
-   -   First kegging questions (http://www.homebrewtalk.com/f35/first-kegging-questions-304426/)

Iceman6409 02-15-2012 05:25 AM

First kegging questions
 
3 Attachment(s)

Hello all. I have a 2 1/2 gallon corny. I JUST got a 5lb co2 tank that I had filled. I also have a Taprite T742 regulator connected. I have done what I think is turn everything on but I have absolutely no gas going in or out at all. I am brand new to this so forgive me. I have taken some pictures below to show you what I have in place. I believe the gas tank is turned on. I have tried both ways. I believe the gas line connection is open. I have set the PSI to 30. I am experimenting with water until I figure this out, I set the psi to 30 and then push the gray know back in place to lock it and still nothing at all after 24 hours or more. There appears to be 2 small brass pieces in one of the pictures you will see. I honestly have no idea what these are or even if they go to the regulator. I can't remember. So any help and all help will be greatly appreciated. I have even pulled up on the gas line an no sounds at all. I even took of the keg lid. No pressure at all. What am I missing. If anyone is up to it I would appreciate step by step instructions. I am obviously missing something easy here.


Iceman6409 02-15-2012 05:25 AM

First kegging questions
 
3 Attachment(s)

Hello all. I have a 2 1/2 gallon corny. I JUST got a 5lb co2 tank that I had filled. I also have a Taprite T742 regulator connected. I have done what I think is turn everything on but I have absolutely no gas going in or out at all. I am brand new to this so forgive me. I have taken some pictures below to show you what I have in place. I believe the gas tank is turned on. I have tried both ways. I believe the gas line connection is open. I have set the PSI to 30. I am experimenting with water until I figure this out, I set the psi to 30 and then push the gray know back in place to lock it and still nothing at all after 24 hours or more. There appears to be 2 small brass pieces in one of the pictures you will see. I honestly have no idea what these are or even if they go to the regulator. I can't remember. So any help and all help will be greatly appreciated. I have even pulled up on the gas line an no sounds at all. I even took of the keg lid. No pressure at all. What am I missing. If anyone is up to it I would appreciate step by step instructions. I am obviously missing something easy here.


Iceman6409 02-15-2012 05:25 AM

First kegging questions
 
3 Attachment(s)

Hello all. I have a 2 1/2 gallon corny. I JUST got a 5lb co2 tank that I had filled. I also have a Taprite T742 regulator connected. I have done what I think is turn everything on but I have absolutely no gas going in or out at all. I am brand new to this so forgive me. I have taken some pictures below to show you what I have in place. I believe the gas tank is turned on. I have tried both ways. I believe the gas line connection is open. I have set the PSI to 30. I am experimenting with water until I figure this out, I set the psi to 30 and then push the gray know back in place to lock it and still nothing at all after 24 hours or more. There appears to be 2 small brass pieces in one of the pictures you will see. I honestly have no idea what these are or even if they go to the regulator. I can't remember. So any help and all help will be greatly appreciated. I have even pulled up on the gas line an no sounds at all. I even took of the keg lid. No pressure at all. What am I missing. If anyone is up to it I would appreciate step by step instructions. I am obviously missing something easy here.



All times are GMT. The time now is 12:39 PM.

Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.