Electric Brewing Supply 30A BCS Giveaway!


Home Brew Forums > Home Brewing Beer > Bottling/Kegging > Another Foam Problem. HELP
Reply
 
LinkBack Thread Tools
Old 12-04-2009, 01:18 AM   #1
SevenFields
Feedback Score: 0 reviews
Recipes 
 
Join Date: May 2009
Location: Topeka, KS
Posts: 761
Liked 10 Times on 8 Posts
Likes Given: 2

Default Another Foam Problem. HELP

I pulled my first pints from my Sanyo kegerator w/perlicks today, but I get alot of foam. And not just on the first pint, all of them.
I forced carbed at my serving pressure at 11psi for 2 weeks. My beer lines are 8ft and the inside temp is 40F.
I have two beers on tap right now. One is a NB Phat Tyre clone and the other is NB Patersbier. For some reason the Phat Tyre doesnt foam as bad as the Patersbier, but it still foams more than it should.
The only thing I think of is that tower is too warm and I need to install a blower to move cold air from the bottom into the tower.
Would this fix my problem? Any ideas?

__________________

Tap 1: Galaxy IPA
Tap 2: Bourbon Honey Brown Ale
Primary 1: Centential Blonde
Primary 2: Belgian IPA
Secondary:
Bottled: American Barleywine
On Deck: Torpedo IPA

SevenFields is offline
 
Reply With Quote Quick reply to this message
Old 12-04-2009, 01:39 AM   #2
thisjrp4
Feedback Score: 0 reviews
Recipes 
 
Join Date: Apr 2009
Location: Mt. Sinai, NY
Posts: 154
Liked 2 Times on 2 Posts

Default

Cut the lines back to 5' and you will be fine. My kegerator works great without a blower pushing cold air into the tower. I get a little foam as soon as the tap opens but then its nothing but a beautiful pour.

__________________
thisjrp4 is offline
 
Reply With Quote Quick reply to this message
Old 12-04-2009, 01:39 AM   #3
azscoob
Here's the Beers!
HBT_SUPPORTER.png
Feedback Score: 0 reviews
 
azscoob's Avatar
Recipes 
 
Join Date: Jun 2009
Location: Lake in the Hills, IL
Posts: 7,186
Liked 141 Times on 122 Posts
Likes Given: 134

Default

what size is the beer line? 3/16 or 1/4? also make sure the corneys have good seals, someone had a bad oring between the beer out post and the dip tube, caused loads of foaming, the oring goes on the tube not above it, that was another foaming problem. on my unbalanced system I solved my foam issues by adding two of those epoxy mixer thingys to each keg, I now get a warm tower first pour quarter to half glass of foam, then its smoothe sailing after that once the lines and faucet cool off.

__________________

Shirts n Steins: Grain Reaper Brewing

azscoob is offline
 
Reply With Quote Quick reply to this message
Old 12-04-2009, 01:52 AM   #4
SevenFields
Feedback Score: 0 reviews
Recipes 
 
Join Date: May 2009
Location: Topeka, KS
Posts: 761
Liked 10 Times on 8 Posts
Likes Given: 2

Default

3/16 ID is the size of my tubing

__________________

Tap 1: Galaxy IPA
Tap 2: Bourbon Honey Brown Ale
Primary 1: Centential Blonde
Primary 2: Belgian IPA
Secondary:
Bottled: American Barleywine
On Deck: Torpedo IPA

SevenFields is offline
 
Reply With Quote Quick reply to this message
Old 12-04-2009, 04:23 AM   #5
SeamusMac
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jan 2009
Location: Melbourne, Australia
Posts: 618
Liked 4 Times on 4 Posts
Likes Given: 2

Default

I'm having the same problem with a Bavarian Wheat I have on tap right now. I'm too busy with exams to fix the issue right now but I'm almost certain it is the o-ring on the dip tube or the "Beer out" post.

You know it has nothing to do with the beer being over carbonated.
Your beer line is certainly long, cold and sufficiently narrow enough to provide a great pour.
Hopefully you're opening up the tap all the way when you pour...

Try replacing the dip tube o-rings first and if that doesn't solve the problem replace the o-rings on the "Beer out" posts.

__________________

Primary: Edwort's Apfelwein
Primary: Brewingcentres Pale Ale
Primary: Brewcraft - Cheap 'n' Shiddy Bavarian Wheat

Kegged: Brewcraft - Cheap 'n' Shiddy Bavarian Wheat
Kegged: Brewcraft - Enhanced Dutch Lager
On Tap: Brewcraft - Irish Stout

SeamusMac is offline
 
Reply With Quote Quick reply to this message
Old 12-04-2009, 12:49 PM   #6
SevenFields
Feedback Score: 0 reviews
Recipes 
 
Join Date: May 2009
Location: Topeka, KS
Posts: 761
Liked 10 Times on 8 Posts
Likes Given: 2

Default

All the Orings are brand new so I dont think that is the problem.
Im going to try to find away to cool the inside of the tower more.
If I pop the lid off of the tower and feel the lines, they are room temp, compared to the inside of the fridge where my kegs and lines are 40F.

__________________

Tap 1: Galaxy IPA
Tap 2: Bourbon Honey Brown Ale
Primary 1: Centential Blonde
Primary 2: Belgian IPA
Secondary:
Bottled: American Barleywine
On Deck: Torpedo IPA

SevenFields is offline
 
Reply With Quote Quick reply to this message
Old 12-04-2009, 04:47 PM   #7
malkore
Feedback Score: 0 reviews
 
malkore's Avatar
Recipes 
 
Join Date: Jun 2007
Location: Nebraska
Posts: 6,922
Liked 32 Times on 30 Posts
Likes Given: 9

Default

I wouldn't cut the lines. I run 8' lines, 43F in my keezer and get great pours at 10-12psi.

I'd make sure you have no obstructions first.
Second, how long does it take to pour a pint? It should be slow, not fast. your regulator might not be giving a good read is my thought.

keeping the tower cool might help, and make sure the faucet is wide open.

__________________
Malkore
Primary: English Mild
On tap: Pale Ale, Lancelot's Wheat, English Brown Ale, Steam Beer, HoovNuts IPA
Bottled: MOAM, Braggot, Raspberry Melomel, Merlot, Apfelwein, Pyment, Sweet mead, Cabernet
Gal in 2009: 27, Gal in 2010: 34, Gal in 2011: 13, Gal in 2012: 10
malkore is offline
 
Reply With Quote Quick reply to this message
Old 12-06-2009, 09:54 PM   #8
SevenFields
Feedback Score: 0 reviews
Recipes 
 
Join Date: May 2009
Location: Topeka, KS
Posts: 761
Liked 10 Times on 8 Posts
Likes Given: 2

Default

I made a fan box from a 12VDC computer fan, project box and tubing.
This solved my problem, and I now get the perfect poor every time, even on the 1st poor!

__________________

Tap 1: Galaxy IPA
Tap 2: Bourbon Honey Brown Ale
Primary 1: Centential Blonde
Primary 2: Belgian IPA
Secondary:
Bottled: American Barleywine
On Deck: Torpedo IPA

SevenFields is offline
 
Reply With Quote Quick reply to this message
Reply



Quick Reply
Message:
Options
Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Keezer Foam Problem - But Only One Tap Benthic Bottling/Kegging 6 07-29-2009 01:17 PM
foam problem lowchrome Beginners Beer Brewing Forum 3 02-24-2009 11:03 PM
Problem Pouring foam... (Lakefront pale) beergears Commercial Brew Discussion 1 11-23-2008 02:28 AM
Haier kegerator conversion - foam baby foam... lilzaphod Bottling/Kegging 5 10-08-2008 04:22 PM
I have a problem? - 24 hour foam only !!! blackdouglas Beginners Beer Brewing Forum 6 06-02-2008 09:48 AM