Get your HBT Growlers, Shirts and Membership before the Rush!


Home Brew Forums > Home Brewing Beer > DIY Projects > Fermenters > Love TSS2 help needed for fermchamber install
Reply
 
LinkBack Thread Tools
Old 12-01-2009, 05:36 PM   #1
josiahcox
Feedback Score: 0 reviews
Recipes 
 
Join Date: Sep 2009
Location: Bellingham
Posts: 165
Liked 2 Times on 2 Posts

Default Love TSS2 help needed for fermchamber install

Okay so I have my ferm chamber built and the ac unit and heating unit are installed and hooked up to the TSS2.
Here is where I hit a wall.
The unit does not beep at me but the read out displays 3 digits like this.
223
I'm at work right now and I'll post pictures when I get home but it's driving me nuts. Any ideas on why it would read 3 digits? Help!?!

__________________
josiahcox is offline
 
Reply With Quote Quick reply to this message
Old 12-01-2009, 09:36 PM   #2
josiahcox
Feedback Score: 0 reviews
Recipes 
 
Join Date: Sep 2009
Location: Bellingham
Posts: 165
Liked 2 Times on 2 Posts

Default

Nothing yet eh? I'm really hoping someone on here can at least point me in the right direction with this.
I'll be really sad if I can't get this going with the time and cash I have sunk into it and that's not to mention SWMBO's wrath if I don't get my 3 fermention carboys out of our only bathroom soon.
Any help would be awesome.

__________________
josiahcox is offline
 
Reply With Quote Quick reply to this message
Old 12-01-2009, 09:55 PM   #3
ClaudiusB
Feedback Score: 0 reviews
Recipes 
 
Join Date: Dec 2007
Location: El Paso, Texas
Posts: 1,291
Liked 64 Times on 54 Posts
Likes Given: 126

Default

Quote:
The unit does not beep at me but the read out displays 3 digits like this.223
Looks good to me , displaying 223°F.

Are any LEDs above or below the numbers ON?



Cheers,
ClaudiusB
ClaudiusB is offline
 
Reply With Quote Quick reply to this message
Old 12-01-2009, 10:40 PM   #4
josiahcox
Feedback Score: 0 reviews
Recipes 
 
Join Date: Sep 2009
Location: Bellingham
Posts: 165
Liked 2 Times on 2 Posts

Default

Yeah that would be right except the temp in the unit is around 50* right now, not 223*.
It was showing 210 when I plugged it in at lunch today.

Yes the led above the first 2 was on if I remembered right. I will post pics tonight of it.

I was actually considering pm'ing you Claudius because I found your other reply to a poster asking about tss2 problems he was having and you were able to help him.
I had my electritian freind help me wire it up because my expertise lies elsewhere. The manual that came with the unit was pretty hard to grasp considering I have no background in this type of stuff.
Thanks for your help.
I'll post detailed pics tonight.

__________________
josiahcox is offline
 
Reply With Quote Quick reply to this message
Old 12-01-2009, 11:03 PM   #5
ClaudiusB
Feedback Score: 0 reviews
Recipes 
 
Join Date: Dec 2007
Location: El Paso, Texas
Posts: 1,291
Liked 64 Times on 54 Posts
Likes Given: 126

Default

Let me know how the inputs are wired, how many probes you are using.
Cycle the power and watch the display.

You can PM me, don't expect too much.

Cheers,
ClaudiusB

ClaudiusB is offline
 
Reply With Quote Quick reply to this message
Old 12-01-2009, 11:28 PM   #6
josiahcox
Feedback Score: 0 reviews
Recipes 
 
Join Date: Sep 2009
Location: Bellingham
Posts: 165
Liked 2 Times on 2 Posts

Default

I'm using one probe. I'll have the wiring drawn up this evening and post it and the pics.

At this point I'm not expecting anything and I'm thankful for every bit of help anyone can give even if it is RDWHAHB.

__________________
josiahcox is offline
 
Reply With Quote Quick reply to this message
Old 12-01-2009, 11:35 PM   #7
ClaudiusB
Feedback Score: 0 reviews
Recipes 
 
Join Date: Dec 2007
Location: El Paso, Texas
Posts: 1,291
Liked 64 Times on 54 Posts
Likes Given: 126

Default

Send me all your parameters


Cheers,
ClaudiusB

__________________
My Brewery Pics
Grain Mill Glycol Chiller
Keg Washer
ClaudiusB is offline
 
Reply With Quote Quick reply to this message
Old 12-02-2009, 11:45 AM   #8
RunBikeBrew
Feedback Score: 0 reviews
Recipes 
 
Join Date: Aug 2008
Location: CT
Posts: 166
Liked 2 Times on 2 Posts

Default

Doesn't the TSS2 show an error message until you tell it that you're only using 1 probe?

Check out this thread: http://www.homebrewtalk.com/f51/temp...lution-128443/

__________________
RunBikeBrew is offline
 
Reply With Quote Quick reply to this message
Old 12-02-2009, 05:28 PM   #9
josiahcox
Feedback Score: 0 reviews
Recipes 
 
Join Date: Sep 2009
Location: Bellingham
Posts: 165
Liked 2 Times on 2 Posts

Default

It did show an error message until we told it we were only using 1 probe. Once we had fixed that the error message stopped.
We have the set points at 68 and 70.
Here is what it looks like.

And here are the set points being shown.


Sorry for the fuzzyness. Here are wiring shots and the wiring drawing my brewing buddy/electrician drew up. He is the one who wired it up too.



So The heater turns on when we plug it in but the readout still says 204. It will slowly rise upward as the heaters heats up but it still will read in the two hundreds range.
Ever get that feeling you bit off more than you could chew?
Thanks for the suggestion runbikebrew.

__________________
josiahcox is offline
 
Reply With Quote Quick reply to this message
Old 12-02-2009, 05:40 PM   #10
bellyboy2
HBT_LIFETIMESUPPORTER.png
Feedback Score: 0 reviews
 
bellyboy2's Avatar
Recipes 
 
Join Date: May 2009
Posts: 24
Default

Are you using the probe that came with the controller? I think it is calibrated to use a 1000ohm thermistor and if you use anything else you need to adjust the calibration. Also it looks like you have the 2 probe inputs jumpered - not sure if this effects anything but I would pull that out and set the configure the controller to only 1 probe.

__________________
bellyboy2 is offline
 
Reply With Quote Quick reply to this message
Reply



Quick Reply
Message:
Options
Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
LOVE TSS2-2100 Programming help dunleav1 Equipment/Sanitation 18 04-16-2012 12:40 AM
Can LOVE controller TSS2-2100 control 2 Fridges? HomeBrewFoSho Beginners Beer Brewing Forum 0 08-31-2009 11:54 PM
TSS2 Wiring Help Needed smellysell Fermenters 2 06-19-2009 03:22 AM
Love TSS2 Wiring rockytoptim Equipment/Sanitation 0 05-31-2009 02:14 AM



Newest Threads

LATEST SPONSOR DEALS