Electric Brewing Supply 30A BCS Giveaway!


Home Brew Forums > HomeBrewTalk Forums > HomeBrewTalk Announcements & Feedback > Errors today
Reply
 
LinkBack Thread Tools
Old 10-23-2013, 05:39 PM   #1
Homercidal
Moderator
HBT_MODERATOR.png
Feedback Score: 0 reviews
 
Homercidal's Avatar
Recipes 
 
Join Date: Feb 2008
Location: Reed City, MI
Posts: 23,877
Liked 2257 Times on 1610 Posts
Likes Given: 1241

Default Errors today

This afternoon my browser started suddenly giving errors that said something about unsupported or invalid compression and after I closed the browser tab and waited a few minutes it was ok, then started up again.

I tried sending a PM from the main web page, but it said that TxBrew and Yooper could not be found.

__________________
I see lonely ships upon the water. Better save the women and children first. Sail away with someone's daughter. Better save the women and children first.

Homer's Brew Log
Homercidal is offline
 
Reply With Quote Quick reply to this message
Old 10-23-2013, 05:48 PM   #2
brewcephus
HBT_SUPPORTER.png
Feedback Score: 0 reviews
 
brewcephus's Avatar
Recipes 
 
Join Date: Dec 2012
Location: Hattiesburg, MS
Posts: 333
Liked 46 Times on 34 Posts
Likes Given: 74

Default

Yeah, I've been having Database errors when trying to connect to the site or clicking on a new topic link from the Newest Threads box to the right --->

__________________

Gave up on bottling, moved on to Kegging.

Currently Kegged as of 6/15/14
Keg 1: Pliny the Younger Clone - Kicked
Keg 2: Pliny the Younger Clone - kicked :(
Keg 3: BM's Centennial Blonde (dubbed "the football beer")
Keg 4: BM's Centennial Blonde - Kicked

"Virtus Junxit mors non separabit"

brewcephus is offline
 
Reply With Quote Quick reply to this message
Old 10-23-2013, 06:10 PM   #3
brewmcq
HBT_LIFETIMESUPPORTER.png
Feedback Score: 0 reviews
 
brewmcq's Avatar
Recipes 
 
Join Date: Apr 2011
Location: Houlton, ME
Posts: 1,816
Liked 498 Times on 343 Posts
Likes Given: 2712

Default

I ran into the database error when clicking on a right-side new topic link, then again when I tried to go anywhere else.

I left it alone for a few minutes and the dB error was gone.

__________________
Brew McQ | Welcome to my Pub | Brew McQ on Facebook | Northern Maine Home Brewers on Facebook | Untappd

What do YOU want out of this hobby? It's your hobby. Do it the way YOU want to do it. Don't depend on the rest of us to tell you how to do it.
brewmcq is offline
 
Reply With Quote Quick reply to this message
Old 10-23-2013, 06:41 PM   #4
justhops
HBT_LIFETIMESUPPORTER.png
Feedback Score: 0 reviews
Recipes 
 
Join Date: Sep 2012
Posts: 35
Default

I have also experienced several database errors today. For me, a single refresh of the page in chrome has worked every time.

__________________
justhops is offline
 
Reply With Quote Quick reply to this message
Old 10-23-2013, 07:01 PM   #6
jsguitar
HBT_SUPPORTER.png
Feedback Score: 0 reviews
 
jsguitar's Avatar
Recipes 
 
Join Date: May 2011
Location: Overland Park, KS
Posts: 1,039
Liked 94 Times on 73 Posts
Likes Given: 431

Default

I got the same type of thing around 11:58 Central. It's happened before recently too. On Safari on an iPad it gives me a 'cannot decode raw data' error and then none of the links to the different forums work. Also, when I cleared by browser cookies and tried to come back I got a page that said the site had database errors. It was working fine just a little while later though. Not sure how long it was doing that.

__________________
jsguitar is offline
 
Reply With Quote Quick reply to this message
Old 10-23-2013, 07:05 PM   #7
jsguitar
HBT_SUPPORTER.png
Feedback Score: 0 reviews
 
jsguitar's Avatar
Recipes 
 
Join Date: May 2011
Location: Overland Park, KS
Posts: 1,039
Liked 94 Times on 73 Posts
Likes Given: 431

Default

Wow, just did it again as I was trying to post my last reply.

__________________
jsguitar is offline
 
Reply With Quote Quick reply to this message
Old 10-23-2013, 07:06 PM   #8
nthammer
HBT_SUPPORTER.png
Feedback Score: 0 reviews
Recipes 
 
Join Date: Feb 2013
Location: , wisconsin
Posts: 36
Likes Given: 31

Default

chrome has been giving me errors sporadically all day, it wouldn't load the page at all, after a min or two I refresh and it's OK..just on this site.

__________________
nthammer is online now
 
Reply With Quote Quick reply to this message
Old 10-23-2013, 07:07 PM   #9
one-L
HBT_LIFETIMESUPPORTER.png
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jan 2013
Posts: 308
Liked 85 Times on 67 Posts
Likes Given: 2

Default

Just got the database error for the first time myself like 5 minutes ago. Closed everything down, cleared cookies, and pulled it back up and seems to be working at the moment.

__________________
one-L is offline
 
Reply With Quote Quick reply to this message
Old 10-23-2013, 07:10 PM   #10
fuzzy2133
HBT_SUPPORTER.png
Feedback Score: 0 reviews
Recipes 
 
Join Date: Nov 2012
Location: San Jose, CA
Posts: 932
Liked 143 Times on 114 Posts
Likes Given: 189

Default

Yep I could not go anywhere on HBT however the other open tabs on other sites worked fine. Did not have to clear cookies or close the browser.

__________________

Next:On hold
Primary: Smoker Toasted Oatmeal Stout (9/27/14)
Secondary: Ice Cider with store bought frozen concentrate (9/15/14)
Bottled: Freezer Clean Out APA (9/1/14)
Drinking: Water and Craft Beer

fuzzy2133 is offline
 
Reply With Quote Quick reply to this message
Reply



Quick Reply
Message:
Options
Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
First AG (BIAB) With some errors? Am I still Ok? dstranger99 BIAB Brewing 22 04-04-2013 11:56 AM
1st brew today - I had 4 errors! pkfrerich Beginners Beer Brewing Forum 17 12-30-2009 04:46 AM
PHP Errors TxBrew HomeBrewTalk Announcements & Feedback 1 03-08-2009 04:04 AM
JS Errors MrNate HomeBrewTalk Announcements & Feedback 7 11-18-2008 05:08 PM
Any Errors? TxBrew HomeBrewTalk Announcements & Feedback 36 12-21-2005 03:12 PM