Spike Brewing 12.5 Conical Fermenter Giveaway - Enter Now!

Home Brew Forums > Home Brewing Community > General Chit Chat > WLP400 is running on Duracell

Reply
 
LinkBack Thread Tools
Old 04-22-2014, 04:11 AM   #1
bigken462
Feedback Score: 0 reviews
Recipes 
 
Join Date: Oct 2013
Posts: 397
Liked 51 Times on 34 Posts
Likes Given: 14

Default WLP400 is running on Duracell

Hey guys, hope everyone had a great Easter weekend with your families. I spent mine at work, but still had a pretty good weekend.

Over the past cpl months, I've been brewing like a storm getting ready for a crawfish boil. It's been a chore trying to plan multiple brews going during my off days on when to brew so that I can transfer, cold crash, bottle etc.

As a new brewer, I have always heard the phrase that the yeast will make their own schedule. Man, have I've not been shown that big time with a SA Summer Ale clone.

I brewed this and a Irish red up two weeks ago yesterday, and had planned on it being ready to transfer to some secondary so I could free up the two 6.5 gallon carboys. I have two more kits that I need to brew. I used WLP400 on the Summer Ale with a OG of 1.060 and damn it's still churning. This is the first batch that I've had two solid weeks of active fermenting. The stuff just keeps going and going and going. The whole point of doing a double brew day was so that I could cold crash them at the same time in the freezer and get the carboys empty for another brew day that I was initially planning for tomorrow. Oh well.

It's been in my chest freezer with the temp set at 68. The Irish red finished up fast thankfully. I finally got frustrated and pulled all the lower shelving out of my kitchen fridge so I could go ahead and cold crash the red and get it off my back. I've read previous post where others have also had prolonged fermentation using the WLP400.

Today, I finally just pulled the dang thing out of the chest freezer and carried it into the house to finish up. I had my blow off tube in a gallon bucket of Star san and I guess overtime the stuff ate a hole in the bottom of the jug or something. I checked on it the other day and it had all but leaked out into the bottom on the freezer. I tried to dry up the spilled goop in bottom of the freezer, but the stuff was getting to stinking pretty bad so I just pulled the carboy so I could wash the chest freezer out.

I dropped the ball on this one. I should have read about it being a slow yeast. Any of you guys ever run into this? I keep thinking I'm going to see the Duracell bunny go swimming by inside the thing. It's been active since I pitched it.

Going to transfer the red tomorrow onto some Knox, I also have a blond that is probably ready to transfer and cold crash. I used Knotty on it and it finished up pretty fast. Next two batches will be a Wisconsin Red and a American Wheat. Looking forward to a beautiful double brew day Saturday - I hope lol.

Have a great week guys,

__________________

Kenny T

bigken462 is offline
 
Reply With Quote Quick reply to this message
Reply


Quick Reply
Message:
Options
Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wlp400 HopOnHops Fermentation & Yeast 4 06-24-2012 10:38 PM
Wlp400 Aschecte Fermentation & Yeast 2 04-01-2012 04:51 PM
wlp400 ??? Fat_Bastard Beginners Beer Brewing Forum 4 04-18-2011 03:28 PM
Bad WLP400? Homercidal Fermentation & Yeast 6 09-01-2009 12:25 PM
wlp400 uglygoat Recipes/Ingredients 0 04-17-2006 12:50 PM