Electric Brewing Supply 30A BCS Giveaway!


Home Brew Forums > Home Brewing Community > General Chit Chat > Forum problems
Reply
 
LinkBack Thread Tools
Old 10-21-2008, 10:55 PM   #1
newkarian
Feedback Score: 0 reviews
Recipes 
 
Join Date: Apr 2008
Location: Tulsa
Posts: 191
Default Forum problems

Im having some weird problems with the forums here. For some reason its not updating with new posts. On my side it looks like its stuck 5 days ago or something. I can click on the new posts to the right but when i go into the actual subforum no new posts. Ive checked to make sure my time zone and date is correct both on my computer and in my profile. Anyone have any ideas?

__________________

In process: Belgian Wit
Primary:
Secondary: Berliner Wiesse
On Tap/Bottled: Strong Dark Belgian Ale(bretted),Belgian Imperial Stout (2nd AG), Partigyle Dry Stout, Apfelweinx2, Dont Fear the RIIPA, Cream of three crops
Planning: Roggenbier, Biere de Garde, Golden Strong Ale, Barleywine, Something with Brett

newkarian is offline
 
Reply With Quote Quick reply to this message
Old 10-21-2008, 11:03 PM   #3
the_bird
10th-Level Beer Nerd
HBT_LIFETIMESUPPORTER.png
Feedback Score: 0 reviews
 
the_bird's Avatar
Recipes 
 
Join Date: May 2006
Location: Adams, MA
Posts: 20,544
Liked 378 Times on 311 Posts
Likes Given: 102

Default

What happens when you click the "New Posts" button at the top?

Almost sounds like your browser is viewing a cached version of the page from a few days ago.

__________________
Come join Yankee Ingenuity!

"I'm kind of toasted. But I looked at my watch and it's only 6:30 so I can't stop drinking yet." - Yooper's Bob
"Brown eye finally recovered after the abuse it endured in Ptown last weekend, but it took almost a full week." - Paulie
"no, he just doesn't speak 'stupid'. i, however, am fluent...." - motobrewer
"... I'll go both ways." - Melana

That'll do, Pigley. That'll do.
the_bird is offline
 
Reply With Quote Quick reply to this message
Old 10-21-2008, 11:05 PM   #4
k1v1116
Feedback Score: 0 reviews
Recipes 
 
Join Date: Mar 2008
Posts: 971
Liked 3 Times on 3 Posts

Default

dont know if its the problem but hitting the refresh button doesnt work you need to click the new posts link at the top to update new posts.

__________________
k1v1116 is offline
 
Reply With Quote Quick reply to this message
Old 10-22-2008, 12:21 AM   #5
newkarian
Feedback Score: 0 reviews
Recipes 
 
Join Date: Apr 2008
Location: Tulsa
Posts: 191
Default

Fixed it. Nuked all my cached files. Using IE btw. I should switch to firefox but im too lazy and am on my old laptop while im here in louisville for a few months. Anyway now I can keep up with the HBT goodness.

__________________

In process: Belgian Wit
Primary:
Secondary: Berliner Wiesse
On Tap/Bottled: Strong Dark Belgian Ale(bretted),Belgian Imperial Stout (2nd AG), Partigyle Dry Stout, Apfelweinx2, Dont Fear the RIIPA, Cream of three crops
Planning: Roggenbier, Biere de Garde, Golden Strong Ale, Barleywine, Something with Brett

newkarian is offline
 
Reply With Quote Quick reply to this message
Reply



Quick Reply
Message:
Options
Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
First all-grain...problems, problems, problems. Q2XL All Grain & Partial Mash Brewing 30 09-13-2013 11:02 PM
Regulator problems? Or Judo problems? Judochop Bottling/Kegging 10 08-08-2012 01:31 AM
a big thank you to the forum bmorris1 Beginners Beer Brewing Forum 1 11-10-2008 12:29 AM
I have no problems with this forum McKBrew HomeBrewTalk Announcements & Feedback 21 07-01-2008 03:05 PM
Forum Tools and Search This Forum Tony HomeBrewTalk Announcements & Feedback 3 12-19-2005 07:34 PM