*Ss Brewing Technologies Giveaway - Enter Now!*

Home Brew Forums > Home Brewing Beer > Electric Brewing > Trouble with PID autotune
Reply
 
LinkBack Thread Tools
Old 02-19-2013, 01:44 AM   #11
movet22
HBT_SUPPORTER.png
Feedback Score: 0 reviews
 
movet22's Avatar
Recipes 
 
Join Date: Sep 2011
Location: Haddon Heights, NJ
Posts: 190
Liked 9 Times on 6 Posts
Likes Given: 12

Default

Ok, so I went in and changed my sn value to match my RTD at 21 (Pt100). I am getting an orAL error on both PIDs. Is this wired incorrectly? I'll try to upload a picture later today or tomorrow.

__________________
movet22 is offline
 
Reply With Quote Quick reply to this message
Old 01-09-2014, 10:25 PM   #12
Rickochet
Feedback Score: 0 reviews
Recipes 
 
Join Date: Mar 2010
Location: Marion, Indiana
Posts: 109
Liked 3 Times on 3 Posts
Likes Given: 4

Default

Quote:
Originally Posted by movet22 View Post
Ok, so I went in and changed my sn value to match my RTD at 21 (Pt100). I am getting an orAL error on both PIDs. Is this wired incorrectly? I'll try to upload a picture later today or tomorrow.
What did you do to correct your dilemma?
__________________
Rick

It is easier to do things right the 1st time rather than to explain why it wasn't when you have to do it the 2nd time.
Rickochet is offline
 
Reply With Quote Quick reply to this message
Reply



Quick Reply
Message:
Options
Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re-autotune PID for cold weather brewing? ebstauffer DIY Projects 3 12-15-2012 02:43 PM
when to start autotune canyonbrewer Electric Brewing 1 12-18-2011 06:10 PM
How much trouble am i in? westy1970 Beginners Beer Brewing Forum 11 11-10-2011 02:46 PM
To autotune or not? redman67 Electric Brewing 31 01-23-2011 01:26 AM
Think i may be in trouble... 40ozOLDe Equipment/Sanitation 6 04-02-2007 09:58 PM