Electric Brewing Supply 30A BCS Giveaway!


Home Brew Forums > Home Brewing Beer > Electric Brewing > Problem with PID PV reading
Reply
 
LinkBack Thread Tools
Old 10-07-2012, 11:58 AM   #11
OMJ
Feedback Score: 1 reviews
Recipes 
 
Join Date: May 2009
Location: Camp Hill, PA
Posts: 582
Liked 18 Times on 13 Posts
Likes Given: 4

Default

Is your PID set for the pt100. I think most PID default to thermocouple as the temperature input.

__________________
OMJ is offline
 
Reply With Quote Quick reply to this message
Old 10-07-2012, 12:24 PM   #12
loetz
Feedback Score: 0 reviews
Recipes 
 
Join Date: Dec 2011
Location: Vienna, Austria
Posts: 119
Liked 3 Times on 2 Posts
Likes Given: 28

Default

Yes, it is.

Any other ideas?

__________________
loetz is offline
 
Reply With Quote Quick reply to this message
Old 10-07-2012, 04:40 PM   #13
stlbeer
Senior Member
HBT_SUPPORTER.png
Feedback Score: 0 reviews
 
stlbeer's Avatar
Recipes 
 
Join Date: Jan 2008
Location: Fenton, MO
Posts: 886
Liked 33 Times on 32 Posts
Likes Given: 84

Default

Sorry, no idea what's going on.

Here's an idea to resolve the problem though - return them to the manufacturer for a full refund of the purchase price and shipping.

Then use that to get a couple of Auber PID's. Auber's tech support is outstanding. I think this alone is worth the price of the device.

__________________
My RIMS eBrewery build
stlbeer is offline
P-J Likes This 
Reply With Quote Quick reply to this message
Old 06-09-2013, 10:18 AM   #14
loetz
Feedback Score: 0 reviews
Recipes 
 
Join Date: Dec 2011
Location: Vienna, Austria
Posts: 119
Liked 3 Times on 2 Posts
Likes Given: 28

Default

UPDATE: I finally found the solution to the problem. I had to change the dF setting from 1 to 0. It is found in the second settings menu. I suggest that everyone else who owns a REX C100 should check their settings to make sure that the dF is set to 0. It apparently seems to be a "lying about the accuracy" function. After changing this, I found that the PID was overshooting it's target every time. I did another autotune and then it worked well after that.

__________________
loetz is offline
 
Reply With Quote Quick reply to this message
Reply



Quick Reply
Message:
Options
Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Auber SYL-2352 PV reading way off NoCornOrRice Electric Brewing 5 06-07-2012 02:55 AM
rtd reading 50 degrees low chrisdb Electric Brewing 3 03-16-2012 03:37 PM
PWM Problem Iowabeerguy Electric Brewing 4 02-20-2012 08:28 PM
Ever see a pot of boiling water give a reading of -55F? I have... Puffy84 Electric Brewing 6 06-27-2011 04:25 PM
Any problem with the length of this run HossTheGreat Electric Brewing 4 02-01-2011 03:04 PM