Home Brew Forums

Home Brew Forums (http://www.homebrewtalk.com/forum.php)
-   Electric Brewing (http://www.homebrewtalk.com/f170/)
-   -   first eBIAB (http://www.homebrewtalk.com/f170/first-ebiab-333212/)

schmoe 06-04-2012 10:07 PM

first eBIAB
 
Huge success but then something ate a hole in my pot. Oh well at least my beer is good.

shuckit 06-06-2012 04:48 AM

Quote:

Originally Posted by schmoe (Post 4143556)
something ate a hole in my pot

Care to tell us more?

aubiecat 06-06-2012 01:25 PM

Am I missing something?

schmoe 06-06-2012 02:54 PM

And I forgot the pictures. I suppose it is no good without them. I will add them when I get home.

I cleaned my pot (aluminum) after brewing and let it sit out in my garage. I came out to brew again a couple weeks later and something ate holes in the pot.

Amity 06-07-2012 01:23 AM

Must have been a mouse.

Actually I had the same thing happen: my brew partner left (CIP-100) soaking in my aluminum pot for a few weeks, or more. It's pitted and unusable.

:(

The upside is that I was "forced" to buy a new Bayou 9 Gallon SS pot. :)

schmoe 06-07-2012 01:46 AM

Quote:

Originally Posted by Amity
Must have been a mouse.

Actually I had the same thing happen: my brew partner left (CIP-100) soaking in my aluminum pot for a few weeks, or more. It's pitted and unusable.

:(

The upside is that I was "forced" to buy a new Bayou 9 Gallon SS pot. :)

I ended up with a 15 gallon ss pot. Got all the holes in it today so I get to brew this weekend.

HopSong 06-07-2012 01:50 AM

Oxyclean in the aluminum pot???

schmoe 06-07-2012 01:55 AM

Quote:

Originally Posted by HbgBill
Oxyclean in the aluminum pot???

Nope. Used hot water and a sponge to clean it. Tipped it upside down to dry. Came out and there were patches of white. Scrubbed those off and it was pitted in those few spots.


All times are GMT. The time now is 10:12 AM.

Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.