New Giveaway - Wort Monster Conical Fermenter!

Home Brew Forums > Home Brewing Beer > Electric Brewing > A couple questions about mypin t4 and pt 100 probe




Reply
 
LinkBack Thread Tools Display Modes
Old 02-21-2014, 05:07 PM   #131
augiedoggy
Feedback Score: 0 reviews
Recipes 
 
Join Date: Dec 2013
Location: North Tonawanda NY
Posts: 749
Liked 60 Times on 53 Posts
Likes Given: 35

Default

Quote:
Originally Posted by nab911 View Post
For my TA4 I (very carefully with gloves), wired it up once, power it on, and then pulled the wires and contacted them one at a time until I got a proper reading, then powered off and connected that way. I did not use a jumper though and my wire is extended and wired through XLR plugs so the colors don't mean **** to me. the measurements are pretty spot on. Maybe off 1-2 degrees which I will compensate for during my next calibration. But I am not sure which device to trust the most... I have a pen thermo i got for free, a grill thermo I got with my kettle, a giant 2.5" thermo I got from bargain fittings and my pid. Which would you recommend I used as the control?
I also have the big big bargain fittings thermo and an infrared temp gun.. they are all within a degree of my pid.


__________________
augiedoggy is offline
 
Reply With Quote Quick reply to this message
Old 02-21-2014, 05:08 PM   #132
nab911
Feedback Score: 4 reviews
Recipes 
 
Join Date: Dec 2012
Location: Atlanta, Georgia
Posts: 170
Liked 5 Times on 5 Posts

Default

Quote:
Originally Posted by augiedoggy View Post
I also have the big big bargain fittings thermo and an infrared temp gun.. they are all within a degree of my pid.
Ill use that as my control then. Thanks!


__________________
nab911 is offline
 
Reply With Quote Quick reply to this message
Old 02-23-2014, 12:52 AM   #133
evan5159
Feedback Score: 0 reviews
Recipes 
 
Join Date: Mar 2011
Location: lafayette, indiana
Posts: 121
Liked 1 Times on 1 Posts
Likes Given: 1

Default

imageuploadedbyhome-brew1393120317.461944.jpg

System is up and running beautifully! Thanks for all the help. Brewing an ESB


Sent from my iPad using Home Brew
__________________
evan5159 is offline
 
Reply With Quote Quick reply to this message
Old 02-23-2014, 11:34 AM   #134
augiedoggy
Feedback Score: 0 reviews
Recipes 
 
Join Date: Dec 2013
Location: North Tonawanda NY
Posts: 749
Liked 60 Times on 53 Posts
Likes Given: 35

Default

Quote:
Originally Posted by evan5159 View Post
Attachment 181424

System is up and running beautifully! Thanks for all the help. Brewing an ESB


Sent from my iPad using Home Brew
I just brewed beermunchers "captain hooked" esb last week.... cant wait to try it.
__________________
augiedoggy is offline
 
Reply With Quote Quick reply to this message
Old 02-24-2014, 11:26 PM   #135
aamcle
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jan 2013
Posts: 52
Liked 1 Times on 1 Posts

Default

Can I ask a TD4 question that's just a little off topic?

Does the TD4 or indeed any of the Mypins support ramp and soak profiles?

Thanks. Aamcle

__________________
aamcle is online now
 
Reply With Quote Quick reply to this message
Old 03-08-2014, 09:45 PM   #136
iijakii
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jun 2010
Location: Texas
Posts: 1,460
Liked 47 Times on 40 Posts
Likes Given: 123

Default

So mine are like the manuals, http://www.agptek.com/download/PC17-user-manual.pdf

So the two wires to 7 and 10, single jumpered 8 and 9? Also for the alarms do I need to do power-in on both 5 and 11, then 6 and 12 going to my buzzer? Seems odd having two power-ins for it.

__________________
iijakii is offline
 
Reply With Quote Quick reply to this message
Old 03-10-2014, 12:51 PM   #137
augiedoggy
Feedback Score: 0 reviews
Recipes 
 
Join Date: Dec 2013
Location: North Tonawanda NY
Posts: 749
Liked 60 Times on 53 Posts
Likes Given: 35

Default

Quote:
Originally Posted by iijakii View Post
So mine are like the manuals, http://www.agptek.com/download/PC17-user-manual.pdf

So the two wires to 7 and 10, single jumpered 8 and 9? Also for the alarms do I need to do power-in on both 5 and 11, then 6 and 12 going to my buzzer? Seems odd having two power-ins for it.
I was going to answer this but edited my answer because I decided it best to check my wiring to make sure I remember this correctly.


__________________
augiedoggy is offline
 
Reply With Quote Quick reply to this message
Reply


Quick Reply
Message:
Options
Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
MyPin T4A Probe Issues JBiermann Electric Brewing 9 06-18-2013 05:32 PM
Love TS-5 probe/controller questions refect DIY Projects 4 02-25-2011 10:21 PM
A couple DIY questions LarryC General Beer Discussion 11 12-11-2010 09:44 PM
First try GF, couple of questions Shaggyt Gluten Free Brewing 5 09-05-2010 03:25 PM
Couple of questions Fish Beginners Beer Brewing Forum 4 01-26-2007 10:26 PM