The Great Bottle Opener Giveaway

Home Brew Forums > Home Brewing Beer > Electric Brewing > 110v Recirculating eBIAB 2.5 gallon batches

Reply
 
LinkBack Thread Tools
Old 08-30-2012, 09:57 PM   #71
ekjohns
Feedback Score: 3 reviews
Recipes 
 
Join Date: May 2009
Location: St Louis, MO
Posts: 1,379
Liked 20 Times on 19 Posts
Likes Given: 1

Default

I noticed you have the probe in the kettle as opposed to a T on the outflow. any chance this is causing you to over shoot your mash temps from dead spots? I know Kal has his hooked up through the T. That way you are reading the hottest liquid and can not overshoot. With the way you have it there is a possibility, especially with the grain bag that channeling could isolate some of the liquid by your probe. Thus the system is tricked into thinking it is at a lower temp and over heats.

__________________
ekjohns is offline
 
Reply With Quote Quick reply to this message
Old 08-31-2012, 02:15 AM   #72
grandequeso
Feedback Score: 0 reviews
Recipes 
 
Join Date: Aug 2012
Location: jacksonville, fl
Posts: 184
Liked 10 Times on 10 Posts
Likes Given: 7

Default

If the contactor is buzzing really a lot of times it is because it is not screwed down tight enough. Then again some contactors just buzz louder than others (you did buy a new one I hope) as they get older they get a little noisier also. Here is a trick I picked up years ago, take a piece of foam (the gasket from a weatherproof outlet) and mount it underneath the contactor. Works like a charm to quiet it down.
grandequeso

__________________
grandequeso is offline
 
Reply With Quote Quick reply to this message
Old 08-31-2012, 02:33 AM   #73
jrb03
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jan 2008
Posts: 113
Liked 15 Times on 9 Posts
Likes Given: 5

Default

Ya that's where I would start too. Make sure everything is tight. Are you getting good voltage to the element when the contactor engages?

__________________
jrb03 is offline
 
Reply With Quote Quick reply to this message
Old 08-31-2012, 02:35 AM   #74
jrb03
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jan 2008
Posts: 113
Liked 15 Times on 9 Posts
Likes Given: 5

Default

Quote:
Originally Posted by ekjohns View Post
I noticed you have the probe in the kettle as opposed to a T on the outflow. any chance this is causing you to over shoot your mash temps from dead spots? I know Kal has his hooked up through the T. That way you are reading the hottest liquid and can not overshoot. With the way you have it there is a possibility, especially with the grain bag that channeling could isolate some of the liquid by your probe. Thus the system is tricked into thinking it is at a lower temp and over heats.
My temps are spot on. Don't fluctuate at all. That's the reason for the pump. First couple of brews I monitored different spots in the kettle with my long dial therm. Spot on, don't bother anymore. Btw, I brewed an Irish red today, still loving this rig!

__________________
jrb03 is offline
 
Reply With Quote Quick reply to this message
Old 08-31-2012, 02:42 AM   #75
jammin
HBT_LIFETIMESUPPORTER.png
Feedback Score: 2 reviews
 
jammin's Avatar
Recipes 
 
Join Date: Jun 2011
Location: Meridian, ID
Posts: 1,163
Liked 174 Times on 138 Posts
Likes Given: 124

Default

Quote:
Originally Posted by grandequeso
If the contactor is buzzing really a lot of times it is because it is not screwed down tight enough. Then again some contactors just buzz louder than others (you did buy a new one I hope) as they get older they get a little noisier also. Here is a trick I picked up years ago, take a piece of foam (the gasket from a weatherproof outlet) and mount it underneath the contactor. Works like a charm to quiet it down.
grandequeso
I went and checked the mounting. It feels pretty solid. I tightened the screws and it didnt help. The weird thing is, I can hold the contractor poles(?) down and it suppresses the buzzing/vibration. So the buzzing is definitely coming from the coil assembly.

It fell off my workbench onto the concrete floor. I have a feeling something broke loose.
__________________
jammin is offline
 
Reply With Quote Quick reply to this message
Old 08-31-2012, 02:44 AM   #76
jammin
HBT_LIFETIMESUPPORTER.png
Feedback Score: 2 reviews
 
jammin's Avatar
Recipes 
 
Join Date: Jun 2011
Location: Meridian, ID
Posts: 1,163
Liked 174 Times on 138 Posts
Likes Given: 124

Default

Quote:
Originally Posted by jrb03
Ya that's where I would start too. Make sure everything is tight. Are you getting good voltage to the element when the contactor engages?
The element heats up almost instantly if the contactor is buzzing or if I manually engage it. Power seems to be good. All screws are tight.
__________________
jammin is offline
 
Reply With Quote Quick reply to this message
Old 08-31-2012, 02:57 AM   #77
jrb03
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jan 2008
Posts: 113
Liked 15 Times on 9 Posts
Likes Given: 5

Default

Quote:
Originally Posted by jammin View Post
The element heats up almost instantly if the contactor is buzzing or if I manually engage it. Power seems to be good. All screws are tight.
You probably know this but don't ever dry fire one of these elements. Will burn out almost instantly. If it is as loud as a dryer alarm I'm thinking your on to something with the fall lol. Maybe someone with more experience can chime in. I will say I recently found contactors on amazon for like $5. I would probably order one at least as a backup. I got one for my A/C unit.
__________________
jrb03 is offline
 
Reply With Quote Quick reply to this message
Old 08-31-2012, 01:49 PM   #78
rack04
Feedback Score: 0 reviews
Recipes 
 
Join Date: Dec 2010
Location: Dallas, TX
Posts: 477
Liked 4 Times on 4 Posts
Likes Given: 3

Default

Quote:
Originally Posted by jrb03 View Post
My temps are spot on. Don't fluctuate at all. That's the reason for the pump. First couple of brews I monitored different spots in the kettle with my long dial therm. Spot on, don't bother anymore. Btw, I brewed an Irish red today, still loving this rig!
Do you recirculate through the entire mash? What do you have on the outlet side of the pump inside the kettle to keep the splashing down?
__________________
rack04 is offline
 
Reply With Quote Quick reply to this message
Old 08-31-2012, 04:34 PM   #79
jrb03
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jan 2008
Posts: 113
Liked 15 Times on 9 Posts
Likes Given: 5

Default

Quote:
Originally Posted by rack04 View Post
Do you recirculate through the entire mash? What do you have on the outlet side of the pump inside the kettle to keep the splashing down?
Yes I recirculate the entire mash. I don't have anything on the outlet side. It shoots out and splashes and foams as some of my pictures show. I've thought about adding some hose or something but don't really see the need yet.
__________________
jrb03 is offline
 
Reply With Quote Quick reply to this message
Old 08-31-2012, 05:54 PM   #80
jammin
HBT_LIFETIMESUPPORTER.png
Feedback Score: 2 reviews
 
jammin's Avatar
Recipes 
 
Join Date: Jun 2011
Location: Meridian, ID
Posts: 1,163
Liked 174 Times on 138 Posts
Likes Given: 124

Default

Well apparently contactors do not like being dropped on concrete. I replaced it this morning and it works as it should. Here is a shot of mine auto-tuning:



image-4158045159.jpg

Thinking about brewing a DFH 90 minute inspired beer for the first session.

My friend and I ordered all the parts and each built one of these. He brewed a Victory "Hop Devil" for his very first home brew and first brew on the kit. He boiled of .75 gallons over 90 minutes just as you do JRB. He also had ~ 75% efficiency as a total beginner.

I'm looking to brewing on this kit early next week!

__________________
jammin is offline
P-J Likes This 
Reply With Quote Quick reply to this message
Reply


Quick Reply
Message:
Options
Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to build a 5 gal, 110v eBIAB kettle Disintegr8or Electric Brewing 96 02-19-2014 08:09 PM
110v Hlt kickrjason Electric Brewing 24 07-08-2012 04:05 AM
110v to 3v??? BigPatBrewer Electric Brewing 18 05-07-2012 06:04 PM
Anybody brew 10g batches with a 2250w 110v ? joeybeer Electric Brewing 3 01-24-2012 11:40 PM
1 PID for 2 110v elements mr_tripp Electric Brewing 6 05-06-2011 03:08 AM