New Giveaway - Wort Monster Conical Fermenter!

Home Brew Forums > Home Brewing Beer > Fermentation & Yeast > First time bizarre 3944 fermentation




Reply
 
LinkBack Thread Tools Display Modes
Old 01-05-2012, 01:32 AM   #1
Rev2010
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jan 2011
Location: Bayonne, NJ
Posts: 1,572
Liked 67 Times on 45 Posts
Likes Given: 157

Default First time bizarre 3944 fermentation

Not sure why I'm posting this, I'm not worried or anything and know the beer will be fine - been brewing like crazy for a year now so I've seen the variances, but this one is intriguing. I'm making a White Peach Wit (peach not added yet) and everything went according to plan and I basically used a slightly modified version of my Belgian Wit as the base minus the orange peel and reducing the coriander. Anyhow, the Wyeast pack fully inflated as usual over the entire brew time (say about 3 hours from smack to pitch) and is dated less than a month old. Next morning fermentation was bubbling away very nicely, but there was no krausen. Looking into the wort I could see the liquid visibly active meaning I could see motion in the wort, it was slowly flowing like there were undercurrents. Temps also went up two degrees celsius. But the next morning the activity seemed to slow to a near crawl both visibly and via the airlock.

This isn't a "my airlock isn't bubbling thread"!! I'm well aware of that whole thing so don't pidgeonhole me, just mentioning it. Anyhow, a krausen still never formed when I always had a long held krausen before with this yeast. Not worried about it of course and I've read the oil in oats can prevent krausen etc etc.

Anyhow, it's just odd. The temp dropped back down the 2 degrees and it's just sitting there. I'm sure it will be fine in 3 weeks, I just found this interestingly odd and thought I would share lol.


Rev.



__________________
Rev2010 is offline
 
Reply With Quote Quick reply to this message
Old 01-05-2012, 01:56 PM   #2
Rev2010
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jan 2011
Location: Bayonne, NJ
Posts: 1,572
Liked 67 Times on 45 Posts
Likes Given: 157

Default

Well, this morning it dropped down to 17C, just above the bottom of the temp range for the strain so I moved the fermenter into a warmer room and put a blanket around it. Should get it going again I'd think.


Rev.



__________________
Rev2010 is offline
 
Reply With Quote Quick reply to this message
Old 01-05-2012, 03:00 PM   #3
Coff
Feedback Score: 10 reviews
Recipes 
 
Join Date: Aug 2010
Location: Phila.
Posts: 1,226
Liked 107 Times on 82 Posts
Likes Given: 35

Default

I had alot of problems with the batch I made last weekend, one carboy took off and the other never got going ( 2 different strains, same wort). It was unexpectedly 16 degrees in my area so my basement hit 58f, I put a heating pad under the fermenter and it took off in about 2 hours.

Different issue then yours but probably the same solution?

__________________
Coff is offline
 
Reply With Quote Quick reply to this message
Old 01-05-2012, 04:01 PM   #4
Rev2010
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jan 2011
Location: Bayonne, NJ
Posts: 1,572
Liked 67 Times on 45 Posts
Likes Given: 157

Default

Quote:
Originally Posted by Coff View Post
Different issue then yours but probably the same solution?
Yeah I'll know when I get home from work. I keep my fermenters in my hallway which is significantly cooler than the rest of the house since it leads to the front door. Never been a problem though since fermentation always kicks up the temps and the hallway ambient temp is probably like 60, I should check on that actually. Anyhow, the kitchen is at 70 so if temp was the issue it should be kicked up again by the time I get home.


Rev.
__________________
Rev2010 is offline
 
Reply With Quote Quick reply to this message
Old 01-05-2012, 10:55 PM   #5
Rev2010
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jan 2011
Location: Bayonne, NJ
Posts: 1,572
Liked 67 Times on 45 Posts
Likes Given: 157

Default

Mystery solved - no change so I took a hydro reading and it's actually finished. I hit 1.010 FG in under 4 days. I've never had this strain finish so fast and usually the krausen is still on top at 2 weeks, this time no krausen at all. Interesting Going to add the white peach this weekend.


Rev.

__________________
Rev2010 is offline
 
Reply With Quote Quick reply to this message
Old 01-06-2012, 12:55 AM   #6
AKnewbrews
Feedback Score: 0 reviews
Recipes 
 
Join Date: Nov 2010
Location: Anchorage, AK
Posts: 129
Default

Yeah, I have a 3944 fermenting a wit right now and I pitched on Sunday afternoon two weeks ago, going on the 3rd week. There is still lots of krausen, slow airlock activity, and it is at 70 degrees. Makes me wonder if it's done yet. I still have to pitch pomegranate to a secondary.

__________________
Brewing in Alaska!
Primary:
Secondary:
Bottled: Pomegranate Orange Witbier, Yule Gruit, English ESB, 7 Grain Black Chocolate Stout, Oaked Bourbon Vanilla Imperial Porter
AKnewbrews is offline
 
Reply With Quote Quick reply to this message
Old 01-06-2012, 01:37 AM   #7
psubrewer
Feedback Score: 0 reviews
Recipes 
 
Join Date: Oct 2011
Location: worcester, ma
Posts: 122
Liked 10 Times on 10 Posts
Likes Given: 1

Default

I used 3944 yeast for a wit last month and had almost the same experience. Little krausen and very slow airlock activity. It attenuated very well after 5 days. I have to say though, the beer turned out great.

I pitched a tripel on top of that yeast cake and this also attenuated rather quickly with minimal airlock activity.

__________________
psubrewer is offline
 
Reply With Quote Quick reply to this message
Old 10-28-2012, 10:13 PM   #8
callback79
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jun 2012
Location: Quebec, Qc
Posts: 99
Liked 2 Times on 2 Posts
Likes Given: 1

Default

I know it's a semi-old thread but count me in the group for this super fast fermentation with #3944.

The krausen has been on the low side too and the beer is now on the 5th days in the fermenter. Just took a look at the fermenter and the krausen was mainly dropped. That gives me the idea to take a look at the gravity.

1010 on the 5th days @68F. OG was 1.050. This is a new hydrometer, I just check to see if it's accurate and tap water is at 0997 so it might be off a few points. Anyway, attenuation has been quick in my opinion. I've seen a lot of thread with people claiming this yeast is veeeery lazy and took 3 weeks to a month to attenuate well.



__________________
callback79 is offline
 
Reply With Quote Quick reply to this message
Reply


Quick Reply
Message:
Options
Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wyeast 3944 buffaloipa Fermentation & Yeast 14 02-10-2013 01:54 AM
Wyeast 3944 Uses Noleafclover Fermentation & Yeast 9 03-19-2012 04:58 PM
Wyeast wit, 3944, warm fermentation yet mild flavor? bigbeergeek Fermentation & Yeast 1 07-19-2011 11:17 AM
Bizarre odor of my witbier Sirius76 Fermentation & Yeast 6 11-20-2010 02:58 AM
3944: I had forgotten... dwarven_stout Fermentation & Yeast 1 12-24-2009 06:51 PM