New Giveaway - Wort Monster Conical Fermenter!

Home Brew Forums > Home Brewing Beer > Fermentation & Yeast > fermentation concerns??




Reply
 
LinkBack Thread Tools Display Modes
Old 03-17-2011, 02:00 PM   #1
ericjgreen
Feedback Score: 0 reviews
Recipes 
 
Join Date: Dec 2010
Location: Spring, TX
Posts: 22
Likes Given: 1

Default fermentation concerns??

I have a 5 gallon batch of all-grain dunkelweizen currently fermenting. After pitching my yeast I had activity within 4-5 hours and was very active for about 24-30 hours (maybe moreso than what i've normally seen). After this, it has slowed quite dramatically from a bubble about every second or so to one about every 20-30 minutes. So, my concern is that typically i've seen fermentation usually last for 4-5 days then begin to slow... not after about 24-30 hours.

should I repitch the yeast or am i just being a drama-queen? any advise/insight is highly appreciated.



__________________
ericjgreen is offline
 
Reply With Quote Quick reply to this message
Old 03-17-2011, 02:05 PM   #2
MachineShopBrewing
Feedback Score: 0 reviews
Recipes 
 
Join Date: Nov 2009
Location: Montrose, MN
Posts: 1,053
Liked 66 Times on 53 Posts
Likes Given: 38

Default

That sounds about how a lot of my ferments go. How big of a pitch did you use? Unless your temp dropped a lot, you shouldn't have anything to worry about. Check the gravity and see where you are. I would guess you are about 3/4 of the way to finish gravity.



__________________
MachineShopBrewing is offline
 
Reply With Quote Quick reply to this message
Old 03-17-2011, 02:36 PM   #3
ericjgreen
Feedback Score: 0 reviews
Recipes 
 
Join Date: Dec 2010
Location: Spring, TX
Posts: 22
Likes Given: 1

Default

Quote:
Originally Posted by MachineShopBrewing View Post
That sounds about how a lot of my ferments go. How big of a pitch did you use? Unless your temp dropped a lot, you shouldn't have anything to worry about. Check the gravity and see where you are. I would guess you are about 3/4 of the way to finish gravity.
I have checked and it's dropped about 12 points on the refractometer (from 1.052 to now right at 1.040). I anticipate this should finish at or near 1.014-1.012 so it still has a long way to go.
__________________
ericjgreen is offline
 
Reply With Quote Quick reply to this message
Old 03-17-2011, 04:40 PM   #4
MachineShopBrewing
Feedback Score: 0 reviews
Recipes 
 
Join Date: Nov 2009
Location: Montrose, MN
Posts: 1,053
Liked 66 Times on 53 Posts
Likes Given: 38

Default

Did you use a refractometer adjustment tool? Refracts are not accurate once yeast and alcohol are introduced. Check it with a hydrometer. Also, how are you managing fermentation temps?

__________________
MachineShopBrewing is offline
 
Reply With Quote Quick reply to this message
Old 03-18-2011, 02:41 AM   #5
ericjgreen
Feedback Score: 0 reviews
Recipes 
 
Join Date: Dec 2010
Location: Spring, TX
Posts: 22
Likes Given: 1

Default

Quote:
Originally Posted by MachineShopBrewing View Post
Did you use a refractometer adjustment tool? Refracts are not accurate once yeast and alcohol are introduced. Check it with a hydrometer. Also, how are you managing fermentation temps?

I have a deep freeze with a temperature controller set to 66 degrees.
i'll try the hydrometer tomorrow and see... it is still going, but much slower..

thanks
__________________
ericjgreen is offline
 
Reply With Quote Quick reply to this message
Old 03-18-2011, 07:50 PM   #6
ericjgreen
Feedback Score: 0 reviews
Recipes 
 
Join Date: Dec 2010
Location: Spring, TX
Posts: 22
Likes Given: 1

Default

OK, was chatting with our LHBS guy and he suggested bringing the temp up. he suggested I run a bucket of hot water, and let it sit in there for about 30-45 minutes. His thoughts were that the yeast may need a warmer temp... did as he suggested and it appears to be back on track... getting a bubble every 1-3 seconds now...

__________________
ericjgreen is offline
 
Reply With Quote Quick reply to this message
Old 03-18-2011, 11:09 PM   #7
eastoak
Senior Member
HBT_SUPPORTER.png
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jan 2011
Location: oakland, california
Posts: 3,138
Liked 143 Times on 135 Posts
Likes Given: 79

Default

Quote:
Originally Posted by ericjgreen View Post
OK, was chatting with our LHBS guy and he suggested bringing the temp up. he suggested I run a bucket of hot water, and let it sit in there for about 30-45 minutes. His thoughts were that the yeast may need a warmer temp... did as he suggested and it appears to be back on track... getting a bubble every 1-3 seconds now...
i'm not doubting this worked (get the bubbles going) but shocking the yeast temperature wise is not always a good idea, they can produce off flavors. those bubbles are not the best indication of fermentation, just the most visible. i have a fermentation that gave me a 1.020 reading for 4 days straight so i just pitched more yeast and i'll take another reading this weekend to see what that did. raising the temp slowly can help, i'm not sure about hitting it with hot water.


__________________
eastoak is offline
 
Reply With Quote Quick reply to this message
Reply


Quick Reply
Message:
Options
Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
More yeast concerns from me Moody_Copperpot Fermentation & Yeast 19 11-19-2010 02:52 PM
Concerns about OG & FG eon Fermentation & Yeast 18 09-27-2010 08:34 PM
Bavarian Hefeweizen Yeast Concerns nowashburn Fermentation & Yeast 14 03-17-2010 01:15 PM
US-05 how long to finish? Concerns about attenuation permo Fermentation & Yeast 31 01-20-2010 12:48 AM