Kegconnection Complete Starter Kit and More Giveaway!


Home Brew Forums > Home Brewing Beer > General Beer Discussion > First infection?

Reply
 
LinkBack Thread Tools
Old 02-19-2013, 08:17 PM   #11
nghtmre4u
Feedback Score: 0 reviews
Recipes 
 
Join Date: Nov 2008
Posts: 316
Liked 5 Times on 5 Posts
Likes Given: 2

Default

Racked it to keg after work today and most of it was gone there were few spots that looked like oil film here and there but rest was gone tasted it and tasted fantastic still gonna give a good bleach soak to hose and bucket let you know in a few weeks how it taste carbed

__________________

On Tap: Edwort's Hause Ale, Circle City Haus Ale, Oatmeal Stout, Blueberry Wheat, Centennial Blonde
Fermenting: Rat Dawg Pale Ale, American Lager, Jamils Blonde
On Deck: Edwort's Bavarian Hefeweizen, Biermuncher's Your WIT-ness" Belgian wit

nghtmre4u is offline
 
Reply With Quote Quick reply to this message
Old 02-19-2013, 08:38 PM   #12
bierhaus15
Feedback Score: 0 reviews
Recipes 
 
Join Date: Aug 2008
Location: , New York
Posts: 1,510
Liked 71 Times on 51 Posts
Likes Given: 10

Default

That is definitely infected, probably with lacto.

Good news is that it probably won't affect the flavor of the beer much.

__________________
bierhaus15 is offline
 
Reply With Quote Quick reply to this message
Reply


Quick Reply
Message:
Options
Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Infection help. 2nd batch. Same infection. What now? MedicMang Fermentation & Yeast 20 03-27-2014 06:28 PM
First Infection StophJS Equipment/Sanitation 2 12-01-2011 02:42 PM
Yeast Infection Has An Infection?! PurpleJeepXJ Fermentation & Yeast 6 08-14-2011 05:13 PM
Infection help? oinyo General Beer Discussion 1 09-18-2009 02:07 AM
Does this look like an infection?? Pisty_Pete Fermentation & Yeast 10 08-14-2009 04:54 AM