Ss Brewing Technologies Giveaway!

Home Brew Forums > Home Brewing Beer > Brew Science > Continuing pH metter issues
Reply
 
LinkBack Thread Tools
Old 11-04-2012, 03:08 PM   #1
Yooper
Ale's What Cures You!
HBT_ADMIN.png
Feedback Score: 0 reviews
 
Yooper's Avatar
Recipes 
 
Join Date: Jun 2006
Location: Upper Michigan
Posts: 61,017
Liked 4451 Times on 3240 Posts
Likes Given: 866

Default Continuing pH metter issues

I got a Milwaukee pH56 last year for Christmas. I've had issues with it right from the start.

The first was that it took forever to calibrate and would drift. The pH readings were NEVER the same, even a minute apart. So, they sent me a new electrode. That one worked for a while, but about 5 months later it wouldn't calibrate. It read "wrng" whenever I placed it in the 4.01 buffer.

They offered to look at it, but told me a new electrode would be about $60. I am definitely not one to veto the experts, but I told the tech that this was the third electrode and so maybe it was a different issue? Well, they told me to send it in. They sent it back to me a week later, with no note. But I was assuming the electrode was replaced again.

I calibrated it about a week after I got it back, and it seemed fine. But about two weeks later I was having a brewday, and the meter would NOT calibrate. It says "wrng" when I placed it in the 4.01 buffer.

I knew the electrode was good, as I just got it back, so I spent $20 and bought new packages of buffer. I am trying to calibrate it today, and when I put it in the brand new 4.01 buffer, it reads "wrng". If I keep at it, it eventually does say "4.01 cal".

The electrode has never dried out, never been exposed to freezing or hot temperatures (room is 63 degrees), and I cleaned it today with the electrode cleaning solution, thinking that was the issue. It still is happening.

I'm an intelligent person, so it's not like I'm abusing this item and dropping it and expecting it to work. I've "babied" it, blotting only to wick up water when moving it, not exposing it to wort above 75 degrees, etc.

What the heck is going on? Is it possible to have such issues, and not have the problem be with the meter itself and NOT the electrode? It's more than a little frustrating, as it has worked correctly for maybe one month of the last year.

__________________
Broken Leg Brewery
Giving beer a leg to stand on since 2006
Yooper is offline
 
Reply With Quote Quick reply to this message
Old 11-04-2012, 03:50 PM   #2
DSmith
Feedback Score: 0 reviews
Recipes 
 
Join Date: Sep 2011
Location: Robbinsdale, MN
Posts: 785
Liked 62 Times on 52 Posts
Likes Given: 12

Default

Some of these units can't single point calibrate other than 7.01. You can start a calibration at 7 and either stop there or finish with 4 or 10 for 2 point calibration. The warning signal may be a way to eliminate the user from mixing up the calibration solutions.

EDIT, looked at the manual for your unit and it can be calibrated with any buffer for a sinlge point calibration but needs to start with pH 7.01 for a 2 point calibration process.

http://www.milwaukeetesters.com/pdf/pH56_Manual.pdf

__________________
DSmith is offline
 
Reply With Quote Quick reply to this message
Old 11-04-2012, 04:31 PM   #3
ajdelange
Senior Member
HBT_LIFETIMESUPPORTER.png
Feedback Score: 0 reviews
Recipes 
 
Join Date: Aug 2010
Location: McLean/Ogden, Virginia/Quebec
Posts: 5,923
Liked 583 Times on 483 Posts
Likes Given: 16

Default

Quote:
Originally Posted by Yooper View Post
What the heck is going on?
I don't know and apparently they don't either.

Quote:
Originally Posted by Yooper View Post
Is it possible to have such issues, and not have the problem be with the meter itself and NOT the electrode?
Yes it is, unfortunately. Several years ago I bough a Corning pH meter that came with a defective electrode. So I complained and they sent me another one - also bad. I complained again and they sent me a third - also bad. When I called about this one they said they'd send me another. I asked if they didn't want to send the bad ones back and they said 'no'. I deduced from this that they had manufactured or bought a bad lot of electrodes and were willing to just keep sending out new ones until people quit complaining either because they got one that worked or got so frustrated they just threw the meter in the trash. I suspect that bad electrodes may be the case here. The 'wrng' message probably means that the voltage read in the 4.01 buffer is is either less than would be expected (given the temperature) implying the electrode has insufficient slope or that the reading is so erratic that the meter's stabilization criterion is not satisfied within a specified time period.

Now this doesn't mean that a problem with the meter itself isn't a possibility. As reliable as modern electronics are they still are subject to failures from bad bonding in an integrated circuit, conductive whiskers, a bad solder joint etc. All these things lead to the bane of people that have to work on electronic equipment: the intermittency. It works flawlessly in the shop but goes bad as soon as it is returned to you. I remember a colleague who was told by the maintenance people to quit bothering them about a signal generator as it was clearly working. He took it off the cart, dropped on the floor and said 'I don't think so.' (this was in the days of vacuum tubes).

Quote:
Originally Posted by Yooper View Post
It's more than a little frustrating, as it has worked correctly for maybe one month of the last year.
I don't doubt it! Perhaps it's time to cut your losses (financial and emotional) and get another meter from another manufacturer. All I can offer as a suggestion with respect to the one you have in hand is to remove the electrode, inspect the contacts and if possible (i.e. if they are reachable) rub them with a pencil eraser or shoot some compressed air in there. The idea is that the contacts may be making a poor connection because of dirt, dust, oil etc. You'd be amazed how many electronics problems come down to that. I've fooled a lot of people into thinking I am an absolute genius just by cleaning contacts when they were out of the room.
__________________
ajdelange is online now
 
Reply With Quote Quick reply to this message
Old 11-04-2012, 04:48 PM   #4
Curtis2010
HBT_SUPPORTER.png
Feedback Score: 0 reviews
 
Curtis2010's Avatar
Recipes 
 
Join Date: Dec 2011
Location: , Guatemala
Posts: 985
Liked 73 Times on 51 Posts
Likes Given: 1

Default

Damn, I just ordered a Milwaukee pH600-AQ meter. Hopefully I won't have the same problems. Will post my experiences.

__________________
Curtis2010 is offline
 
Reply With Quote Quick reply to this message
Old 11-04-2012, 05:32 PM   #5
Wynne-R
Feedback Score: 0 reviews
Recipes 
 
Join Date: Aug 2009
Location: Texas
Posts: 895
Liked 96 Times on 62 Posts
Likes Given: 76

Default

You should insist on a replacement unit, preferably with a new warranty. They owe you. Escalate it on the phone and get a supervisor to promise not to send you the old one back. Stress that it’s second time in and has never actually worked properly.

The big chips are usually BGA (ball grid array) and sometimes they don’t seat correctly. Techs will reheat the chip and that usually gets it to work, but it’s not fixed.

__________________
Wynne-R is offline
 
Reply With Quote Quick reply to this message
Old 11-04-2012, 08:26 PM   #6
Yooper
Ale's What Cures You!
HBT_ADMIN.png
Feedback Score: 0 reviews
 
Yooper's Avatar
Recipes 
 
Join Date: Jun 2006
Location: Upper Michigan
Posts: 61,017
Liked 4451 Times on 3240 Posts
Likes Given: 866

Default

Quote:
Originally Posted by ajdelange View Post
The 'wrng' message probably means that the voltage read in the 4.01 buffer is is either less than would be expected (given the temperature) implying the electrode has insufficient slope or that the reading is so erratic that the meter's stabilization criterion is not satisfied within a specified time period.
AJ, I'm really trying to understand that sentence. I think I've got it, but it took me about 6 reads.

Ok, dumb question here, then.

If I let it sit in the 4.01 buffer, it eventually loses the "wrng" message and seems to calibrate. It seems to drift slightly, but not too bad in a few minutes.

If I'm not ready to buy another (different) pH meter, is it possible that it is actually close to accurate after that 4.01 "wrng" message goes away and it gives me an "ok"? I mean, I only need to calibrate and take the mash pH. I can recalibrate for the sparge.

I'm really tired of dealing with Milwaukee Instruments and the emails and phone calls. It's also NOT in the budget to buy another pH meter at this time.
__________________
Broken Leg Brewery
Giving beer a leg to stand on since 2006
Yooper is offline
 
Reply With Quote Quick reply to this message
Old 11-04-2012, 08:27 PM   #7
Yooper
Ale's What Cures You!
HBT_ADMIN.png
Feedback Score: 0 reviews
 
Yooper's Avatar
Recipes 
 
Join Date: Jun 2006
Location: Upper Michigan
Posts: 61,017
Liked 4451 Times on 3240 Posts
Likes Given: 866

Default

Is there a common household substance with a known pH so I can check my meter right after the half-assed calibration? White vinegar, diet coke, lye in water, etc?

__________________
Broken Leg Brewery
Giving beer a leg to stand on since 2006
Yooper is offline
 
Reply With Quote Quick reply to this message
Old 11-04-2012, 09:10 PM   #8
DSmith
Feedback Score: 0 reviews
Recipes 
 
Join Date: Sep 2011
Location: Robbinsdale, MN
Posts: 785
Liked 62 Times on 52 Posts
Likes Given: 12

Default

Quote:
Originally Posted by Yooper View Post
AJ, I'm really trying to understand that sentence. I think I've got it, but it took me about 6 reads.

Ok, dumb question here, then.

If I let it sit in the 4.01 buffer, it eventually loses the "wrng" message and seems to calibrate. It seems to drift slightly, but not too bad in a few minutes.

If I'm not ready to buy another (different) pH meter, is it possible that it is actually close to accurate after that 4.01 "wrng" message goes away and it gives me an "ok"? I mean, I only need to calibrate and take the mash pH. I can recalibrate for the sparge.

I'm really tired of dealing with Milwaukee Instruments and the emails and phone calls. It's also NOT in the budget to buy another pH meter at this time.
Recalibrate before every measurement with these <$100 units.
__________________
DSmith is offline
 
Reply With Quote Quick reply to this message
Old 11-05-2012, 12:07 AM   #9
afr0byte
Feedback Score: 0 reviews
Recipes 
 
Join Date: Aug 2010
Location: Vermont
Posts: 1,409
Liked 70 Times on 59 Posts
Likes Given: 48

Default

Quote:
Originally Posted by Yooper View Post
Is there a common household substance with a known pH so I can check my meter right after the half-assed calibration? White vinegar, diet coke, lye in water, etc?
Well, a standard beer is going to have a finished pH of 4-4.5. You could try decarbonating a commercial beer or something. That might not be as accurate as you'd like though. Perhaps you could try starsan in distilled water? Maybe 5 Star lists the pH in distilled water, at the recommended concentration, somewhere?
__________________
afr0byte is offline
 
Reply With Quote Quick reply to this message
Old 11-05-2012, 12:37 AM   #10
ajdelange
Senior Member
HBT_LIFETIMESUPPORTER.png
Feedback Score: 0 reviews
Recipes 
 
Join Date: Aug 2010
Location: McLean/Ogden, Virginia/Quebec
Posts: 5,923
Liked 583 Times on 483 Posts
Likes Given: 16

Default

Quote:
Originally Posted by Yooper View Post
AJ, I'm really trying to understand that sentence. I think I've got it, but it took me about 6 reads.
An electrode produces a voltage, in response to a given pH, of

E = Eo + slope*(pH - pHi)

where pHi is assumed to be 7. Slope depends on temperature but is about - 58 mV per pH. Eo is the 'offset' of the electrode and should be at most a few mV. For a pH 4 buffer then the voltage should be within a few mV of 174 mV. Slope and offset (Eo) both vary as the electrode ages. Nevertheless a meter expects to see something like 174 mV in pH 4 buffer. If it doesn't it thinks something is wrong and many meters will not let you perform a calibration if the slope appears to be less than 95% of the expected value. The other thing a meter expects to see is that the voltage stops changing within a few minutes. It declares readings stable when the voltage changes by less than a certain amount from reading to reading. If this doesn't happen (because of a noisy electrical connection, for example) the meter also cannot calibrate. A third thing I forgot to mention in the last post is a clogged reference junction. This is usually a little fritted piece that pokes out of the 'face' of the electrode near the bulb and the RTD. Fluid flowing through this frit conduct electricity thus closing the circuit. If it is blocked even partially current flow is impeded and erratic readings result. As this is a new electrode the reference should not be clogged but it can't hurt to look at it with a magnifier. I suspect that it is one or the other of these things that is causing you dismay.
Ok, dumb question here, then.

Quote:
Originally Posted by Yooper View Post
... is it possible that it is actually close to accurate after that 4.01 "wrng" message goes away and it gives me an "ok"? I mean, I only need to calibrate and take the mash pH.
There is an easy way to check and that is to read the buffers after calibration as if they were samples. You should get a stable reading close to what is on the pH package label for the temperature of the buffer. See the Sticky on pH Calibration for details.

I would expect that soda from the same bottler would have pH pretty closely controlled but I don't know what that pH is. The same is doubtless true for vinnegar made by the same manufacturer (and I don't mean balsamic) etc. but again I don't know what value to tell you. If I did a measurement here it might not apply where you live. And buffers are buffered i.e. are designed to hold a particular pH. It doesn't matter that that pH happens to be one that you used for calibration. We aren't questioning linearity here but rather slope, offset and stability.
__________________
ajdelange is online now
 
Reply With Quote Quick reply to this message
Reply



Quick Reply
Message:
Options
Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
The continuing pussifacation of America wildwest450 Debate Forum 53 04-27-2011 03:07 AM
Continuing Love Controller Woes doggage Equipment/Sanitation 17 05-28-2010 07:58 AM
continuing education coffeegod General Beer Discussion 11 08-19-2009 04:23 AM
Continuing to carb in bottles? v. bottle explosion Bigsnake General Beer Discussion 4 06-17-2009 10:26 PM
Continuing Fermentation after ? months accroul Cider Forum 16 03-24-2009 09:45 PM