New Giveaway - Wort Monster Conical Fermenter!

Home Brew Forums > Home Brewing Beer > Equipment/Sanitation > Using Pumps / Whirlpools




Reply
 
LinkBack Thread Tools Display Modes
Old 09-10-2013, 11:54 AM   #11
jeffjm
Custom Yeast Home Builder
HBT_SUPPORTER.png
Feedback Score: 0 reviews
 
jeffjm's Avatar
Recipes 
 
Join Date: Aug 2010
Location: St. Louis, Missouri
Posts: 392
Liked 47 Times on 39 Posts
Likes Given: 10

Default

Are you sure the problem lies in the pump?

I use the plastic QDs that come with a cross piece in the connection end. The spaces between the cross piece used to consistently get filled up with trub and pellet debris, preventing wort from getting to the pump inlet. If you're using the same disconnects, try cutting the cross pieces out with a dremel.
That worked for me, and now I can do IIPA's with 10-12 ounces of pellets, no problem.



__________________
jeffjm is offline
 
Reply With Quote Quick reply to this message
Old 09-10-2013, 08:18 PM   #12
Amarillo4BRKFST
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jul 2013
Posts: 37
Liked 1 Times on 1 Posts
Likes Given: 4

Default

I think its a combination of the pump and strainer making it difficult to properly feed wort to the inlet. It was my first batch with the strainer and the pump. I also was not using quick disconnects; I was using these
http://www.austinhomebrew.com/product_info.php?cPath=178_40_131_575&products_id= 13412
with a worm/hose clamp keeping the hose attached to the barbed nipple.

Not sure how I'm going to fix this sytem before my next brew day tomorrow.



__________________

You know you're a beer enthusiast when while 'ice-bathing' your porter, the kitchen sink collapses, and your primary concern is contamination.

Amarillo4BRKFST is offline
 
Reply With Quote Quick reply to this message
Old 09-10-2013, 09:44 PM   #13
mattd2
Feedback Score: 0 reviews
Recipes 
 
Join Date: Sep 2009
Location: Papamoa, New Zealand
Posts: 3,242
Liked 217 Times on 178 Posts
Likes Given: 36

Default

Quote:
Originally Posted by Amarillo4BRKFST View Post
I think its a combination of the pump and strainer making it difficult to properly feed wort to the inlet. It was my first batch with the strainer and the pump. I also was not using quick disconnects; I was using these
http://www.austinhomebrew.com/product_info.php?cPath=178_40_131_575&products_id= 13412
with a worm/hose clamp keeping the hose attached to the barbed nipple.

Not sure how I'm going to fix this sytem before my next brew day tomorrow.
Is your strainer attached to the kettle outlet? Try using a hop bag for the hops and leave the outlet clear.
mattd2 is offline
 
Reply With Quote Quick reply to this message
Old 09-11-2013, 01:52 AM   #14
Amarillo4BRKFST
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jul 2013
Posts: 37
Liked 1 Times on 1 Posts
Likes Given: 4

Default

Yeah my gf and I have pondered it all day and are pretty certain the hop strainer is the main culprit. It was intended for whole cones and of course... we didn't use a single cone. ALL PELLETS BABY!

I have been reading about hop bags and there seems to be mixed praise/condemnation for their utilization rates. I believe those in the 'pro' camp claim if the bag is big enough and adequate wort flows through it there is no utilization issue. Can anyone chime in on this thought? I will drive down to H Depot tomorrow to get a 5 gal strainer if I can collect more evidence to support the "big bag = adequate contact w/ hops" theory.

As always, thank you.

__________________

You know you're a beer enthusiast when while 'ice-bathing' your porter, the kitchen sink collapses, and your primary concern is contamination.

Amarillo4BRKFST is offline
 
Reply With Quote Quick reply to this message
Old 09-11-2013, 10:07 AM   #15
RoadKing
HBT_SUPPORTER.png
Feedback Score: 0 reviews
 
RoadKing's Avatar
Recipes 
 
Join Date: Oct 2005
Location: Bayville, N.J.
Posts: 442
Liked 16 Times on 14 Posts
Likes Given: 1

Default

I made a hop spider out of a 5 gal. paint strainer for my 10 gal. system years ago and it is one of the best additions I've made!

__________________
DIRTY GARAGE BREWING CO.
RoadKing is offline
 
Reply With Quote Quick reply to this message
Old 09-11-2013, 10:53 AM   #16
Brewskii
HBT_SUPPORTER.png
Feedback Score: 0 reviews
 
Brewskii's Avatar
Recipes 
 
Join Date: May 2011
Location: Williamsburg, Va
Posts: 1,148
Liked 105 Times on 61 Posts

Default

Plus one on the spider. I just finished my TopTier brew stand and am using a spider. It holds everything - including most of the trub. Much improved over a kettle screen.

I remove it at flameout and squeeze then manually stir up the whirlpool with my big spoon and give it 45 min to spin down. Open the valve path to flood the pump, shut off a valve on the discharge of the pump and turn it on. Then slowly open the valve until the desired flow is achieved.

Since I run through a Therminator, my desired flow I use will usually drain the 5.5 gallon batch in about 30-45 min.

Don't get in a rush at the end of your brew day; and, starting a FLOODED pump against a closed valve on its outlet is the best way to run it and should, in no way, be confused with dead-heading a pump which is bad.

Sounds like you've been either running your pump dry or with dual phase flow which are both pretty bad things to do to a pump. Try test running water with no chance of entrained air. If its still making noise or smells like smoke, you may need a new one.

__________________
Brewskii is offline
 
Reply With Quote Quick reply to this message
Old 09-12-2013, 09:04 PM   #17
prandlesc
HBT_LIFETIMESUPPORTER.png
Feedback Score: 0 reviews
 
prandlesc's Avatar
Recipes 
 
Join Date: Nov 2012
Location: Marshfield, Massachusetts
Posts: 387
Liked 42 Times on 35 Posts
Likes Given: 3

Default

Quote:
Originally Posted by Amarillo4BRKFST View Post
EDITED - I used said pump tonight for a single hop IPA (centennial) and man was I disappointed. I started out with a powerful flow after I primed it - but the flow would peter out and be incapable of creating a good whirlpool and assisting my immersion chiller. I'm guessing the problem was a combination of not oiling it and problems with my hop strainer (5 and half oz of pellet hops in the kettle is a lot? So some may say).

Thoughts?
An easy way to know would be to pull the pump head apart when you're experiencing the trouble. Four small screws - then look inside and see what is causing the drop. My guess is the hops are plugging it up, but a quick inspection would confirm.
__________________
On Tap: Imperial Saison; Imperial Marzen Lager;Creme Brulee Stout; Belgian Tripel; Cascadian Dark Ale
In Bottles: 2012 Amarone; 2012 Zinfandel; 2012 California Moscato; 2013 Barolo; 2013 Stag's Leap Merlot; N/V Chocolate Orange Port; Black Water - Russian Imperial Stout; Sparkling Hard Cider
In Fermenters: 2013 Merlot; 2013 Vignoier - Chenin Blanc - Roussanne;
In Kegs: Pharaoh's Phavorite - Emmer Ale; Black Water - Russian Imperial Stout;
Next Brews: Vienna Lager; S'Mores Porter
prandlesc is offline
 
Reply With Quote Quick reply to this message
Old 09-12-2013, 10:36 PM   #18
Amarillo4BRKFST
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jul 2013
Posts: 37
Liked 1 Times on 1 Posts
Likes Given: 4

Default

Brewed another single hop last night with one change to the setup - half the hops went into a nylon mesh bag and half went straight into the kettle. The strainer didn't get clogged and the pump worked like a charm. I would love to make a spider but my gf is not convinced that those paint strainer bags are non-toxic and food-grade; and neither am I.

I tried to stir wort through the bag to ensure the oils were extracted and the utilization didn't drop so hopefully it will be just as hoppy/bitter as intended.

Thanks again for all your suggestions.

__________________

You know you're a beer enthusiast when while 'ice-bathing' your porter, the kitchen sink collapses, and your primary concern is contamination.

Amarillo4BRKFST is offline
dlaflamm Likes This 
Reply With Quote Quick reply to this message
Old 09-12-2013, 11:10 PM   #19
mattd2
Feedback Score: 0 reviews
Recipes 
 
Join Date: Sep 2009
Location: Papamoa, New Zealand
Posts: 3,242
Liked 217 Times on 178 Posts
Likes Given: 36

Default

What is the whirlpool arm like? On my e-keggle I have a whirlpool return port and no screen on the outlet. I recirc the wort during the last 5 mins of the boil to try and get most of it to collect in the middle, then a couple minutes pumping boiling wort through the plate HEx to sanitise. Then heat off and cooling started. This collects most of the hops in the centre of the keggle. Have not tried using this method with an IPA yet but got a hop burst PA coming this weekend so will let you know (got my old IC to fall back on if the plate plugs - or I will just back flush and go again)
Basically I'm saying that maybe there is no need for the spider/screen for low hop beers.

__________________
My DIY grain mill
First AG mini-BIAB
mattd2 is offline
 
Reply With Quote Quick reply to this message
Old 09-16-2013, 12:17 AM   #20
mattd2
Feedback Score: 0 reviews
Recipes 
 
Join Date: Sep 2009
Location: Papamoa, New Zealand
Posts: 3,242
Liked 217 Times on 178 Posts
Likes Given: 36

Default

Ok I did the hop burst PA on Saturday, used about 3.5oz of hops in a 8 gallons pale ale, started whirlpooling with 5 minutes left in the boil then hooked up the plate HEx for a couple of minutes to "boil" it. I had no issues with hops plugging and once the kettle was drained a nice pile of hops/trub in the bottom of the kettle.



__________________
My DIY grain mill
First AG mini-BIAB
mattd2 is offline
 
Reply With Quote Quick reply to this message
Reply


Quick Reply
Message:
Options
Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with wiring a 120v 1500w element control pumps with 2 pumps fusa Electric Brewing 19 08-14-2013 01:17 AM
Illinois 3 small dc pumps - us solar pumps Face Eater For Sale 6 03-26-2013 12:47 AM
Trade - WTT for 1 Camlock F, and 2 weldless whirlpools: LOTS of stuff NYC For Sale 2 09-17-2012 08:25 PM
Whirlpools trancechemist General Beer Discussion 1 05-17-2012 03:10 PM
Anyone Know How Long Rogue Whirlpools? ultravista General Beer Discussion 1 06-16-2011 02:52 AM