Happy HolidaySs Giveaway - Winners Re-Re-Re-Re-Drawn - 24 hours to Claim!

Get your HBT Growlers, Shirts and Membership before the Rush!


Home Brew Forums > Home Brewing Beer > Equipment/Sanitation > March 809 Motor Capacitor/Disassembly
Reply
 
LinkBack Thread Tools
Old 02-17-2013, 02:50 AM   #1
ImMrAwsome
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jan 2011
Location: Marietta, GA
Posts: 8
Default March 809 Motor Capacitor/Disassembly

I have a March 809-PL-HS. It seems to have lost most of it's power. When I plug it in, it just buzzes and heats up. I took off the pump part to take the load off of the motor. When I plug in the motor, and spin it by hand, it takes off like normal. When I hook the plug up to my multimeter, the resistance jumps all over the place.

Looking around the internet, this seems to be the symptoms of a bad capacitor. So...
A.) Does this motor even have a capacitor?
B.) Has anyone successfully gotten the motor out of the enclosure?

Thanks

__________________
ImMrAwsome is offline
 
Reply With Quote Quick reply to this message
Old 02-17-2013, 06:16 AM   #2
oaeiceman
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jan 2013
Posts: 3
Default

The capacitor is usually located under a metal cover that is on top of the motor. It's easy to spot. Caps are dangerous , and you need to discharge it before removing it.

__________________
oaeiceman is offline
 
Reply With Quote Quick reply to this message
Old 02-17-2013, 03:51 PM   #3
ImMrAwsome
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jan 2011
Location: Marietta, GA
Posts: 8
Default

My pump doesn't have a metal cover, or one of those boxes attached to the side. Does that mean I don't have a capacitor?

Looking inside the motor, I see a silver box-shaped thing.

pump-guts1.jpg  
__________________
ImMrAwsome is offline
 
Reply With Quote Quick reply to this message
Old 02-17-2013, 04:13 PM   #4
day_trippr
Feedback Score: 0 reviews
Recipes 
 
Join Date: May 2011
Location: Stow, MA
Posts: 11,190
Liked 1380 Times on 1115 Posts

Default

I'm not sure what the arrow is pointing at, but if that is a capacitor, it's for noise, not starting.

I looked at a March 815 assembly diagram and if there is a start capacitor it has to be inside the cylindrical housing itself. And it would be big enough to easily notice - that arrow isn't pointing to anything that fits that bill.

It wouldn't surprise me that there is no start capacitor in these motors...

Cheers!

__________________
day_trippr is offline
 
Reply With Quote Quick reply to this message
Old 02-17-2013, 04:48 PM   #5
IslandLizard
Progressive Brewing
HBT_LIFETIMESUPPORTER.png
Feedback Score: 0 reviews
 
IslandLizard's Avatar
Recipes 
 
Join Date: Jan 2013
Location: Pasadena, MD
Posts: 3,229
Liked 374 Times on 336 Posts
Likes Given: 1190

Default

I have an 809 HS and it has quite a bit of momentum/power when starting up. From the outside I can't see a capacitor inside the housing, or even the room for one.

Measure the resistance of the coils. I measure around 9.0 ohms across the plug (analog meter).

Once you start it with a hand spin, does it have power? If not, there maybe excessive friction on the bearings or a burned out coil/loose wire.

__________________
Preparing: Framboise Clone | Arrogant Bastard Clone | Raging Bitch Clone #3 | Tank 7 Saison Clone | Fresh Squeezed IPA | Sours
Fermenting:
Dry hopping:
Aging: Old Treacle Mine ==> Oud Bruin
On tap: Belgian Wit {1st place @FSH Guild Wheat Beer Comp.} | Pocahontas Pumpkin Ale
Kicked: 2.3'd | ESB | Sketchy Bastard | Black Butte Porter Clone | Raging Bitch Clone #2 | Citra Wheat Saison | Rosemary Wheat Saison | Great Lakes Christmas Ale Clone | Caramel Amber Ale
IslandLizard is online now
 
Reply With Quote Quick reply to this message
Old 02-17-2013, 04:55 PM   #6
ImMrAwsome
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jan 2011
Location: Marietta, GA
Posts: 8
Default

The resistance across the plug jumps all over the place, which is why I thought it would be a bad capacitor.

The only way I can hand spin the motor to start it, is with the pump off. So, I hand spin it (it then works fine), and then I place the pump housing over the spinning magnet, and it works fine.

__________________
ImMrAwsome is offline
 
Reply With Quote Quick reply to this message
Old 02-17-2013, 05:07 PM   #7
SmokeNbrew
Feedback Score: 0 reviews
Recipes 
 
Join Date: Nov 2011
Location: Dayton, Ohio
Posts: 115
Liked 11 Times on 8 Posts
Likes Given: 15

Default

I doubt this motor has a starting capacitor, given its size. Curious, does this motor have replaceable brushes?

__________________
SmokeNbrew is offline
 
Reply With Quote Quick reply to this message
Old 02-17-2013, 05:09 PM   #8
ImMrAwsome
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jan 2011
Location: Marietta, GA
Posts: 8
Default

No. It's an induction "Squirrel-Cage" motor. It has no brushes.

__________________
ImMrAwsome is offline
 
Reply With Quote Quick reply to this message
Old 02-17-2013, 05:09 PM   #9
IslandLizard
Progressive Brewing
HBT_LIFETIMESUPPORTER.png
Feedback Score: 0 reviews
 
IslandLizard's Avatar
Recipes 
 
Join Date: Jan 2013
Location: Pasadena, MD
Posts: 3,229
Liked 374 Times on 336 Posts
Likes Given: 1190

Default

That silver box-shaped thing might be a thermal sensor/safety switch.

You need to make good contact when measuring resistance. Clean the plug spades and measuring probes well. Digital meters tend to "jump" because they have to latch the readings in intervals, it's not a "real time" read-out.

When you plug it into the mains, do you feel the shaft vibrate? Like a small but rapid back and forth motion.

__________________
Preparing: Framboise Clone | Arrogant Bastard Clone | Raging Bitch Clone #3 | Tank 7 Saison Clone | Fresh Squeezed IPA | Sours
Fermenting:
Dry hopping:
Aging: Old Treacle Mine ==> Oud Bruin
On tap: Belgian Wit {1st place @FSH Guild Wheat Beer Comp.} | Pocahontas Pumpkin Ale
Kicked: 2.3'd | ESB | Sketchy Bastard | Black Butte Porter Clone | Raging Bitch Clone #2 | Citra Wheat Saison | Rosemary Wheat Saison | Great Lakes Christmas Ale Clone | Caramel Amber Ale
IslandLizard is online now
 
Reply With Quote Quick reply to this message
Old 02-17-2013, 05:16 PM   #10
ImMrAwsome
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jan 2011
Location: Marietta, GA
Posts: 8
Default

I cleaned the plug and leads off with alcohol.

When I plug it in, it hums. I don't feel an actual back and forth as much as an overall vibration.

__________________
ImMrAwsome is offline
 
Reply With Quote Quick reply to this message
Reply



Quick Reply
Message:
Options
Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
capacitor to motor or mill - wiring help kegtoe Other 35 09-10-2013 06:44 AM
For Sale - WTB - March 809 - 815 or Chugger motor assembly haeffnkr For Sale 2 07-22-2012 03:47 AM
motor/capacitor wiring help bcgpete Other 16 06-12-2012 04:13 PM
Need help with capacitor for gear motor... Dgonza9 All Grain & Partial Mash Brewing 8 09-08-2011 11:32 PM
Capacitor connected to a motor?? wizardofza Equipment/Sanitation 4 01-31-2008 06:29 PM



Newest Threads

LATEST SPONSOR DEALS