Spike Brewing 12.5 Conical Fermenter Giveaway!

Home Brew Forums > Home Brewing Beer > Equipment/Sanitation > Major problem with march pump.

Reply
 
LinkBack Thread Tools
Old 08-03-2009, 11:53 PM   #1
AshtrayDinner
Feedback Score: 0 reviews
Recipes 
 
Join Date: Feb 2009
Posts: 54
Liked 2 Times on 2 Posts

Default Major problem with march pump.

So I'm brewing with my new equipment for the first time today. This meant grinding with my new drill powered grain mill, Mashing in my new mash tun, boiling in my kettle, and then running the wort in through my new march pump and counterflow chiller.

However when I reached the chilling part of the process the pump failed to move the wort through the coil at all. I had noticed that the flow from the pump was fairly minuscule while pumping my cleaning chemicals through the coil during prep. It was enough though, that I figured everything would go fine.

Not so! When I turned the pump on to pump the hot wort through the coil, into the carboy, it failed to create any flow at all. I've sanitized the outside of the counterflow and am using it like an immersion cooler in an attempt to salvage my batch of beer.

I am hoping that someone knows what I'm doing wrong, and can point me in the right direction.

Thanks.

__________________
AshtrayDinner is offline
 
Reply With Quote Quick reply to this message
Old 08-04-2009, 12:01 AM   #2
TwoHeadsBrewing
Feedback Score: 0 reviews
Recipes 
 
Join Date: Feb 2008
Location: Chico, CA
Posts: 3,930
Liked 28 Times on 25 Posts
Likes Given: 2

Default

The march pump is not self-priming, which means you need to get all the air out of the pump and the "input" line. The easiest way to do this is to put the pump below your input vessel, and your output line below your pump. You don't even have to turn the pump on, just open the valves. This will start a siphon, and when the air bubbles have cleared the system you can shut off the valves. I usually do this at the beginning of the brew day, and never have to fool with it after that.

__________________

Fermenting: ESB
Kegged: Extra IPA, Brown Ale, American Wheat, Blackheart Stout
Coming Up: Dunkleweizen, 3C Pale Ale


DIY Fermentation Chamber
More Brew Stuff
TwoHeadsBrewing is offline
 
Reply With Quote Quick reply to this message
Old 08-04-2009, 12:03 AM   #3
caspio
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jun 2008
Location: Chico, CA
Posts: 280
Liked 3 Times on 3 Posts

Default

What size and type of fittings and hose are you using on the pump? How long are the hoses? Do you have some sort of screen in your boil kettle, or are you using hop bags?

Try having the inlet of the pump hooked up to a keg full of cold water, and just lay the outlet hose end on the ground. let gravity push water through the pump and push most of the air out. Now plug the pump in. Does the water come rocketing out?

__________________
caspio is offline
 
Reply With Quote Quick reply to this message
Old 08-04-2009, 12:03 AM   #4
cashbrewing
Lifetime Supporter
HBT_LIFETIMESUPPORTER.png
Feedback Score: 0 reviews
 
cashbrewing's Avatar
Recipes 
 
Join Date: Sep 2008
Location: Kapaa, Kauai, Hawaii
Posts: 51
Liked 2 Times on 2 Posts

Default

Did you make sure the all the air is bleed out of the lines going into the pump and the lines coming out of the pump have liquid in them. These pumps will not prime themselves and if there is any air in the lines the pump will cavitate not allowing liquid to flow.

__________________
cashbrewing is offline
 
Reply With Quote Quick reply to this message
Old 08-04-2009, 01:23 AM   #5
AshtrayDinner
Feedback Score: 0 reviews
Recipes 
 
Join Date: Feb 2009
Posts: 54
Liked 2 Times on 2 Posts

Default

I definitely tried to prime the pump, as I was instructed to do.

The line flowing out of my kettle and into the pump is about a foot and a half. I made sure to open the valve on the kettle, and let the line and pump fill with wort before turning on the pump, and to have the pump lower than the kettle so gravity would continue to feed the wort through the pump.

The line flowing out of the pump is maybe three or four feet long, and flows down at first, and then up into the counterflow coil.

I was just throwing the pelleted hops straight into the boil. I have hop bags, but have felt in the past like they muddle the flavor of the hops, by not allowing them to dissolve enough.

I believe I am using 1/2" braided pvc tubing, and 1/2" fittings for the pump. The outlet line from the pump flows into a hose reducer and then into smaller hosing so it can attach to the small end of the cooling unit.

Thanks for your prompt responses, I believe I saved my batch by using my counterflow cooler like an immersion cooler, but I am mortified that I can't get my $200 pump to work.

__________________
AshtrayDinner is offline
 
Reply With Quote Quick reply to this message
Old 08-04-2009, 02:35 AM   #6
Sawdustguy
Feedback Score: 1 reviews
Recipes 
 
Join Date: Mar 2009
Location: Manorville, New York
Posts: 2,770
Liked 28 Times on 25 Posts

Default

Quote:
Originally Posted by AshtrayDinner View Post
I definitely tried to prime the pump, as I was instructed to do.

The line flowing out of my kettle and into the pump is about a foot and a half. I made sure to open the valve on the kettle, and let the line and pump fill with wort before turning on the pump, and to have the pump lower than the kettle so gravity would continue to feed the wort through the pump.

The line flowing out of the pump is maybe three or four feet long, and flows down at first, and then up into the counterflow coil.

I was just throwing the pelleted hops straight into the boil. I have hop bags, but have felt in the past like they muddle the flavor of the hops, by not allowing them to dissolve enough.

I believe I am using 1/2" braided pvc tubing, and 1/2" fittings for the pump. The outlet line from the pump flows into a hose reducer and then into smaller hosing so it can attach to the small end of the cooling unit.

Thanks for your prompt responses, I believe I saved my batch by using my counterflow cooler like an immersion cooler, but I am mortified that I can't get my $200 pump to work.
I am guessing that the pump is not the problem. I think (and this is a guess without seeing you setup) is that the hop debris is causing a clog somewhere. This is easy to verify. Now that your batch is done, make sure everything is clean and try your setup with water only. I am guessing that it will be fine. Go to home depot and get a paint strainer for next time and throw your hops it there and put it in your boil kettle. They will dissolve just fine.
__________________

Guy

Sawdustguy is offline
 
Reply With Quote Quick reply to this message
Old 08-04-2009, 02:56 AM   #7
Whiskey
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jul 2007
Location: Mccordsville, Indiana
Posts: 734
Liked 10 Times on 10 Posts

Default

I ran into the exact same issue this weekend. I ran several dry runs with my system before brew day with no issues.

The pump ran with no issues for the whole session. Once I started the whirlpool chiller it work fine, then came to a screaching halt.

The pickup tube was completely clogged. The stupid thing was that I used hops bags, except for my first wort hopping, didn't even think of it.

During cleaning it worked flawlessly, so next batch I will be using hops bags on all my additions!

__________________
Insert catchy signature here....

Whiskey is offline
 
Reply With Quote Quick reply to this message
Old 08-04-2009, 03:23 AM   #8
Thirsty_Monk
Feedback Score: 0 reviews
Recipes 
 
Join Date: Mar 2009
Location: Eau Claire WI
Posts: 76
Default

Yes whole hops and pump do not go together. I found it by myself

__________________

Na Zdravie

On Tap:
AltBier
Bohemian Dark Beer

Lagering/Conditioning:
Bohemian Pilsner

In Fermenter:
Bohemian Pilsner

Thirsty_Monk is offline
 
Reply With Quote Quick reply to this message
Old 08-04-2009, 04:30 PM   #9
caspio
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jun 2008
Location: Chico, CA
Posts: 280
Liked 3 Times on 3 Posts

Default

Quote:
Originally Posted by caspio View Post
Do you have some sort of screen in your boil kettle?
Pellet hops are notoriously bad for clogging things up. I have a relatively small screen on my kettle outlet. It works great with whole hops, they form a nice filter bed. With pellet hops though, it literally only takes an ounce or two to form a layer of gunk on the screen that completely blocks all flow.

Another thing to think about - sometimes if I do a longer boil and/or use whirlflock, I get a massive hot break. Sometimes this gets coated onto the screen, and I have to use the brew spoon to scrape against it and clear things off.

Like myself and other folks have said, do a test run with just water
__________________
caspio is offline
 
Reply With Quote Quick reply to this message
Old 08-04-2009, 04:56 PM   #10
leboeuf
Feedback Score: 0 reviews
Recipes 
 
Join Date: Feb 2009
Location: Albuquerque, NM
Posts: 322
Liked 1 Times on 1 Posts

Default

Quote:
Originally Posted by cashbrewing View Post
if there is any air in the lines the pump will cavitate not allowing liquid to flow.
Not to nitpick or threadjack, but I keep seeing the term cavitation being misused in the forums....

Cavitation occurs when your impeller/propeller pull so much vacuum that it drops the pressure below the vapor pressure of the liquid. This causes bubbles and with them energy spikes that cause damage to impellers/etc.

I strongly doubt a mag drive march pump can pull enough vacuum to cause cavitation...

__________________
leboeuf is offline
 
Reply With Quote Quick reply to this message
Reply


Quick Reply
Message:
Options
Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Major equipment upgrade v. march pump caspio Equipment/Sanitation 12 02-16-2011 03:59 PM
How high can a March Pump--pump? jlosbor Equipment/Sanitation 18 07-02-2010 03:13 PM
Problem with my march pump... lesyphon Equipment/Sanitation 10 06-19-2009 02:35 AM
March pump problem baer19d Equipment/Sanitation 20 05-26-2009 08:53 PM
March Pump Problem davidkrau Equipment/Sanitation 1 11-23-2007 12:45 AM