Happy HolidaySs Giveaway - Last Sponsor Giveaway of the Year!

Come Enter the BrewDeals/FastFerment Giveaway!


Home Brew Forums > Home Brewing Beer > Equipment/Sanitation > Love TS-13010 Setup Issue
Reply
 
LinkBack Thread Tools
Old 10-29-2010, 02:35 AM   #1
ZooKeeper
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jan 2010
Location: STL MO
Posts: 79
Default Love TS-13010 Setup Issue

I installed the controller, the system is running & cycling (continues to get colder & colder). When I press "Set" for the set point, nothing happens. Nothing happens when I press the "Up" button, but if I press the "Down" button I get a readout of "A0" & pushing any other button does nothing. I have tried holding buttons, holding multi buttons, yet get nothing. I have to unplug the frig to get it back to the current temp reading.

__________________
ZooKeeper is offline
 
Reply With Quote Quick reply to this message
Reply



Quick Reply
Message:
Options
Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
3 Keggle Setup vs 2 Keggle/Cooler MLT Setup NoisufnoC Equipment/Sanitation 8 01-18-2010 04:54 PM
Love TS-13010 or TS2-010 cootr_brn Equipment/Sanitation 2 03-23-2009 04:19 PM
id love to have a setup like this! xbabyboy4021x Equipment/Sanitation 1 01-19-2009 02:49 AM
how to setup Love controller? thooper41 Equipment/Sanitation 2 11-05-2008 05:29 PM
Any AG brewers have this issue? Brewpilot Equipment/Sanitation 5 02-07-2007 02:43 PM



Newest Threads

LATEST SPONSOR DEALS