The Great Bottle Opener Giveaway

Home Brew Forums > Home Brewing Beer > Equipment/Sanitation > Johnson a419 probe issue

Reply
 
LinkBack Thread Tools
Old 08-08-2010, 12:40 AM   #1
menaceinc
Feedback Score: 0 reviews
Recipes 
 
Join Date: Oct 2009
Location: w sac
Posts: 4
Default Johnson a419 probe issue

Just wired up my new johnson a419. It appears to be working. When it powers on it flashes C03, then flashes 212F asd. It then cycles the power and flashes SF OP. The wiring guide say its a probe failure being open. Anyone deal with this before. I have the probe wired to sen and com posts. Any help would be great.

Thanks,
JP RIce

__________________
menaceinc is offline
 
Reply With Quote Quick reply to this message
Old 12-24-2013, 07:18 PM   #2
zombieflo
Feedback Score: 0 reviews
Recipes 
 
Join Date: Aug 2013
Posts: 8
Default

I have the exact same problem. Although the controller was functioning fine in cooling mode and then switched to heating mode and am having the same issue.

You ever figure out how to correct the issue?

__________________
zombieflo is offline
 
Reply With Quote Quick reply to this message
Reply


Quick Reply
Message:
Options
Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Johnson A419, Freezer and Thermowell Help schweaty Equipment/Sanitation 22 12-16-2010 02:08 AM
Where to buy Johnson A419 temperature controller alexavery Equipment/Sanitation 15 09-09-2010 06:27 PM
Johnson A419 pre-wired? BrettV Equipment/Sanitation 4 06-30-2010 09:35 PM
Johnson Controls A419 Probe Dan2539 Equipment/Sanitation 1 12-07-2009 08:02 AM
Johnson Controls A419: Big Difference? piperbrew Equipment/Sanitation 6 08-05-2009 07:24 PM