Happy HolidaySs Giveaway - Last Sponsor Giveaway of the Year!

Come Enter the BrewDeals/FastFerment Giveaway!


Home Brew Forums > Home Brewing Beer > Equipment/Sanitation > Johnson A419 Help
Reply
 
LinkBack Thread Tools
Old 03-16-2011, 09:18 PM   #1
SeanS86
Feedback Score: 0 reviews
Recipes 
 
Join Date: Aug 2009
Location: Ocean City, MD
Posts: 29
Default Johnson A419 Help

My name is Sean, and I'm refrigeration impaired.

Today I got my Johnson A419 in the mail and picked up a used 7cu.ft. chest freezer right in time for me to brew an IPA this afternoon. Looked at the instructions, thought I figured it out, plugged it in at noon, and set it to what I thought what was going to give me a steady 66 degrees. Taped the probe to the side of a water jug with the probe between the jug and a towel. My problem is the meter reads a constant 57 and my other thermometer reads 59. No idea what I'm doing wrong, hopefully someone on here can help. Right now I have the setpoint at 66, 3 degree differential, 12 minute anti short cycle, and no temperature offset. I also switched the unit to cold cut out instead of cold cut in (thought it might help). If anyone knows what I need to do/how to use this thing I'd appreciate it. Thanks.

__________________
SeanS86 is offline
 
Reply With Quote Quick reply to this message
Old 03-16-2011, 09:29 PM   #2
weirdboy
HBT_LIFETIMESUPPORTER.png
Feedback Score: 4 reviews
Recipes 
 
Join Date: May 2009
Location: Los Angeles
Posts: 7,982
Liked 433 Times on 353 Posts
Likes Given: 63

Default

Did you switch the jumper to "cooling/cut-out"?

__________________
weirdboy is offline
 
Reply With Quote Quick reply to this message
Old 03-16-2011, 09:32 PM   #3
SeanS86
Feedback Score: 0 reviews
Recipes 
 
Join Date: Aug 2009
Location: Ocean City, MD
Posts: 29
Default

I did

__________________
SeanS86 is offline
 
Reply With Quote Quick reply to this message
Old 03-16-2011, 09:35 PM   #4
weirdboy
HBT_LIFETIMESUPPORTER.png
Feedback Score: 4 reviews
Recipes 
 
Join Date: May 2009
Location: Los Angeles
Posts: 7,982
Liked 433 Times on 353 Posts
Likes Given: 63

Default

I assume the issue here is that the freezer is still running, right? And the temperature on the controller shows it below the setpoint?

I would double-check the jumper settings again. Apart from a broken controller, that's the only explanation I can come up with.

__________________
weirdboy is offline
 
Reply With Quote Quick reply to this message
Old 03-16-2011, 09:50 PM   #5
motobrewer
I'm no atheist scientist, but...
HBT_SUPPORTER.png
Feedback Score: 1 reviews
Recipes 
 
Join Date: Oct 2009
Location: Thiensville, Wisconsin
Posts: 6,907
Liked 237 Times on 206 Posts
Likes Given: 387

Default

reads constant 57, over what time period? how since you've hooked everything up?

empty freezers will have a big temperature swing.

__________________
Quote:
The man who intoxicates himself on bad whisky is sometimes moved to kill his wife and set his house on fire, but the victim of applejack is capable of blowing up a whole town with dynamite and of reciting original poetry to every surviving inhabitant.

– "A Wicked Beverage," New York Times, April 10, 1894
motobrewer is offline
 
Reply With Quote Quick reply to this message
Old 03-16-2011, 09:51 PM   #6
swfc68
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jun 2010
Location: san jose
Posts: 23
Likes Given: 1

Default

As I read your post it sounds as if you are saying the freezer is still below your set point by 7-9 degrees, right? If you have the freezer plugged into the controller then nothing will happen until the temperature raises back up to hit your set point and then the controller will turn on your freezer to bring you back down again.
Was your freezer above 66 degrees when you initially set this all up or was it already down around the 57-59 you mentioned?

__________________
swfc68 is offline
 
Reply With Quote Quick reply to this message
Old 03-16-2011, 10:15 PM   #7
SeanS86
Feedback Score: 0 reviews
Recipes 
 
Join Date: Aug 2009
Location: Ocean City, MD
Posts: 29
Default

i opened it up to make sure it was at ambient temperature (75 in my apartment).

__________________
SeanS86 is offline
 
Reply With Quote Quick reply to this message
Old 03-16-2011, 10:20 PM   #8
weirdboy
HBT_LIFETIMESUPPORTER.png
Feedback Score: 4 reviews
Recipes 
 
Join Date: May 2009
Location: Los Angeles
Posts: 7,982
Liked 433 Times on 353 Posts
Likes Given: 63

Default

So you're saying it cooled down to 57F and now it's hanging around there?

Is the freezer running now?

Is the controller just reporting 57F, or is the probe actually at that temperature?

__________________
weirdboy is offline
 
Reply With Quote Quick reply to this message
Old 03-16-2011, 10:48 PM   #9
swfc68
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jun 2010
Location: san jose
Posts: 23
Likes Given: 1

Default

Ok, so if the freezer ran and dropped it all the way down from 75 to 57 even though you had a 66 setpoint I think your issue - assuming the jumpers are set correctly - may be how cold you have the freezer running. I have found with my setup - which uses a fridge not a freezer but that shouldn't be a big difference - that if I have the fridge set too cold it will overshoot my setpoint due to a lag between the fridge and the probe. Basically I have the issue where the temperature takes a while to settle and even after my controller has cut out the fridge the temperature continues to drop for a while as the air and ambient temp settle out and it can overshoot the set point. I had to tune my setup with the fridge settings to make sure I wouldn't overshoot. If the fridge is set too low it never cools down to my setpoint and if its too high I tend to overshoot. Could this be happening for you?
Fridge aside, have you tried testing the cut in/out of the controller is working correctly, perhaps with a test light or something? I just use a worklight I plug in instead of the fridge and can do a quick check to see it cuts in and out; you can check it works at any temperature and just work around ambient and holding the probe in your hand to warm it up. The green light on the controller should come on when its kicked in too but I'm sure you figured that out already.

-Andy

__________________

swfc68 is offline
 
Reply With Quote Quick reply to this message
Old 03-16-2011, 11:22 PM   #10
Catt22
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jan 2009
Posts: 4,998
Liked 57 Times on 55 Posts
Likes Given: 51

Default

So, let me see if I understand how you are set up. The controller set point is at 66*F and the jumpers are set so the compressor turns on at the set point +3 degrees, or 69*F. It will shut off at 65.9*F. One would think that the temperature would settle down to something like a steady 67*F or so.

I think that you simply need to wait another 24 hours for everything to stabilize. Initially, the freezer over shot the temps to the low side as the controller probe was being warmed by the water jug. It requires considerable time for the water to initially cool down. Patience grasshopper. Once the temperature has stabilized, you can make adjustments to close in on your target temp. Each adjustment will require another waiting period until the system stabilizes again. It will yo-yo on you if you keep dialing it up and down without waiting for it to stabilize. A freezer packed with many full kegs will take a long time to stabilize with changes to the settings simply due to the very large thermal mass involved. Fortunately, once you are near your desired target temp minor adjustments don't take as long.

__________________
Catt22 is offline
 
Reply With Quote Quick reply to this message
Reply



Quick Reply
Message:
Options
Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Johnson A419, Freezer and Thermowell Help schweaty Equipment/Sanitation 22 12-16-2010 03:08 AM
Difference between Johnson A419 models? Naked_Eskimo Equipment/Sanitation 6 09-10-2010 02:21 AM
Where to buy Johnson A419 temperature controller alexavery Equipment/Sanitation 15 09-09-2010 07:27 PM
Johnson A419 pre-wired? BrettV Equipment/Sanitation 4 06-30-2010 10:35 PM
Johnson Controls A419: Big Difference? piperbrew Equipment/Sanitation 6 08-05-2009 08:24 PM



Newest Threads

LATEST SPONSOR DEALS