Kegconnection Complete Starter Kit and More Giveaway!


Home Brew Forums > Home Brewing Beer > Equipment/Sanitation > Help Wiring Honeywell Y8610U Gas Control Valve and Pilot Burner

Reply
 
LinkBack Thread Tools
Old 07-13-2008, 07:33 PM   #1
cdburg
Feedback Score: 1 reviews
Recipes 
 
Join Date: Sep 2006
Location: Sacramento, CA
Posts: 345
Liked 7 Times on 5 Posts
Likes Given: 4

Default Help Wiring Honeywell Y8610U Gas Control Valve and Pilot Burner

Hello Everyone,

I'm hoping that someone who has completed a similar project or has HVAC experience may be able to help.

I'm in the finishing stages of a B3 1100/Brutus hybrid. I decided to go with the ranco controller and honeywell gas control valve combination More Beer uses, but I'm having trouble getting the gas control valve and pilot burner to work.

I'm running 120v through a 24v transformer.



That goes into a 24v Ranco controller and then to the wiring harness for the Honeywell valve.



From the harness, I've got the corresponding wires running to the control valve.



Two grounds then go from the control valve to the pilot burner bracket, which is attached to the frame.



The Ranco has power, and I've used a voltage meter to make sure I've got power at the 24v line in the harness. Even so, when the Ranco temperature it set to "heat" and the desired temp is set above the current temp, nothing happens.

Right now, I'm just trying to get the pilot burner igniter to spark. I don't want to introduce propane until I have a spark. Any ideas? I can post pictures of any additional wiring or parts if needed.

Thanks in advance for your help.

__________________

Last edited by cdburg; 07-13-2008 at 07:49 PM. Reason: correct images
cdburg is offline
 
Reply With Quote Quick reply to this message
Old 07-13-2008, 08:30 PM   #2
kladue
Senior Member
HBT_LIFETIMESUPPORTER.png
Feedback Score: 0 reviews
Recipes 
 
Join Date: Dec 2006
Location: Turner, Oregon, Oregon most of the time now
Posts: 2,303
Liked 46 Times on 42 Posts

Default

How have you wired the 24V to the ignition module?, looks like you have it connected directly to the transformer. If that was the case the module needs to have one of the 24V lines routed through the Common-Normaly open contacts on the ranco so it only gets power on a call for heat. If wired like that check the input power connections on the module. What is the part number for the ignition module?, might have been set for fan switch interlock and will not fire unless jumpered. Here is a link to the manual, it appears that you have to switch power on/of to the TH/W terminal to the left of the 24V source with the ranco controllerhttp://customer.honeywell.com/techli...0s/70-2313.pdf

__________________

Last edited by kladue; 07-13-2008 at 08:54 PM.
kladue is offline
 
Reply With Quote Quick reply to this message
Old 07-13-2008, 09:13 PM   #3
Hagen
Feedback Score: 0 reviews
 
Hagen's Avatar
Recipes 
 
Join Date: Feb 2008
Location: Spotsylvania, VA
Posts: 393
Liked 1 Times on 1 Posts

Default

that looks like what we call the "Honeywell Smart Valve"
If it is the same one intended for furnaces or powervent water heaters, I will be looking for a signal from a pressure switch confirming proper draft to the flue.

that curcuit needs to be jumped. The manual should give you the firing sequence. Follow the steps until you find what requirement the control board doesn't see.

__________________

Too much too fast to keep track of...

Hagen is offline
 
Reply With Quote Quick reply to this message
Old 07-13-2008, 09:15 PM   #4
cdburg
Feedback Score: 1 reviews
Recipes 
 
Join Date: Sep 2006
Location: Sacramento, CA
Posts: 345
Liked 7 Times on 5 Posts
Likes Given: 4

Default

I have two sets of lines coming off the 24v transformer:


(Both lines coming off the 24v transformer)

One set of lines power the 24v (ETC-112000) ranco controller.


(The top line to power the Ranco controller)

In the second, separate 24v lines, one wire runs in to the common (hot) terminal at the bottom set of Ranco controller connections. The other wire runs directly to the 24v ground terminal on the 8610 module.



(2 shots of the bottom terminals in the controller - One routes to the common. The second [with the wire nut] just goes through the controller directly to the controller harness.)

I'm using the S8610U module. Right now, I'm not using the TH/W terminal for anything. Nothing is plugged into it, and the wire in the harness is not routing to anything. I'm not sure how it should be used...

Thanks again for your help.

__________________
cdburg is offline
 
Reply With Quote Quick reply to this message
Old 07-13-2008, 10:31 PM   #5
cdburg
Feedback Score: 1 reviews
Recipes 
 
Join Date: Sep 2006
Location: Sacramento, CA
Posts: 345
Liked 7 Times on 5 Posts
Likes Given: 4

Default

Thanks kladue! I took the "commercial water heater" instructions from the honeywell manual link you sent and we used that to wire from the ranco to the wiring harness. We've got spark now. Next test will be with the propane.

Thanks again for your help. It saved what was looking like an unproductive Sunday!

__________________
cdburg is offline
 
Reply With Quote Quick reply to this message
Old 07-13-2008, 10:58 PM   #6
cdburg
Feedback Score: 1 reviews
Recipes 
 
Join Date: Sep 2006
Location: Sacramento, CA
Posts: 345
Liked 7 Times on 5 Posts
Likes Given: 4

Default

Update after testing with propane - The spark definitely works as it should, however, the Ranco doesn't appear to be controlling the gas valve itself. Does anyone have any advice on which terminals in the ranco we should be running through?

Thanks again.

__________________
cdburg is offline
 
Reply With Quote Quick reply to this message
Old 07-13-2008, 11:37 PM   #7
cdburg
Feedback Score: 1 reviews
Recipes 
 
Join Date: Sep 2006
Location: Sacramento, CA
Posts: 345
Liked 7 Times on 5 Posts
Likes Given: 4

Default

Nevermind again. I changed the wiring to go in the common and out the normally open and everything works like a charm. Thanks again to both of you for your help.

__________________
cdburg is offline
 
Reply With Quote Quick reply to this message
Old 07-14-2008, 02:13 PM   #8
korndog
Feedback Score: 0 reviews
 
korndog's Avatar
Recipes 
 
Join Date: Nov 2007
Location: westlake village, ca
Posts: 1,123
Liked 6 Times on 5 Posts

Default

Quote:
Originally Posted by cdburg View Post
Nevermind again. I changed the wiring to go in the common and out the normally open and everything works like a charm. Thanks again to both of you for your help.
Yep. That's the setup. Congrats on the spark ignition. I am definitely glad I went that route. Just curious about the two ground wires to the burner. I have the ground wire going from the module to the valve and then one wire from the valve to the burner. There are two ground terminals on the valve.

Can we see pictures of the whole rig?
__________________

"..can the human soul be glimpsed through a microscope? Maybe, but you'd definitely need one of those very good ones with two eyepieces."


Twitter: LarryKonis


Last edited by korndog; 07-14-2008 at 04:29 PM.
korndog is offline
 
Reply With Quote Quick reply to this message
Old 07-14-2008, 07:53 PM   #9
cdburg
Feedback Score: 1 reviews
Recipes 
 
Join Date: Sep 2006
Location: Sacramento, CA
Posts: 345
Liked 7 Times on 5 Posts
Likes Given: 4

Default

On the honeywell module there is a connection called "burner ground". I used the wire in the factory harness to connect the burner ground connection to the burner mounting bracket. The other ground is the typical burner ground between the burner mounting bracket and the double ground connection on the module.

It seems a bit redundant to me also, but I figured it was better to be safe than sorry. Does anyone know if one of the two can be removed?

There's a little more polishing left to get the stainless where I want it to be. I want to get that done before I post the final pictures of the rig. I want it to look nice and shiny in the pictures.

I should have the final shots up next weekend for anyone who is interested. I also tried to document as much of the build as possible in pictures. I put those pictures in 16 Google Picasa albums, one documenting each day of the build. If anyone wants that level of detail, I can post links.

__________________
cdburg is offline
 
Reply With Quote Quick reply to this message
Old 07-14-2008, 08:44 PM   #10
korndog
Feedback Score: 0 reviews
 
korndog's Avatar
Recipes 
 
Join Date: Nov 2007
Location: westlake village, ca
Posts: 1,123
Liked 6 Times on 5 Posts

Default

Quote:
Originally Posted by cdburg View Post
On the honeywell module there is a connection called "burner ground". I used the wire in the factory harness to connect the burner ground connection to the burner mounting bracket. The other ground is the typical burner ground between the burner mounting bracket and the double ground connection on the module.

It seems a bit redundant to me also, but I figured it was better to be safe than sorry. Does anyone know if one of the two can be removed?

There's a little more polishing left to get the stainless where I want it to be. I want to get that done before I post the final pictures of the rig. I want it to look nice and shiny in the pictures.

I should have the final shots up next weekend for anyone who is interested. I also tried to document as much of the build as possible in pictures. I put those pictures in 16 Google Picasa albums, one documenting each day of the build. If anyone wants that level of detail, I can post links.
I hear you on the polishing. It's a huge PITA IMO. I used an angle grinder with 3m discs. I shoulda done it before I started mounting stuff on the rig.

I have mine run like this; one to module, one to burner), which was blessed by my engineer friend. Yes, please post links to pics. Thanks.

__________________

"..can the human soul be glimpsed through a microscope? Maybe, but you'd definitely need one of those very good ones with two eyepieces."


Twitter: LarryKonis

korndog is offline
 
Reply With Quote Quick reply to this message
Reply


Quick Reply
Message:
Options
Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Honeywell Temp Controller wiring MN_Jay Equipment/Sanitation 5 08-22-2010 03:05 PM
Help with wiring Love control to an asco valve brewtime Equipment/Sanitation 2 10-15-2009 02:40 PM
Burner / Honeywell valve question/ HELP!! tjferris Equipment/Sanitation 5 09-17-2009 08:20 PM
Hot Water Tank burner assembly w/pilot & Temp Control. bmckee56 DIY Projects 7 08-24-2009 12:08 PM
Y8610U Pilot Sawdustguy Equipment/Sanitation 1 07-19-2009 04:50 AM