Happy HolidaySs Giveaway - Winners Re-Re-Re-Re-Drawn - 24 hours to Claim!

Get your HBT Growlers, Shirts and Membership before the Rush!


Home Brew Forums > Home Brewing Beer > Equipment/Sanitation > First brew day with upgraded equipment. Looking for advice on problems
Reply
 
LinkBack Thread Tools
Old 01-30-2013, 09:43 PM   #1
Eddiebosox
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jan 2010
Location: DC, Washington DC
Posts: 257
Liked 5 Times on 4 Posts

Default First brew day with upgraded equipment. Looking for advice on problems

So I just did my first test brew after a big upgrade in my equipment. Went from the old bayou pot, banjo burner dump method to a Blichmann pot, march pump and silicon hosing with camlock disconnects. Here are my results, and the issues I ran into. I would appreciate any advice.


Missed my mash temp big time. I mashed in by pumping in the 163 degree strike water into my igloo cooler mashtun to get to 152 (which has worked every time in my old dumping method). I ended up with 144 degree mash! I had preheated the mashtun, and the grains were kept inside and not cold. I can't imagine how using the pump to fill the tun would have me lose 7 degrees! I quickly heated up an extra gallon of 170 degree water which raised it to 149, which is still too low for what I wanted (making a Scottish ale so I didn’t want it dry). I ended up with an OG 20 points off what I was hoping for, and I expect a lot of starch haze. Thankfully this was a cheap test batch.

Pump wouldn’t flow right at low height. So I had my pump on the ground underneath my pot which was on the blichmann burner. I could not get more than a trickle out of the pump into the fermentor, which was on the ground and primed. When I took my kettle and placed it on a higher shelf, presto, it flowed really fast (and all over the place as I wasn't expecting it to kick in that hard...). Not sure why that happened since aren’t the pumps supposed to work as long as its primed and below the original source? And isn’t the 815, which is what I have, supposed to pump up to 6 feet vertically?

Leaking pump. This was less of a problem but my march pump did have leaks. Do people use Teflon tape to seal them? I don’t want to over tighten and crack the chassis, but I'm also not sure that Teflon tape is food grade for hot wort.

Chiller. Because the blichmann pot is so much bigger, and wider, than my bayou cooker, I noticed my chiller didn't fully cover the wort for a 5 gallon batch. Also, since the blichmann pot is deeper, I was bending down the whole time.

I now have my old bayou 10 gallon pot sitting around. I am going to try and figure out how to drill a hole and convert it to a hot liquor tank, as having all those disconnects is somewhat useless when you only are using one pot, and still gravity draining from an igloo mashtun. And I just bought a plate chiller from dudadiesel so I won't have to break my back leaning over and stirring the immersion chiller.

__________________
Primary
Stewie's Bent Tail Pale Ale

Kegged
House Bitter
Summer Whwat
Eddiebosox is offline
 
Reply With Quote Quick reply to this message
Old 01-30-2013, 09:53 PM   #2
stratslinger
Brewing Thespian
HBT_SUPPORTER.png
Feedback Score: 0 reviews
 
stratslinger's Avatar
Recipes 
 
Join Date: Dec 2010
Location: Terryville, CT
Posts: 1,984
Liked 136 Times on 114 Posts
Likes Given: 89

Default

The mash temp could have been from losing temp from your pump, fittings, and tubing. I generally recirculate the water in my HLT for a bit before I transfer to my mash tun, firstly to make sure I don't have any signifigant temperature stratification in my HLT and secondarily to bring my pump, fittings, and tubing up to temperature prior to the transfer.

I run into similar trouble with the pump flow at times, and usually it helps to start with the output very low (say into a throwaway bucket or maybe your hydrometer test tube) and then bring it up to the elevation of your fermenter once you have a good flow going. I've never had to lift the source though as you describe. Are you sure you didn't have a kink in the tubing between your kettle and pump?

The leaking pump - not sure exactly where you had the leak, but yes, teflon tape is your friend. Use it like it's going out of style.

Sounds like you've already got a plan on the chiller, and it sounds like a good one.

__________________
stratslinger is offline
 
Reply With Quote Quick reply to this message
Old 01-30-2013, 10:13 PM   #3
Eddiebosox
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jan 2010
Location: DC, Washington DC
Posts: 257
Liked 5 Times on 4 Posts

Default

Quote:
The mash temp could have been from losing temp from your pump, fittings, and tubing. I generally recirculate the water in my HLT for a bit before I transfer to my mash tun, firstly to make sure I don't have any signifigant temperature stratification in my HLT and secondarily to bring my pump, fittings, and tubing up to temperature prior to the transfer.
Bingo! That must've been it. i just turned it on and started pumping and it was 20 degrees out and my stuff was just sitting there as i was getting ready. Thanks for the tip!

Quote:
I run into similar trouble with the pump flow at times, and usually it helps to start with the output very low (say into a throwaway bucket or maybe your hydrometer test tube) and then bring it up to the elevation of your fermenter once you have a good flow going. I've never had to lift the source though as you describe. Are you sure you didn't have a kink in the tubing between your kettle and pump?
no kinks in the tubing, although i was raising the output up to the carboy opening, not starting low and raising it. Kind of like this

fermentor \ / carboy
\ /
\ pump /

I assumed the problem was on the kettle output side, since the march pump says it can pump out vertically up to 7 feet.
__________________
Primary
Stewie's Bent Tail Pale Ale

Kegged
House Bitter
Summer Whwat
Eddiebosox is offline
 
Reply With Quote Quick reply to this message
Reply



Quick Reply
Message:
Options
Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Newly Upgraded Brewer - Equipment Concerns Tusz Beginners Beer Brewing Forum 9 01-02-2012 04:06 PM
just upgraded- wort chiller need advice reinstone All Grain & Partial Mash Brewing 6 10-24-2011 03:49 AM
Seconnd AG brew has run into some problems. Some advice please Snood All Grain & Partial Mash Brewing 11 01-10-2011 07:36 PM
Advice needed - first brew problems Marsdude Beginners Beer Brewing Forum 5 02-23-2010 05:28 PM
Upgraded my brew equipment today derekbooth Beginners Beer Brewing Forum 2 01-16-2010 11:37 PM



Newest Threads

LATEST SPONSOR DEALS