Electric Brewing Supply 30A BCS Giveaway!


Home Brew Forums > Home Brewing Beer > Equipment/Sanitation > Continuing Love Controller Woes
Reply
 
LinkBack Thread Tools
Old 06-29-2009, 03:19 AM   #1
doggage
Feedback Score: 0 reviews
Recipes 
 
Join Date: Dec 2008
Location: Fayetteville, Arkansas
Posts: 565
Liked 5 Times on 5 Posts

Default Continuing Love Controller Woes

Quick question for anyone who has set up a chest freezer with a Love Controller. My controller is a Love TSD-10110. I'm trying to get it set up with my chest freezer.



My hot supply line is going to terminal 6. My neutral supply line is spliced and goes to terminal 7 as well as on to the compressor. I didn't know what to do with the supply ground, which was previously screwed to the stock thermostat. So I just screwed the supply ground to the freezer frame. I put a jumper between 6 and 8. Then I have a (switched?) hot line coming out of 10 and on to the compressor. My temp probe's blue line is on terminal 2 and its brown is on terminal 4.

When I plug in, my controller is alternating between an "Erp" code and the probe temperature. The controller also isn't kicking on the compressor. I'm not sure if setting the temp is more complicated than hitting set and using the up and down arrows, but this is having no effect. Thanks! - Anthony

__________________
doggage is offline
 
Reply With Quote Quick reply to this message
Old 06-29-2009, 11:44 AM   #2
Sawdustguy
Feedback Score: 1 reviews
Recipes 
 
Join Date: Mar 2009
Location: Manorville, New York
Posts: 2,772
Liked 28 Times on 25 Posts

Default

Move the jumper between terminals 6 and 8 to terminals 6 and 9, move the line going to your compressor from terminal 10 to 8 and you shound be good to go for turning on the compressor. If you want to power a heater, connect it to terminal 10. I can tell by reading the manual that the ERP means you have a configuration error. Read the manual and go through each configuration setting and make sure they are correct.

__________________

Guy


Sawdustguy is offline
 
Reply With Quote Quick reply to this message
Old 06-30-2009, 03:05 AM   #3
doggage
Feedback Score: 0 reviews
Recipes 
 
Join Date: Dec 2008
Location: Fayetteville, Arkansas
Posts: 565
Liked 5 Times on 5 Posts

Default

Thanks! Brau_Haus gave me the same advice. I was just PM'ing that worked great. As soon as I moved my from 6 and 8 to 6 and 9, and moved the line going to my compressor from terminal 10 to 8 it immediately worked.

I'm still getting the Erp code, but I'm going to work on that. Manual is vague and I'm not familiar with going through and checking the parameters, but I hope I'll be able to figure it out. Thanks again, Sawdust!

__________________
doggage is offline
 
Reply With Quote Quick reply to this message
Old 06-30-2009, 06:28 AM   #4
doggage
Feedback Score: 0 reviews
Recipes 
 
Join Date: Dec 2008
Location: Fayetteville, Arkansas
Posts: 565
Liked 5 Times on 5 Posts

Default

Fixed it! It was set up default for 2 probes but I had only one connected. Got the parameter set to 1 and was good to go! Thanks Brau_Haus and Guy!

__________________
doggage is offline
 
Reply With Quote Quick reply to this message
Old 06-30-2009, 11:42 AM   #5
Brau_Haus
Registered User
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jun 2009
Location: Alabama
Posts: 51
Default

Cheers!

I get some of that batch you know....hand delivered, btw.

__________________
Brau_Haus is offline
 
Reply With Quote Quick reply to this message
Old 07-01-2009, 03:23 PM   #6
doggage
Feedback Score: 0 reviews
Recipes 
 
Join Date: Dec 2008
Location: Fayetteville, Arkansas
Posts: 565
Liked 5 Times on 5 Posts

Default

you got it! wait, alabama!?

__________________
doggage is offline
 
Reply With Quote Quick reply to this message
Old 07-02-2009, 04:17 AM   #7
doggage
Feedback Score: 0 reviews
Recipes 
 
Join Date: Dec 2008
Location: Fayetteville, Arkansas
Posts: 565
Liked 5 Times on 5 Posts

Default

This is how I got it finally working, with help from the Brew_Haus and SawDustGuy:

Temp probe: Blue on terminal 2; Brown on terminal 4.

Jumper: terminal 6 to 9.

Neutral (white): Spliced to pass through from wall outlet on to compressor with a wire also going to terminal 7.

Black (hot) wire coming from wall outlet going to terminal 6.

Black (hot) wire going to compressor from terminal 8.

__________________
doggage is offline
 
Reply With Quote Quick reply to this message
Old 07-03-2009, 04:31 PM   #8
Brau_Haus
Registered User
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jun 2009
Location: Alabama
Posts: 51
Default

Quote:
Originally Posted by doggage View Post
you got it! wait, alabama!?
uhm....yeah....lol
__________________
Brau_Haus is offline
 
Reply With Quote Quick reply to this message
Old 07-04-2009, 05:39 AM   #9
doggage
Feedback Score: 0 reviews
Recipes 
 
Join Date: Dec 2008
Location: Fayetteville, Arkansas
Posts: 565
Liked 5 Times on 5 Posts

Default

Well, I thought it was fixed but apparently I spoke too soon. I went through the manual and checked every parameter, but for some reason it's not turning off the compressor when it reaches the set point.

I think it must be a wiring issue? Maybe the way I have it set up now is just passing current right through the controller without any control over it?

I almost froze some beer by accident, so this clearly is of great importance. Thanks again!

__________________
doggage is offline
 
Reply With Quote Quick reply to this message
Old 07-05-2009, 02:11 PM   #10
Brau_Haus
Registered User
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jun 2009
Location: Alabama
Posts: 51
Default

verify that your probe is reading. if it was set for a double probe, and you turned on off, you may have turned off the one you had hooked up.

__________________
Brau_Haus is offline
 
Reply With Quote Quick reply to this message
Reply



Quick Reply
Message:
Options
Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Love controller rockytoptim Equipment/Sanitation 4 05-28-2009 10:48 PM
Which Love Controller? smoes DIY Projects 5 04-22-2009 12:59 PM
Love controller temp TheProph3t Beginners Beer Brewing Forum 8 03-03-2009 11:44 PM
Love Controller SporkD2 Equipment/Sanitation 20 07-18-2008 08:29 PM