New Giveaway - Wort Monster Conical Fermenter!

Home Brew Forums > Home Brewing Beer > Equipment/Sanitation > Bayou Classic SQ14 Question??




Reply
 
LinkBack Thread Tools Display Modes
Old 11-14-2012, 04:07 PM   #1
brewzofo1
Feedback Score: 0 reviews
Recipes 
 
Join Date: Dec 2011
Location: huntington beach, ca.
Posts: 66
Liked 1 Times on 1 Posts

Default Bayou Classic SQ14 Question??

I recently bought a new Bayou SQ14. I have not used it for brewing yet. I will be using it this weekend for the first time. But I did try it out a couple of weeks ago and again yesterday to make sure it will work for my brewday Sunday. Both times it would flame out on me. The first time I thought it was because of the wind. So I made a windproof out of stainless steel and tried again yesterday. I had to turn the regulator on all the way in order for me to light it up. It flamed up and started to burn some of the black paint off the top. once I turned it down to adjust the flame it would go out. Even just a 360 turn to the off position it would flame out. And sometimes it would take several attempt for it to light up. Do I have a problem with my regulator? Or my burners. I tried adjusting the flame control shutter. But if I turned it one way to much it would flame out again. Am I doing something wrong? I read on here that it could be turning on the regulator first before turning on the propane tank. Should I take the regulator hose off and start all over? I have till Sunday before I use the SQ14 to brew. Any ideas would be apprieciated. Thank you.



__________________
brewzofo1 is offline
 
Reply With Quote Quick reply to this message
Old 11-14-2012, 04:24 PM   #2
JohnnyO
Meh.
HBT_SUPPORTER.png
Feedback Score: 1 reviews
 
JohnnyO's Avatar
Recipes 
 
Join Date: Dec 2008
Location: Hamden, CT
Posts: 8,679
Liked 886 Times on 835 Posts
Likes Given: 471

Default

I have the SQ-14 and haven't had these issues.

If I'm hearing you correctly, you've been instructed to open your regulator first, then open the valve on the propane tank? If so, that's backwards.

You should be opening the valve on your propane tank all the way first. Then open the valve on your regulator. Open it until you here the gas start to hiss, then light it.

You shouldn't have to open the regulator valve all the way to light it or keep it lit. It is very possible that reversing the order you've been doing this will fix your problem.

Good luck.



__________________
Fermenting: Vienna Lager, Bananas Foster Hefeweizen, IPA
Drinking: Belgian Wit, Munich Helles, Cider
On Deck: Saison
JohnnyO is offline
 
Reply With Quote Quick reply to this message
Old 11-14-2012, 04:24 PM   #3
Kyled93
Feedback Score: 1 reviews
Recipes 
 
Join Date: Mar 2011
Location: Fort Lauderdale, Florida
Posts: 230
Liked 9 Times on 8 Posts

Default

Do you have a photo of your setup? I had to adjust my regulator on mine since it was rated for 0-20 psi. For my setup,I want to say I am at a half turn to 3/4. I'll check tonight.

__________________
Kyled93 is offline
 
Reply With Quote Quick reply to this message
Old 11-14-2012, 04:35 PM   #4
brewzofo1
Feedback Score: 0 reviews
Recipes 
 
Join Date: Dec 2011
Location: huntington beach, ca.
Posts: 66
Liked 1 Times on 1 Posts

Default

Quote:
Originally Posted by JohnnyO View Post
I have the SQ-14 and haven't had these issues.

If I'm hearing you correctly, you've been instructed to open your regulator first, then open the valve on the propane tank? If so, that's backwards.

You should be opening the valve on your propane tank all the way first. Then open the valve on your regulator. Open it until you here the gas start to hiss, then light it.

You shouldn't have to open the regulator valve all the way to light it or keep it lit. It is very possible that reversing the order you've been doing this will fix your problem.

Good luck.
I just opened the regulator first on my own and then the propane tank. But I did turn both off and opened the propane tank valve all the way and then then regulator. But I still had to turn the regulator valve almost all the way to the on position before it would light. And sometimes it would take several attempts before it would light. It seemed like not all the burners were lit. Maybe 4/5 were lit and 1/5 was trying to light. Like something was blocking it. But when I tried adjusting the air control shutter it would flame out. Should I unhook the hose and see if there are any blockage. Also a spring came with it for the Air Control Shutter. What's the purpose of the spring?
__________________
brewzofo1 is offline
 
Reply With Quote Quick reply to this message
Old 11-14-2012, 05:25 PM   #5
iaefebs
HBT_SUPPORTER.png
Feedback Score: 2 reviews
 
iaefebs's Avatar
Recipes 
 
Join Date: Aug 2010
Location: West Coast, MI
Posts: 2,611
Liked 233 Times on 169 Posts
Likes Given: 573

Default

I always open the valve on the tank first. Then with the shutter barely open I start opening the regulator till I hear gas escaping and light the burner. I adjust the shutter till I get a mostly blue flame then open the regulator a little more. I like to let it sit for a few seconds to heat up the area, and then open the regulator more till I have a good flame. No dancing off the burner, all jets lit. After a few minutes I start playing with the regulator and shutter to get my best flame. The spring is just to hold the shutter plate flat so you can turn it easy and not over tighten the screws holding the plate.

__________________

There are only two seasons - winter and Baseball.
Bill Veeck

iaefebs is offline
 
Reply With Quote Quick reply to this message
Old 11-14-2012, 09:55 PM   #6
TrubDog
Feedback Score: 0 reviews
Recipes 
 
Join Date: Oct 2011
Location: Cle Elum, WA
Posts: 382
Liked 32 Times on 28 Posts

Default

I've had my SQ14 for two years and its been foolproof. Sounds like you have a messed up regulator. I'd return it for another one.

__________________
TrubDog is offline
 
Reply With Quote Quick reply to this message
Old 11-14-2012, 10:02 PM   #7
worxman02
HBT_SUPPORTER.png
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jan 2007
Posts: 174
Liked 11 Times on 9 Posts
Likes Given: 1

Default

You might be having problems with the safety valve in the regulator. I have heard that if you open the regulator first and then the valve on the tank you will get poor performance. I have the SQ14 too and I haven't had any problems with it. Check to make sure that none of the burner jets are clogged with metal from a poor casting.

__________________
Brewing Soon: Oatmeal Raisin Cookie Amber Ale
Primary: None
Secondary: None
Kegged: Scottish Pale Ale (Scottish 80/- with added Hop Tea.
Bottled:Pumpkin Ale & Mcquaker's Chocolate Oatmeal Stout
Drinking: Above & HUB IPA & Dechutes Black Butte Porter
worxman02 is offline
 
Reply With Quote Quick reply to this message
Old 11-14-2012, 10:24 PM   #8
tally350z
HBT_SUPPORTER.png
Feedback Score: 3 reviews
 
tally350z's Avatar
Recipes 
 
Join Date: May 2011
Location: Tallahassee, FL
Posts: 1,028
Liked 59 Times on 47 Posts
Likes Given: 1

Default

Which regulator do you have?

__________________
Toasting Tortoise Brewery
Primary - , Little Wee Stout, Burton IPA
Secondary - Imperial Stout w/ Chiles, SOUR TORTOISE
Kegged
- Chocolate Milky Stout, Bevarian Hefe
, Nut Brown Ale, Cream Ale
Bottled - Muscadine Port

North Florida Brewers League
tally350z is online now
 
Reply With Quote Quick reply to this message
Old 11-15-2012, 01:47 PM   #9
brewzofo1
Feedback Score: 0 reviews
Recipes 
 
Join Date: Dec 2011
Location: huntington beach, ca.
Posts: 66
Liked 1 Times on 1 Posts

Default

Got home yesterday afternoon and started to mess with my burner one more time. This time I disconnected the regulator/hose from the burner and cleaned the line inside the burner and holes on top. Reconnected the hose and also to propane tank. With the valves on closed position I turn the valve on the tank on all the way to the open position. Opened the regulator slowly till I could hear propane coming out of the burner and then lit it. Adjusted the flame and turned the valve to almost all the way open. Flame was high and tight. It took about 20 minutes to boil appr 5 gallons of water. So I think my problem is solved. I am ready for brew day Sunday. Thanks again for all your input here. Cheers.

__________________
brewzofo1 is offline
iaefebs Likes This 
Reply With Quote Quick reply to this message
Old 01-24-2013, 11:11 PM   #10
davebstock
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jan 2013
Posts: 74
Liked 8 Times on 8 Posts

Default

To all of you that have the sq14, I just got mine. I was surprized that the burner is only held on with one bolt, and seems like cheap cast metal. I hqve not tried it yet. Can any of you reassure me this is ok? I will be fabricating a wind screen and was thinking about wiring the stem of the burner to the frame. Am I being paranoid and the one bolt is ok?



__________________

1 Timothy 5:23

davebstock is offline
 
Reply With Quote Quick reply to this message
Reply


Quick Reply
Message:
Options
Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale - Bayou Classic sq14 FS/FT frankstoneline For Sale 0 10-01-2011 02:01 AM
Bayou Classic SQ14 mod Islandboy85 DIY Projects 7 06-15-2011 02:01 AM
Bayou Classic SQ14 Flame Control Question d_ozz68 Equipment/Sanitation 3 05-08-2011 03:40 PM
SQ14 Bayou Classic Burner Question Biscostew Equipment/Sanitation 11 03-24-2011 04:15 PM
Bayou Classic SQ14 agroff383 General Beer Discussion 20 08-11-2009 01:47 PM